Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'tinymce'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 27 results

  1. Hallo zusammen Ich habe mir den Filemanager sowie das deutsche Sprachpaket für Tinymce besorgt. Nun möchte ich beides gerne installieren, finde aber das File nicht wo ich es eintragen kann. Im öffentlichem Quelltext von ejsadmin.php sehe ich zwar den benötigten Javascript dafür: var tinyMCESettings = { mode : "specific_textareas", language : "en", theme : "advanced", editor_selector : "TinyMce", plugins : "safari,pagebreak,style,layer, ... usw. weiss aber nicht in welchem Quelltext die Änderungen zu machen sind? Hat vielleicht jemand eine Ahnung und kann mir einen Tipp geben? Besten Dank und Grüsse
  2. Hallo, folgendes Problem stellt sich mir. Ich nutze Firefox & Chrome mit dem neusten Adobe Flash. Wenn ich im Backend bei 4.1 den TinyMCE Editor aktiviere, wird mir im Content nichts angezeigt. Ich kann den vorhandenen Content nicht einmal mittels Texteditor bearbeiten, da auch dieser verschwunden ist. Woran kann es liegen dass der TinyMCE Editor nicht läd und ich den Content nicht bearbeiten kann? Vielen Dank im Vorfeld! Grüße
  3. Hallo Community, ich habe ein kleines Problem mit unserem Editor im Backend und hoffe es kann jemand helfen. Wenn ich Artikel oder Content-Files öffne und darin auch Bilder platziert sind (z.B. Bild wird durch Text umflossen - Alignment left), werden die gespeicherten Bildplatzierungen nicht abgerufen, sondern die Bilder ohne Ausrichtung dargestellt. Das heißt wenn ich eine Datei zum Bearbeiten öffne, muss ich jedesmal die Bilder wieder neu ausrichten, die in der Datei enthalten sind. Leider sind wir komplett ratlos, an was das Problem liegen könnte...
  4. Hallo, ich habe den TinyMce als Editor aktiviert. Nun habe ich ein Bild im Editor verlinkt, klappt wunderbar. Bild wird angezeigt (Front und Backend). Speichere ich aber den content ab, schließe den content in Backend und öffne ihn erneut, ist das Bild als fehlerhafter Link eingebunden. Frontend geht aber komischerweise noch! Wenn ich mir den HTML code direkt nach dem einbinden im TinyMce ansehe und mit dem vergleiche, welchen ich nach dem schließen und öffnen erhalte, erkenne ich den Unterschied im Bilpfad. Vorher: "../media/images/content/banner/bild.jpg" Nachher: "media/images/content/banner/bild.jpg" ja... deutlich zu erkennen, dass da am Anfang das ../ fehlt. Noch zu Info: ich entwickle lokal mit xampp installation. Komischerweise erinnere ich mich, dass ich Anfangs den Frontend Quellcode abändern musste und am Beginn das "../" per replace ersetzen musste. aber irgendwie ist das jetzt alles verhundst. Hab aber definitiv nicht am framwork/core veränderungen vorgenommen. auch EInstellungen für den TinyMce hab ich keine gefunden. Kann das jemand nachvollziehen? Gruß und Dank!
  5. Hallo Ich habe folgenden Fehler mit TinyMCE festgestellt (XTC 4.0.16): Wenn ich mit o.g. Editor z.b. Artikel oder Content anlege und per Editor ein Bild einfüge bzw. im HTML-Code arbeite und das erste Mal abspeichere, werden alle Angaben korrekt übernommen. Möchte ich aber nachträglich Änderungen dieser Eingaben machen, werden diese nicht übernommen! Beispiele: Bildpfade- oder Namen ändern im HTML-Modus arbeiten Alle anderen Funktionen von TinyMCE arbeiten einwandfrei!!! Woran kann mein beschriebenes Problem liegen? Gleiches habe ich auch bei meiner lokalen Installation? Kann ich den Editor in meiner Installation löschen (alle Dateien aus dem entsprechenden Installationsverzeichnis) und neu raufkopieren ohne das ich mir etwas zerstöre oder gibt es da Verknüpfungen und nachher gibt es Konflikte? Danke für eure Antworten.
  6. Hallo auf grund einer nachfrage wegen einem tinymce problem ist mir aufgefallen , dass auch der neue shop 4.016 mit extrem veralteten versionen von jquery und tinymce ausgeliefert wird. 4.0.13 jQuery 1.2.3b 2008-02-03 jquery-1.2.6.min.js 2008-05-24 4.0.14 : selbe Version 4.0.16 : selbe Version Aktueller stand 1.8 ! Und es gäbe einige stabile dazwischen ! Darum eine Frage an die Entwickler: Warum habt ihr neuere Versionen in euren aktuellen kunden shops ? Warum gibt es keine upates und selber diverse andere jquery versionen nutzt ?
  7. (edit : oben war ein abmelde fehler) Hallo XTC CHefs auf grund einer nachfrage wegen einem tinymce problem ist mir aufgefallen , dass auch der neue shop 4.016 mit extrem veralteten versionen von jquery und tinymce ausgeliefert wird. 4.0.13 jQuery 1.2.3b 2008-02-03 jquery-1.2.6.min.js 2008-05-24 4.0.14 : selbe Version 4.0.16 : selbe Version Aktueller stand 1.8 ! Und es gäbe einige stabile dazwischen ! Darum eine Frage an die Entwickler: Warum habt ihr neuere Versionen in euren aktuellen kunden shops ? Warum gibt es keine upates und selber diverse andere jquery versionen nutzt ?
  8. Hallo Leute. Bin so ein Halblaie in Sachen Veyton. Seit Jahren bastele ich fleissig am Code rum, klappt so alles. Bei einer Sache beisst es allerdings aus: Würde gerne im TinyMCE eigene "Styles" definieren, damit ich nicht bei allen neuen Texten immer "Arial" "12" uns definieren muss, ... WO uns wie muss ich eigenes Stylesheet definieren, damits im TinyMCE unter "Styles" angezeigt wird? Folgendes in der stylesheet.css geht leider nicht: p.test {font-size:12px;} .test {background-color:#ff0000;} Wer kann mir einfach und verständlich helfen? Danke!
  9. Hallo Leute. Hab soeben einen gravierenden Fehler nach dem Update auf 4.0.16 entdeckt. Wenn ich in einer Produktbeschreibung, Kategoriebeschreibung, usw. ein Bild einfüge und das mit Alignment auf Right setze, alles ok. Auch nach dem speichern siehts richtig aus = Bild rechts. Wenn ich dann allerdings die gleiche Seite nochmals aufrufe, sind alle Bilder wieder ohne Alignment, also links. Wenn ich also 10 Bilder auf einer Seite habe und nur ein Wort ändern will, z.B. im Blog, muss ich jedesmal alle Bilder neu ausrichten. Das ist unzumutbar! Wie kann man das Problem beheben? Schreibe das Problem auch gleich noch an den Support! Danke.
  10. Hallo, hat schon mal jemand eine Uploadfunktion für Bilder in den TinyMCE Editor integriert? Es gibt ja mehrer Plugins für den Editor die das ermöglichen. Hatte es kurz probiert, hat aber so auf anhieb nicht geklappt, vielleicht weiß ja jemand mehr? mfg
  11. Hallo, Mit dem SimpleHTML Editor funktioniert alles wunderbar. Aber der TinyMCE ändert mir immer den Code um: <script type="text/javascript">meinCode</script> ändert der immer in: <script type="text/javascript">// <![CDATA[meinCode// ]]></script>[/code] um. Wie kann ich das abschalten? hab schon in der conf_tinymce.php geguckt, da lies sich nichts machen. mfg
  12. Hallo Leute. Hab vor 2 Tagen auf .14 upgedatet, seitdem zeigt mir der TinyMCE keine Listenpunkte mehr an!? Kein Einrücken und keine Punkte. Und wie bekomme ich den gestreiften Hintergrund weg? Wie kann ich das Problem lösen? Danke!
  13. Hallo nochmal, auch wirklich sehr praktisch wäre ein Datei- Manager/Uploader für den TinyMCE, oder einfach einen der Anderen HTML-Editoren, der dies eh unterstützt. Grüße, Christophe
  14. soulist

    TinyMCE

    Hallo Zusammen, ich kann mit meinem eingestellten TinyMCE-Editor leider keine Bilder in eine Artikelbeschreibung einfügen und andere Funktionen des Editors funktionieren ebenfalls nicht... wie z.B. das Umschalten auf HTML-Code. Wenn ich im Editor auf die unterschiedlichen Buttons drücke, dann passiert nichts. In der Adressleiste unten wird lediglich "javascript" angezeigt und es rührt sich nix. Habe den gesamten cache gelehrt und die Seite neu aufgerufen aber auch dies brachte keine Änderung... WAS MACHE ICH FALSCH?
  15. Hallo Zusammen, mich stören die wenigen Funktionen der Standardinstallation des TinyMCE Editors daher habe ich hier im Forum nach einer Lösung gesucht und leider nichts gefunden. Nun habe ich mittlerweile festgestellt das in der conf.tinymce Datei folgendes hinterlegt ist: var tinyMCESettings = { mode : "specific_textareas", language : "en", theme : "advanced", editor_selector : "TinyMce", dennoch wird im Admin-Bereich ausschließlich der simple-mode angezeigt.... lässt sich das irgendwie ändern? Hab auch schon mit den Sprachdateien herumgespielt aber keine Änderung erfahren. ...
  16. Hallo Ich habe zwar recherchiert finde aber keine richtigen Antworten. Vielleicht weis ja jemand Rat. Ich würde gerne das TinyMCE austauschen. Update auf die neue Version habe ich schon durchgeführt, aber TinyMCE ist nicht wirklich das Gelbe vom Ei. Speichern übernimmt nicht immer die Änderungen, eigene Tags, die nicht dem W3C Standard entsprechen etc. Ich wollte gerne den neuen Aloha installieren. Klar ich könnte alle Editoren im Backend abschalten und den Aloha JS Code direkt ins Backend Template einschleusen. Dies ist aber unschön. Ich suche einen "offiziellen" Weg. Hat da jemand Erfahrung oder hilfreiche Links?? Vielen Dank an die Community.
  17. TinyMCE 3.4.2 bereitet mir Kopfzerbrechen. ich rufe "Insert/Edit Image" und gebe manuell eine gültige URL zu einem Bild ein (wird auch in der Preview angezeigt). Dann klicke ich auf insert. Mal wird das Bild angezeigt und ein gültiger html img tag erzeugt. In ca. 2/3 aller Fälle wird aber nur eingefügt "<img border="0" />". Ein System wann es funktioniert und wann nicht habe ich noch nicht gefunden. Kennt jemand das Problem und gibt es eine Lösung? Im Editor sieht das dann so aus (3x das gleiche Bild eingebunden): und der HTML Code dazu: <p><img src="../upload/images/nobrain.png" border="0" width="102" height="77" /> <img border="0" />lklkjjkl <img border="0" /></p> <p><span></span></p> <p> </p> <p></p>[/PHP] Für das erste Image okay, aber alle folgenden sind nur noch Müll. Ich habe eine kleine tinymce.html gestellt und nur den tinymce mit möglichst den gleichen Parametern aufgerufen. Da klappt alles. Den Fehler habe ich beobachten auf Firefox 4.01 und Opera 11.11 (mehr Browser habe ich noch nicht getestet). Wie läuft der tinymce bei Euch?
  18. Hi, hat oder kennt jemand ein Tool, mit dem man die Datenbank von dem ganzen TinyMCE gedöns bereinigen kann? MfG. Hansen
  19. Ein Problem ist wenn ich im Contentmanager einen Artikel verfasse und ein Bild einfügen möchte muss ich dass Bild hochladen und dann die URL auswählen ist es nicht möglich ein schon vorhandenes bild dass einem angezeigt wird auszuwählen? Ist sehr umständlich immer eine URL einzugeben wenn man ein Bild eifügen möchte Gruß Herby
  20. Hallo Leute. Seit dem Update des TinyMCE (4.0.13) zeigt mit der Tiny beim Editieren von Texten / Kategorien keine Aufzählungszeichen mehr an. Was läuft das schief, wie bekomme ich diese wieder angezeigt? Ist sehr wichtig! Und schon mal gefragt: Wie bekomme ich den grau schraffierten Hintergrund weg? Weniger wichtig! Danke! Ultimate-User
  21. Damit TinyMCE wirklich validen Code produziert, muß dieser bereinigt werden. Leider war die Bereinigung schon in 4.0.12 nicht vollständig und durch die aktualisierte Version von TinyMCE kamen mehr Sachen dazu, die die Validität des HTML-Codes stören. Bearbeitet sollte folgende Datei relativ zum Shop-Rootverzeichniis: /conf/conf_tinymce.php Und der Code var MCE_CLEAN_REX = /<([^>]*?)(mce_tsrc|mce_src|mce_style)\="(.*?)"(.*?)>/ig; function cleanMCEOutput(x) { return x.replace (MCE_CLEAN_REX, '<$1$4>'); }[/PHP] durch folgenden Code ersetzt werden: [PHP]var MCE_CLEAN_REX = /<([^>]*?)(mce_tsrc|mce_src|mce_style|mce_href)\="(.*?)"(.*?)>/ig; var MCE_CLEAN_REX2 = /<br mce_bogus\="1">/ig; function cleanMCEOutput(x) { x = x.replace (MCE_CLEAN_REX, '<$1$4>'); return x.replace (MCE_CLEAN_REX2, ''); }[/PHP] Und schon wird valider Code ausgegeben zumindest mit Firefox. Sollte mehr Müll im Internet Explorer, Opera, Konquereor oder sonst irgendeinem Browser ausgegeben werden durch TinyMCE lässt sich der Code einfach und unkompliziert erweitern.
  22. Standardmässig wird der TinyMCE viel zu flach geladen. D.h. für die Kurzbeschreibung wäre es ok, aber für die Hauptbeschreibung nicht. Dass man den advanced TinyMCE auch per Drag & Drop vergrößern kann ist mir bekannt.
  23. eigentlich brauch ich hier keine lange beschreibung abgeben, würde gerne produktvideos auf der produkt-seite einbinden.. habe es mit dem youtube-code direkt übers HTML probiert und auch mit dem eigenen Medien-Button von TinyMCE.. beides mal wird mir das Video nicht angezeigt sondern nur ein großes weißes gif.. wie bringe ich das zum laufen? (nutze veyton)
  24. hi leute mein TinyMCE macht total den Mist. wenn ich eine Tabelle einfüge dann macht er bei der Ausgabe folgendes daraus: <table class="mceItemTable"<span class="tooltip" onmouseover="Tip('')" onmouseout="UnTip()">[/CODE] er setzt in die tabelle noch ein span mit einem tooltip und zerschießt einfach alles damit. kann man das irgendwie ändern? wäre dringend!!
  25. Hallo, wollte gerade meine AGB`s 1. Geltungsbereich...usw. mit Ankern verlinken, jedoch gehen diese immer auf die Startseite? habe den selben html-code aus tiny kopiert und in Dreamwaver eingefügt und es funktioniert einwandfrei? bitte um hilllffeeeee:(
×
×
  • Create New...