Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'tun'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 12 results

  1. Hallo, ich habe ca. 300 Artikel von Cao Faktura nach Xt:commerce Importiert. Die Artikel haben im Cao Faktura Bilder zugewiesen bekommen. Diese sind auch in den Xt:commerce Shop mit Hochgeladen(sichtbar im Media / Artikelbilder Ordner) aber nicht verknüpft mit dem Artikel? Also im Frontend sowie Im Backend haben alle Artikel keine Bilder?! Im Xt Backend unter: Inhalte Media Artikelbilder sehe ich alle Bilder bzw. sind dort alle Bilder vorhanden. Was habe ich Falsch gemacht oder wie bekomme ich die Bilder automatisch beim Upload neuer Artikel verknüpft? Ich würde mich freuen wenn mir jemand Tips geben könnte damit ich nicht per Hand jedem einzelnen Artikel ein Bild zuweisen muss.
  2. Hallo zusammen, TEIL 1: ich wollte heute auf meinen Online Shop gehen und auf einmal kam die Nachricht "attackierende Seite" !!! TEIL 2: Ich bin dann über eine virtuelle Maschine auf meinen Shop gegangen und habe mir sofort einen Trojaner eingefangen! Dann habe ich mir meine index.html usw. angeschaut und finde auch sofort Codes und IFrames ! SIEHE HIER CODE - zu finden in (SHOP\admin\index.php): SIEHE HIER IFRAME in index.html - zu finden in (SHOP\usage\index.html): TEIL 3: Man sieht in dem IFrame die Seite "****" ich bin mit meiner virtuellen Maschine drauf gegangen und siehe da was plötzlich da steht: Ich frage EUCH, kann DAS überhaupt sein???? Der Kerl muss den Text schon länger dort stehen haben... und ich wurde gestern am (7.7.12) gehackt und erst da trat der IFrame auf!!! Kann mir nicht vorstellen das der Typ von nichts weis und so tut als wäre es normal das es über seinen Server läuft ?!?!? 4. Nun meine Fragen... was TUN? Es ist ein Notfall, der Shop hält mich über Wasser! Ich habe ein KOMPLETT Trojanerfreies Backup vom ganzen Shop! Wie gehe ich nun vor? Habe grad ALLE FTP Dateien gelöscht. Sollte ich nun Strato anschreiben und denen sagen das die meinen FTP komplett cleanen sollen und nach shell scripts absuchen sollen oder soetwas, oder ist das hinfällig da ich alles gelöscht habe? Oder sollen die vorallem IHREN SERVER cleanen, es kann ja sein das der gesamte Server gehackt wurde, oder? Wenn soweit von Seiten Strato alles SAUBER ist, kann ich bedenkenlos mein ShopBackup draufladen und den Shop neu hochfahren? 5. Wenn der Shop wieder läuft, wo bekomme ich die besten und neusten Sicherheitsupdates für einen XT COMMERCE 3.0.4 Shop? Suche gerade und finde nichts passendes, BITTE wirklich um hilfe! 6. In einem anderen Thread schrieb jemand, man sollte auf jeden Fall folgende Liste in die ".htaccess" schreiben: # Sperre nach Agent SetEnvIfNoCase user-agent "1337" bad_bot=1 SetEnvIfNoCase user-agent "acont" bad_bot=1 SetEnvIfNoCase user-agent "CatchBot" bad_bot=1 SetEnvIfNoCase user-agent "Daumoa" bad_bot=1 SetEnvIfNoCase user-agent "DomainCrawler" bad_bot=1 SetEnvIfNoCase user-agent "DotBot" bad_bot=1 SetEnvIfNoCase user-agent "DTS Agent" bad_bot=1 SetEnvIfNoCase user-agent "dug-portal" bad_bot=1 SetEnvIfNoCase user-agent "EuripBot" bad_bot=1 SetEnvIfNoCase user-agent "Eurobot" bad_bot=1 SetEnvIfNoCase user-agent "FDM" bad_bot=1 SetEnvIfNoCase user-agent "findlinks" bad_bot=1 SetEnvIfNoCase user-agent "FollowSite" bad_bot=1 SetEnvIfNoCase user-agent "Grub" bad_bot=1 SetEnvIfNoCase user-agent "iCcrawler" bad_bot=1 SetEnvIfNoCase user-agent "JadynAveBot" bad_bot=1 SetEnvIfNoCase user-agent "Java" bad_bot=1 SetEnvIfNoCase user-agent "Jyxobot" bad_bot=1 SetEnvIfNoCase user-agent "libwww" bad_bot=1 SetEnvIfNoCase user-agent "LinkWalker" bad_bot=1 SetEnvIfNoCase user-agent "lmspider" bad_bot=1 SetEnvIfNoCase user-agent "Mechanize" bad_bot=1 SetEnvIfNoCase user-agent "MJ12bot" bad_bot=1 SetEnvIfNoCase user-agent "MLBot" bad_bot=1 SetEnvIfNoCase user-agent "Netluchs" bad_bot=1 SetEnvIfNoCase user-agent "Ocelli" bad_bot=1 SetEnvIfNoCase user-agent "Plonebot" bad_bot=1 SetEnvIfNoCase user-agent "psbot" bad_bot=1 SetEnvIfNoCase user-agent "Rexyobot" bad_bot=1 SetEnvIfNoCase user-agent "ruky" bad_bot=1 SetEnvIfNoCase user-agent "Sapphire" bad_bot=1 SetEnvIfNoCase user-agent "ScoutJet" bad_bot=1 SetEnvIfNoCase user-agent "Seekbot" bad_bot=1 SetEnvIfNoCase user-agent "Speedy Spider" bad_bot=1 SetEnvIfNoCase user-agent "SurveyBot" bad_bot=1 SetEnvIfNoCase user-agent "susie" bad_bot=1 SetEnvIfNoCase user-agent "Toplistbot" bad_bot=1 SetEnvIfNoCase user-agent "Twiceler" bad_bot=1 SetEnvIfNoCase user-agent "Updater" bad_bot=1 SetEnvIfNoCase user-agent "WebDataCentreBot" bad_bot=1 SetEnvIfNoCase user-agent "weive" bad_bot=1 SetEnvIfNoCase user-agent "Yandex" bad_bot=1 SetEnvIfNoCase user-agent "Yanga" bad_bot=1 SetEnvIfNoCase user-agent "Yeti" bad_bot=1 # Sperre nach IP SetEnvIfNoCase remote_addr "^91.98.*" bad_bot=1 # Sperre nach Request SetEnvIfNoCase request_uri "^w00tw00t.*" bad_bot=1 <FilesMatch "(.*)"> Order Allow,Deny Allow from all Deny from env=bad_bot </FilesMatch> Meine Frage wäre nun wie das aussehen würde (habe da keine Ahnung von)?! Erstelle ich eine neue Datei die so heißt und wenn ja, wo wird die im Shop abgelegt? Oder änder ich z.B eine .htacces die im HAUPT-Shop-Ordner liegt? Dort steht gerade folgendes drin: RewriteEngine off DirectoryIndex webalizer.html AuthUserFile /www/htdocs/w0ssdg38e//usage//.htpasswd AuthGroupFile /dev/null AuthName ByPassword AuthType Basic <Limit GET POST> require user w00ba88e </Limit> Würde man die Liste von oben einfach unter das </Limit> kopieren, oder wie muss soetwas dann aussehen? EDIT: 7. Kann ich auch in die htacces reinschreiben das DIREKT Auslands IPs (russland/china) komplett gesperrt werden?? Ist das machbar? Wenn ja, wie? Danke schonmal und ich hoffe mir kann jemand helfen
  3. Hallo! Mein Admin hat das Passwort für den Zugang zum Shop verklüngelt. Was kann ich tun?
  4. Hallo, es geht heute mit meinen Fragen weiter. Ich hoffe, der ein oder andere kann/möchte mir weiterhelfen. Also die Mehrwertsteuer auf der Bestellbestätigung wird falsch berechnet und zwar folgendermaßen: Warenwert: 154,59 € brutto ausgewiesene MwSt.: 24,68 € (Fehler, da die eigentliche MwSt. 29,37 € sein müsste.) Wie kommt es zu Stande? Die MwSt._falsch von 24,68 € bezieht sich auf den Nettopreis, was ja völliger Blödsinn ist. Was muss ich im Shop umstellen, dass die MwSt. vom Bruttobetrag berechnet wird?
  5. Hallo zusammen, ich habe beschlossen in meinem Shop die vom Hersteller empfohlenen Preise anzuzeigen, Habe das bis jetzt auch schon gemacht, aber im Beschreibungstext des Artikels, das ist schlecht zu sehen und noch schlechter zu ändern, da ich Änderungen oft über Import/Export mache. Weil ich vorsichtig bin, verwende ich nicht die Bezeichnungen "UVP" oder "empfohlene Preise", sondern das Wort "statt". In der Artikelbeschreibung dann diese Erklärung: "Der unter -statt- angegebene Preis ist der verbreitete Ladenpreis nach unverbindlicher Empfehlung des Großhandels oder Herstellers." Dies nur zum Verständnis. Okay, habe das jetzt umgesetzt über die Kundengruppenpreise. Der UVP wird ja in der Artikelmaske im Shop unter Artikelpreis eingetragen, die Gruppenpreise, die dann als "Ihr Preis" im Shop stehen, werden unter Gast und Neuer Kunde eingetragen. Im Shop steht dann zB: UVP 5,50EUR (durchgestrichen), Ihr Preis 4,95 EUR Habe "UVP" durch "statt" ersetzt und "Ihr Preis" in den Sprachdateien rausgeschmissen, so hat mir das eigentlich prima gefallen. Aaber, dann dieses Riesen-Problem: Und zwar geben die Module für die Preisvergleicher, allen voran Elmar, jetzt den falschen Preis aus. Und zwar den UVP und nicht den EIGENTLICHEN Verkaufspreis, der über die Kundengruppenpreise definiert worden ist. Mit diesen UVP Preisen lauf ich natürlich bei den Preisvegleichern unter "ferner liefen". In der Export-csv stehen die uvps, also die eigentlichen Artikelpreise in der Spalte p_priceNoTax, die Gruppenpreise, die Elmar jetzt eigentlich nehmen sollte stehen in p_priceNoTax1 bzw p_priceNoTax2. Mit der eigentlichen Datenbank bin ich nicht fit, darum weiß ich nicht wie das da geregelt ist. Zu diesem Thema habe ich bis jetzt nur das da gefunden: http://www.xt-commerce.com/forum/showthrea...highlight=elmar http://projekt.wifo.uni-mannheim.de/forum/...&highlight= Genauso falsch verhalten sich die anderen Module, bei mir sind im Einsatz: kelkoo preissuchmaschine froogle milando Jetzt stellt sich die Frage, was tun? Kann man die Module mit vernünftigem Aufwand dazu bringen, daß sie die Kunden-Gruppenpreise statt der Artikelpreise ausgeben. Oder gibt es eine andere Möglichkeit UVPs und die eigentlichen Verkaufspreise darzustellen? Dafür gibt es zB dieses Modul: http://**************************************************************************************************.de/product_info.php/...5a7ee57ccc8b98f Das ist aber nix für mich, weil der dort in der Artikelmaske einzugebende Preis in der export-csv nicht als neue Spalte auftaucht, was das editieren der Preise erst schnell machen würde . Grund zwei, der für mich dagegen spricht, ist, das Modul arbeitet nicht mit jtl-wawi zusammen, was ich noch nicht benütze, aber plane damit in der Zukunft zu arbeiten. Dann habe ich noch was gefunden für Alternativpreise: http://www.gunnart.de/tipps-und-tricks/pre...und-als-betrag/ Das paßt mir aber auch nicht, da Elmar und Konsorten hier sicher auch den falschen Preis ausgeben. Zusammengefaßt: wie bringe ich den UVP und den eigentlichen Preis zur Darstellung im Shop. Beide Preise sollten in der Export-csv editierbar und das Ganze nach Möglichkeit mit jtl-wawi zusammenarbeiten. Außerdem sollte der richtige "eigentliche" Preis bei Elmar und den anderen Modulen ausgegeben werden Kann mir jemand aus der Zwickmühle helfen. Bitte bei der Antwort darauf Rücksicht nehmen, daß ich kein Programmierer bin, Danke. shop xt:Commerce v3.0.4 SP2.1
  6. Hallo Zusammen, in beobachte in den letzten Tag im Whois folgenden Eintrag bei der URL: Normalerweise wird ja nur der besuchte Link angezeigt (diesen gibts aber ganz sicher nicht bei uns), mir kommt das alles seltsam vor. Kennt das jemand von Euch? Ist das der Versuch etwas auf meinem Server zu installieren/zu speichern, zu hacken? Gestern hatte ich das mal ohne meine URL aufgerufen, da sah man dann jede Menge Script-Text Was kann/sollte ich in dem Fall machen?
  7. Hallo Leute habe soeben meinen Shop auf 3.0.4 upgedatet, alles lief wunderbar, nur ich habe keinen Editor f?r Artikel und Kategorien, Ich habe bekomme unter "Zusatzmodule" nur folgende Fehlermeldung: Warning: constant(): Couldn't find constant USE_SPAW_TITLE in /homepages/6/d97596446/htdocs/shop2/admin/configuration.php on line 174 Warning: constant(): Couldn't find constant USE_SPAW_DESC in /homepages/6/d97596446/htdocs/shop2/admin/configuration.php on line 181 Was soll mir das sagen??? Brauche dringend Hilfe
  8. Hallo Ich möchte mein Shop komplett überarbeiten welsche PHP Datei muss ich ändern das wenn jemand mein Shop aufruft ein Schild sieht wo z.b szeht Baustelle oder so. Und wo bekomme ich solsche vorbilder her bzw fertige Seite Danke für eure Hilfe
  9. Hi leute habe bei der Installation eine Fehlermeldung erhalten was tun? Dies ist die Fehlermeldung Warning: main(): open_basedir restriction in effect. File(/Users/mzanier/Sites/304SP2/xtcommerce/includes/filenames.php) is not within the allowed path(s): (/var/www/web9/html/:/var/www/web9/phptmp/:/var/www/web9/files/:/var/www/web9/atd/) in /var/www/web9/html/includes/application_top.php on line 57 Warning: main(/Users/mzanier/Sites/304SP2/xtcommerce/includes/filenames.php): failed to open stream: Operation not permitted in /var/www/web9/html/includes/application_top.php on line 57 Fatal error: main(): Failed opening required '/Users/mzanier/Sites/304SP2/xtcommerce/includes/filenames.php' (include_path='.') in /var/www/web9/html/includes/application_top.php on line 57
  10. Hallo, bekomme st?ndig die gleiche Fehlermeldung und wei? nicht was ich dagegen tun kann. Kann mir jemand helfen? Die Seite ist: http://www.riotstuff.de Danke im voraus!!!
  11. Folgendes Szenario: Ich habe einen Shop auf einem Webspace installiert. Die Domain ist allerdings nur tempor?r, da die Hauptdomain noch bei einem anderen Provider liegt und bald umzieht. Der Shop ist bereits installiert, um Produkte etc. bereits jetzt einpflegen zu k?nnen. Was muss ich wo anpassen, wenn die tempor?re Domain bald ?ber den "richtigen" Namen zu erreichen ist? Oder ist das gar kein Problem? Ich kenne das z.B. von phpbb, wo einige Einstellungen in der Datenbank vorzunehmen sind. Gru? und Dank im Voraus! Wissler
  12. Warning: main(): Unable to access /home/httpd/vhosts/hosting-euronetshop.ch/httpdocs/xpcommerce/inc/xtc_db_queryCached.inc.php in /home/httpd/vhosts/hosting-euronetshop.ch/httpdocs/xpcommerce/includes/application_top.php on line 91 Warning: main(/home/httpd/vhosts/hosting-euronetshop.ch/httpdocs/xpcommerce/inc/xtc_db_queryCached.inc.php): failed to open stream: No such file or directory in /home/httpd/vhosts/hosting-euronetshop.ch/httpdocs/xpcommerce/includes/application_top.php on line 91 Fatal error: main(): Failed opening required '/home/httpd/vhosts/hosting-euronetshop.ch/httpdocs/xpcommerce/inc/xtc_db_queryCached.inc.php' (include_path='.:/usr/share/pear') in /home/httpd/vhosts/hosting-euronetshop.ch/httpdocs/xpcommerce/includes/application_top.php on line 91
×
×
  • Create New...