Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'umzug login kunden'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 1 result

  1. Hallo, ich habe einen XTC 4.2 Shop auf einem Server laufen. Dieser Shop soll nun unter einen anderen Domain erreichbar sein. Also wurde auf dem Server die neue Domain zusätzlich angelegt und die Domain zeigt nun ins gleiche Verzeichnis. Nachdem ich die Lizenz getauscht habe und auch im Backend unter "Main Store" die URL angepasst habe, läuft der Shop und ich kann mich im Backend anmelden und den Shop normal bedienen. Der einzige Haken ist, dass ich mich als Kunde nicht mehr im Frontend anmelden kann. Ich lande immer wieder auf der anmelden-Seite ohne Fehlermeldung. Ich habe bereits mehrere Shop-Umzüge vollzogen, kann mir dieses Verhalten aber nicht erklären. Ich habe auch schon die Sessions aus der DB gelöscht und auch verschiedene Browser ausprobiert, mit denen ich noch nie auf dem Shop war, um ein Cache Problem auszuschließen. Der Server und die Datenbank sind ja logischerweise gleich. Der Shop läuft ja augenscheinlich auch richtig unter der neuen Domain. Hat jemand eine Idee woran das liegen könnte? Gruß Tschaenssen
×
×
  • Create New...