Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'unterschiedlich'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 18 results

  1. Hallo, ich habe 4.1.10 installiert und per CSS das Aussehen des Frontends des Shop auf meine Bedürfnisse angepasst. Die Darstellung in Firefox ist korrekt. In Chrome werden die CSS Einstellungen nicht übernommen, mit Ausnahmen der https Seiten. Dort wird mein verändertes Design angezeigt. Woran kann das liegen? Zum besseren Verständnis habe ich weiter unten Screenshots eingebunden.
  2. hallo, bin mal wieder am verzweifeln. ich habe z.b. in meiner product_listing folgenden code: dafür wird aber automatisch "span.price" gesetzt. das macht er überall da wo preise auftauchen (product_listing, warenkorb, produktvorschau, etc.). dies hat zur folge, das ich die css attribute für einzelne seiten nicht unterschiedlich gestalten kann. natürlich habe ich es über klassen und ähnliches versucht. das ergebnis war immer das gleiche "span.price". wer kann mir helfen???
  3. Liebe Forums User, nachdem ich gerade total klasse Hilfe hier im Forum erhalten habe, wage ich es, noch eine Frage zu posten: Ich stelle alle Artikel immer im selben Format ein. Trotzdem passiert es, dass in der Artikelübersicht einer Kategorie diverse Artikel angeschnitten dargestell werden. Beim Aufrufen des Artikels ist dann das Pict unbeschnitten zu sehen. Könnte mir jemand aus Erfahrung sagen, woran das liegt? Alle Fotos - haben die gleiche Grösse (Pixel/dpi) - sind alle RGB - sind alle JEPGs Was habe ich falsch gemacht? Ich arbeite leider erst seit kurzem mit XT Commerce und bin kein Pro. Sorry- falls meine Frage lächerlich sein sollte... Danke und liebe Grüsse von Mea.
  4. Hallo zusammen, schon seit längerem nutze ich xt:Commerce v3.0.4. Da ich bisher immer unterschiedlich große Artikelbilder verwendet habe, ist mir folgendes Problem auch bisher noch nicht aufgefallen. Nun habe ich aber, der Übersichtlichkeit halber, alle Artikelbilder erneuert. Sie sind jetzt alle im selben Format und in der selben Größe. Mein Problem ist: In einer Kategorie "klebt" der Text (Artikelname, etc) am Bild, in einer anderen Kategorie ist unglaublich viel Luft dazwischen. Die Einstellungen für die verschiedenen Kategorien sind aber alle gleich! Irgendwelche Lösungsvorschläge? LG, Zwerg
  5. Hallo, ich habe das Problem, dass mit xtcommerce die Artikel in der Übersicht verschoben dargestellt werden. Ich nutze das Standard Template. Ein Screenshot hänge ich an. Ich wäre über Tipps erfreut, Danke
  6. Hallo zusammen, kann mir jemand sagen wie ich die Links im Menu z.B. weiß gestallten und die Links im Mittelteil z.B. die Farbe lila gestallten kann. Könnt ihr mir helfen? Danke. Mit freundlichen Grüßen, ossywest !
  7. hallo gibt es eine möglichkeit für einzelne artikel die versandkosten gesondert zu berechnen. also artikel a geht nach gewicht. artikel b nach preis artikel c festeversandkosten. geht so etwas??
  8. hi, ich habe folgenden Effekt: Hauptkategorie: I. Produktgruppe1 --- II. Unterkategorie Hersteller ( url: Produktgruppe1/Hersteller ) ------- III. Unterkategorie Typ ( url: Produktgruppe1/Hersteller/Typ ) -------------- Artikel A ( url: Produktgruppe1/Hersteller/Typ/Artikel-A ) aber in der gleichen Hauptkategorie: I. Produktgruppe1 --- II. Unterkategorie Hersteller ( url: Produktgruppe1/Hersteller ) ------- III. Unterkategorie Sorte ( url: Produktgruppe1/Hersteller/Sorte ) -------------- Artikel B ( url: Produktgruppe1/Hersteller/Artikel-B ) statt: ( url: Produktgruppe1/Hersteller/Sorte/Artikel-B ) d.h. die Unterkategorie III - Sorte wird einfach ausgelassen. Das ist doch ein Fehler ? oder seh ich das verkehrt ? ( dass URL generieren sowieso nicht funzt .... ) Hab das zwar an xtc gemeldet, warte aber noch auf Antwort. Grüsse oldbear P.S.: Dieses Verhalten ist aber nicht bei allen Kategorien gleich, irgendwie einfach nicht nachvollziehbar !
  9. Wie kann es denn sein, das die Produktauflistung (also die Auflistung der Produkte, wenn man eine Kategorie auswählt) in deutscher Sprache anders erfolgt, als in englischer? Ich meine natürlich nicht die textliche Ausgabe, sondern die gestaltung. Z.B. sind bei mir die Texte in deutsch weiter links angeordnet als in englich., Ein Buy-Button ist nur in deutsch vorhanden - in englischer Sprache dagegen gar nicht.
  10. In dem Fall ist es zwar nur ein Cent aber dennoch schaut es etwas unprofessionell aus. Hat dafür jemand eine Erklärung und/oder Lösung? Danke Farant
  11. Hallo, hab den xtc shop installiert läuft auch alles wunderbar, nur die Ansicht er Datei product_listing zeigt was unterschiedliches im den zwei Browsern an. Ich habe in der Kategorie eine Tabelle eingefügt über die man die einzelnen Produkte aufrufen kann und die product_listing so geändert das man die einzelnen Artikel die sonst immer gleich aufgelistet werden nicht sieht! Das Problem ist jetzt nur das beim IE die Anzeige "Zeige 1 bis 10 (von insgesamt 10 Artikeln)" mitten in der Tabelle steht! Beim FF stimmt alles! Hat jemand ein Idee wie ich das ändern könnte! Ich häng mal einen Link an wo man es sich anschauen kann. Wie gesagt im FF funktionierts und im IE7 eben nicht! http://www.siegfried-schunk.de/index.php?cat=c17_VHM-Zweischneider-fuer-Stahlbearbeitung.html
  12. Hallo, ist bei einer Multishoplösung möglich die PRODUKTMETAANGABEN für jeden Shop (Domain) anders zugestalten? Also der gleiche Artikel im Shop A andere Meta als in Shop B? Wegen google doppelter Content! Gruß Grubi
  13. Hallo zusammen! Kurze Frage, weiß jemand warum in der Anschrift von schweizer Kunden so aussieht: ... Ort, PLZ Bundesland, Land Bei Deutschland und Österreich wird Ort und PLZ gedreht und das Bundesland wird nicht angegeben.
  14. Hallo, in meinem Shop biete ich auschliesslich Downloads (z.B. Word Texte) an. Der Shop soll in Deutsch und Englisch zur Verfügung stehen. Kann man pro Sprache eine andere Datei zum Download zuordnen? D.h. Fuer den englischsprachigen Kaeufer soll das Download-Dokument in Englisch sein, und fuer den deutschen Kunden entsprechend in Deutsch. Kann mir jemand helfen und mir erklaeren ob das funktioniert und wenn ja welche Einstellungen ich vornehmen muss. Vielen Dank! Swiss-Shop
  15. Hallo, ich habe im Forum nur einen Beitrag gefunden und der Tip hat nicht funktioniert. Deshalb meine Frage: Wie kann man in XTC 3.04.21 jedem Kategorietitel in der CategoryBox ein individuelles Format ( z.B. Farbe und Schrift) zuweisen? So dass nicht alle gleich aussehen.......... Vielen Dank für Antworten.
  16. Hallo zusammen, habe noch ein kleines Problem. Und zwar habe ich für jede Kategorie eine eigene Product_info erstellt. So z.B eine für Reifen, eine für Felgen etc. Momentan ist der Quelltext jedoch bei allen noch der selbe, also identisch, habe die Datein einfach kopiert und dann umbenannt. Nach der Auswahl der product_info im Admin zu dem jeweiligen Produkt erscheint die Anzeige im Template später jedoch unterschieldich. Bei dem einen zeigt er den Gesamtpreis so an: 499 EUR bei dem nächsten so: 499,00 Euro Desweiteren zeigt er mir bei Rabatierten Artikeln Statt / Jetzt an, jedoch bei einigen nicht rabattierten Artikeln zeigt er den Basispreis an, und trotzdem "Jetzt:" obwohl es kein "Jetzt" gibt. Bei anderen Artikeln zeigt er es jedoch korrekt an, so dass er nur den zu zahlenden Baispreis berechnet. Woran kann das liegen? Es wird bei allen Artikeln die selbe Product_Info angezeigt! Gruß Holger
  17. Hallo, ich möchte die Artikel im Warenkorb unterschiedlich darstellen ) Hintergrund ) Aber weiss leider nicht wie. Ich hab das zwar schonmal gemacht den Sinn verstehe ich, aber weiss nicht wie das in order_details.html funzt. ich hoffe ihr könnt mir helfen. gruß christoph
  18. Die Darstellung der Neuen Artikel auf der Startseite zeigt, dass die Kurzbeschreibungen nicht einheitlich dargestellt werden. Meistens sind diese linksorientiert und manchmal aber auch um einige Pixel verschoben. Die Bilder haben alle dieselbe Größe, daran kann es also nicht liegen. Was könnte ich hier falsch gemacht haben? Hier das Beispiel.
×
  • Create New...