Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'unterseiten'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 12 results

  1. Hallo liebes Forum! Ich versuche aktuell den Shop eines Freundes ein bisschen zu verbessern, damit dieser ein bisschen besser gefunden wird etc. Ehrlich gesagt habe ich noch keine große Erfahrung mit xt:Commerce, bin aber gewillt dies zu ändern. Zu diesem Zeitpunkt bereitet mir eine Sache besonders Probleme: Ich habe Unterseiten in mehrfacher Ausführung im Google-Index. Z.B. "www.meineseite.com/Schuhe.html" dann "www.meineseite.com/Schuhe.html?x129oe=2bd99da38b1056559efe9b7f72" dann "www.meineseite.com/Schuhe.html?x1234ui=3fa4828ddbd919c9da9c3a3338 Nun habe ich versucht die Kombinationen hinter dem "=" mit beliebigen Zahlen und Buchstaben zu tauschen und komme wieder auf die normale "/Schuhe.html"-Seite. Meine Frage: Woran liegt das? Ich denke es wäre sinnvoller, wenn es diese Seite nur einmal gibt. Vielleicht kennt ihr das Problem (wenn es eins ist) und könnt mir sagen, wie ihr das gelöst habt. Ich freue mich auf eure Tipps!
  2. Hallo, ich habe folgendes Problem, denn ich kann sobald ich beim einmaligen Klick auf einer Unterseite meine Produkte nicht sehen. Klicke ich ein zweites mal drauf, so wird mir der Inhalt der Seite angezeigt. Ich habe aber nocht ansatzweise eine Vermutung woran dies liegen könnte... Wisst ihr eventuell eine Lösung? Freundliche Grüße
  3. Guten Tag zusammen, für ein Template das ich am erstellen bin stehe ich vor folgendem Problem: Über den Content Manager im Administrationsbereich habe ich eine "Hauptseite" erstellt, dieser sind 4 Unterseiten zugeordnet, die auf im Shop korrekt Angezeigt werden solange ich auf der Hauptseite bin. Die Unterseiten werden als art "Tabs" in der "Eltern Seite" angezeigt, jedoch nicht in den Unterseiten, würde jedoch gern diese "Tabs" auf allen dazu gehörenden Unterseiten auch einblenden. Kann mir jemand hierbei helfen?
  4. Guten Morgen @ all, folgendes: Ich möchte gerade einen XTC Veyton Shop auf Suchmaschinenfreundlichkeit optimieren und wollte mich mal erkundigen, ob es denn möglich ist die Unterseiten (Sprich neue Kategorien und neue Seiten über den Contentmanager) als einzelne Unterseiten anzulegen? Aber als echte .php oder .html Seiten. Nicht nur als SQL Datenbankeintrag. Weil wenn ich das jetzt richtig verstanden habe, erstelle ich gar keine Unterseiten derzeit, sondern das Gerüst bleibt immer gleich und nur die Inhalte wie Überschrift, Texte, Artikel werden aus einer Datenbank geladen. Hat irgendjmnd eine Idee? Danke vorab
  5. Hallo zusammen, ich weiß nicht mehr weiter. Nach der lokalen Installation unter MAMP auf meinem Mac hat die Installation keine Fehlermeldung etc. gebracht. Im Adminbereich finde ich auch die angelegten Demodaten und bspw. den Hinweis auf die Datei impressum. Dort ist auch alles vorhanden (Lämpchen leuchtet grün etc.) aber wenn ich dann den Shop direkt aufrufe und auf das Impressum klicke, möchte er eine meinshop.de/de/impress... aufrufen und die gibt es nicht. Entsprechend bekomme ich eine Fehlermeldung des Webservers. Das betrifft alle Seiten des Systems - ich kann keinen Link aufrufen. Nirgendwo ist etwas. Was läuft falsch. Habe ich etwas vergessen zu installieren? Viele Grüße, Mik
  6. Hallo, in meinem Shop gibt es in der Datei "product_listing-v1.html" eine if-Abfrage, die die Table-Breite der einzelnen Produkte im Listing auf der Startseite auf 200px setzen soll und auf den Unterseiten im Produktlisting etwas breiter auf 270Pixel. Für den Fall Startseite müssen 3 mögliche URL-Adressen erkannt werden. Leider führt die Abfrage $smarty.server.SERVER_NAME == 'meinShop.de' dazu, dass auf den Unterseiten nun auch 200px gesetzt werden, obwohl die URL-Adresse z.B. meinshop.de - Informationen zum Thema Eshop. Diese Website steht zum Verkauf! lautet. Was kann ich statt $smarty.server.SERVER_NAME == 'meinShop.de noch setzen, so dass das Script zwischen Startseite und Unterseiten differenziert? Das ist meine Abfrage: {if $smarty.get.page == 'index' or $smarty.server.REQUEST_URI == '/index.php' or $smarty.server.SERVER_NAME == 'meinShop.de'}<table style="width:200px;">{else}<table style="width:270px;...... Liebe Grüße, Sandra
  7. Hallo, ich hoffe ich bin hier richitg. Also ich habe folgendes Problem. Bei einer Veyton4-Installation möchte ich das Template anpassen, soweit so gut. Im Gegensatz zum xt_default Template, möchte ich nicht Leftbar Content Rightbar sondern Content Leftbar Rightbar haben. Dies funktioniert auf den Unterseiten auch soweit ganz gut. Nur auf der Startseite (Willkommensseite) werden die DIV-Boxen falsch zusammengesetzt. So sollte es sein: <div id="contentwrap" class="clearfix"> <div id="content"></div> <div id="leftcol"></div> <div id="rightcol"></div> </div> [/HTML] Auf der Startseite wird es allderdings so zusammengebaut: [HTML] <div id="contentwrap" class="clearfix"> <div id="content"> <div id="leftcol"></div> <div id="rightcol"></div> </div> </div> [/HTML] Aufbau der index.html [HTML] <div id="contentwrap" class="clearfix"> {if $show_index_boxes == 'true'} <div id="content"> {else} <div id="contentfull"> {/if} {$content} </div> {if $show_index_boxes == 'true'} <div id="leftcol"> {box name=xt_new_products type=user order_by='rand()'} {box name=xt_new_products type=user order_by='rand()'} {box name=xt_new_products type=user order_by='rand()'} </div> <div id="rightcol"> {box name=categories} {box name=cart} {box name=loginbox} {content block_id=7 levels=nested} {if $_content_7|count > 0} <div class="boxWrapper"> <h2>{txt key=TEXT_INFO}</h2> <ul class="categorymenu"> {foreach name=aussen item=box_data from=$_content_7} <li class="level{$box_data.level}{if $box_data.active} active{/if}"><a href="{$box_data.link}">{$box_data.title}</a></li> {/foreach} </ul> </div> {/if} {box name=manufacturers} {box name=xt_bestseller_products type=user} </div> {/if} </div> [/HTML] EDIT Die Zeilen in der default.html waren dafür verantwortlich. [HTML] {page name=xt_startpage_products type=user order_by='p.products_sort' tpl_type='product_listing'} {page name=xt_upcoming_products type=user order_by='p.date_available' tpl_type='product_listing'} [/HTML]
  8. Hallo miteinander! Wie kann ich in VEYTON Unterseiten einrichten? Ich habe eine Hauptseite, z.B. "Kintakt". Hier möchte ich noch eine Unterseite mit einer neuen Bezeichnung einrichten. Also Kontakt-> Neue Unterseite. Wie mache ich das am Besten?
  9. Ich habe einen ausgehenden Link aus dem footer, diesen möchte ich jedoch nur anzeigen lassen wenn die Startseite angezeigt wird, sowie einen Unterseite gewählt wird, soll dieser nicht mehr angezeigt werden. Bzw. das ich den Link nur anzeigen lasse wenn eine bestimmte Unterseite geöffnet wird. Hat da einer, ein Stück Code für mich ? kenn mich da nicht so aus... Danke!
  10. Hallo, ich habe eine XTC in eine Statische Seite integriert nun stellt sich mir die Frage ob es wohl möglich ist wenn ich die XTC Suche benutze auch die Statischen Seiten mit durchsuchen zu lassen? Wäre den sowas machbar? Grüße Jan
  11. Hallo, ich nutze den Shop mit dem Template Minimal10. Leider funktioniert bei uns die Navigation am Fussende der product_listing_v1.html nicht richtig. Der Aufruf im Template lautet wie folgt: <table width="100%" border="0" cellspacing="0" cellpadding="0"> <tr> <td><!-- Navigation -->{$NAVIGATION}</td> </tr> </table> die links zu den folgenden Unterseiten der Kategorie werden automatisch erzeugt und sehen wie folgt aus: Seiten: 1 2 [nächste >>] der dazugehörende Code: Seiten: <b>1</b> <a href="http://www.freudenberg-shop.de/index.php/category/Sonstige-Ausruestung/page/2" class="pageResults" title=" Seite 2 ">2</a> <a href="http://www.freudenberg-shop.de/index.php/category/Sonstige-Ausruestung/page/2" class="pageResults" title=" nächste Seite ">[nächste >>]</a> Leider ist der Link nicht korrekt. Der automatisch erstellte Link lautet: http://www.freudenberg-shop.de/index.php/category/Sonstige-Ausruestung/page/2 er müsste lauten: http://www.freudenberg-shop.de/index.php/[B]cPath/12_33/[/B]category/Sonstige-Ausruestung/page/2 ...die /cpath- Angabe fehlt. Wozu dient diese Angabe? Wohin muss ich gehen um das ganze korrekt hinzuprogrammieren? In welchem Modul wird dieser Teil der Navigation automatisch erzeugt und welche Variablen muss ich noch einfügen, damit das cpath berücksichtigt wird? Vielen Dank, Maik Freudenberg
  12. Hallo Leute, ich baue grade meinen XTCommerce um ... ich möchte nun eine Unterseite bearbeiten, die aufgrund fehlender Größenangaben etwas aus der Art schlägt ... nur ich weiß nicht welche Datei das sein kann .. könnte mir bitte jemand helfen? Um mich korrekt auszudrücken .. welche Datei ist es und wo finde ich diese auf dem Webspace? Danke sehr! hier der Link zur gesuchten Seite http://keeper-shop.de/index.php/cat/c4_McDavid.html
×
  • Create New...