Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'versandkostenberechnung'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 17 results

  1. Hallo Habe schon viel gesucht, aber wo kann ich Versandkostenberechnung im Warenkorb ausschalten. Die Versandkosten sollen nur berechnet werden wenn die Adresse vorhanden ist, also später im Bestellvorgang.. Danke Sascha
  2. Die neue Versandkostenberechnung: in der cart.html sollte vieleicht noch ergenst werden!!! Wenn für das Ausgewählte Land kein versand Ageboten wird: Derzeit versenden wir noch nicht nach ........ oder eine andere Meldung hinter den Versandkosten: da da dort in diesem Fall noch nichts angezeigt wird. :D:D
  3. Hallo, ich such hier seit Stunden den Fehler, warum der Shop die Versandkosten nur noch netto berechnet. Hat jemand eine Idee?? Danke mfg ZHS
  4. Tach zusammen. Ich habe folgendes Problem und wollte nur wissen ob es dazu bereits einen Lösungsansatz gibt, oder hier inidivduell nachgeholfen werden muss. Es handelt sich dabei um einen B2B Shop. Grundsätzlich gillt, ab einem Bestellwert von 200€ fallen keine Versandkosten an. Das ist soweit nicht schwierig. Nun gibt es aber auch Produkt die Versandkostenfrei sind. Dafür gibt es ein Plugin, dass bereits eingesetzt wird und auch funktioniert. Jetzt ist aber eine neue Situation entstanden. Werden Produkte mit einem gesamtwert unter 200€ aber zusätzlich ein Produkt das Versandkostenfrei ist, sollen keine Versandkosten berechnet werden. Die Versandkostenfreien Produkte, kosten nebenbei nichts, sind "umsonst". Hat jemand eine Ahnung ob es dafür bereits ein Plugin gibt, oder wie es eventuell sogar ober die Shopeigenen Mittel realisiert werden kann? Wäre für jeden Hinweis wirklich sehr dankbar! Greetz
  5. Servus, unsere Firma setzt xt:Commerce v3.0.4 SP1 zum Shopbetrieb ein. Weil wir mittlerweile einen alternativen Versanddienstleister für den europäischen Raum einsetzen wollen, waren hier Arbeiten an den entsprechenden Versandmodulen notwendig. Unser Problem ist das die Versandkosten nicht korrekt ausgegeben werden, weil der Shop nur bis zu einem Maximalgewicht von 30KG rechnet. Also angenommen das Paket hat 60KG, mit Lieferziel Schweiz, dann müssten hierfür quasi 55.- berechnet werden. Der Shop rechnet aber nur bis 30 KG und gibt Versandkosten von 19,99 € aus - was ein echtes Problem ist.... Zum testen habe ich in den Versandoptionen das Maximalgewicht / Sendung von 60kg auf 30kg reduziert. An den Wert näherte ich mich immer in 1KG Schritten, bis ich die Grenze ausmachen konnte. Meine Frage ist nun: Wird noch irgendwo im Shop definiert wie schwer ein einzelnes Paket sein darf? Wenn ja, wo steht das. Vielen Dank für Eure Hilfe!
  6. Hallo zusammen, ich habe das Problem, dass bei der Berechnung der Versandkosten die Kundengruppenrabatte verrechnet werden. Beispiel: Ein Artikel kostet 51€, die Versandkosten sind ab 50€ frei und der Kunde erhält 5% Rabatt. Somit sinkt der Preis im Warenkorb unter die 50€. Jetzt werden dem Kunden Versandkosten berechnet, obwohl er überall liest, dass ab 50€ alles versandkostenfrei ist . Kann man es irgendwie realisieren, dass die Versandkostenberechnung immer auf den nicht rabattierten Warenkorb zurückgeht? Gruß, Benjamin
  7. Hallo, ich habe wieder einmal ein Problem festgestellt. Wenn ich als Versandkostenberechnung den Bestellwert nehme (Bsp. unter 50,00€ Bestellwert 5€ Versandkosten und drüber 0 Versandkosten) und eine Währung habe deren Multiplikator >1 ist, dann steht zwar in der Info-Seite "Liefer- und Versandkosten" die Versandkosten umgerechnet, nur wenn ich eine Bestellung habe die unter 50€ Warenwert ist aber über 50 in der Fremdwährung rechnet der "Checkout" als versandkostenfrei. Hoffe habe mich richtig ausgedrückt und danke für jeden Hinweis! MFG Dom
  8. Hallo zusammen! Habe eine Große Bitte an euch! Suche vergeblich diese Option: Selber kann ich diese nicht machen da ich keine Ahnung davon habe. Ich Beschreibe diese kurz: Option/Auswahl 1 = Bei heutiger Bestellung von 6 bis 15 Uhr --> Auslieferung heute zwischen 18-20 Uhr (Berechnung der Lieferkosten mit 10 EUR) Option/Auswahl 2 = Bei bestellung < heute bis 22 Uhr --> Auslieferung nach optionalem Tag ab 9 Uhr mit Zeitfenster von 2 Stunden bis 20 Uhr (Berechnung der Lieferkosten mit 5 EUR) Per PN kann ich einen Link schicken wo was ähnliches dargestellt wird. Könnt ihr mir bitte auch Bescheid geben wie Aufwändig so ein Modul/Plugin zu schreiben ist und was man dafür in etwa Bezahlt? Vielleicht kann ja einer von euch so was programmieren! Danke für eure Hilfe!!! Lg, Cayman
  9. Moschen... Hab folgendes Problem. Wir haben in unserem Shop (3.04 SP2.1) bisher artikelweise Versandkosten berechnet. (Modul gambioultra). Dieses haben wir zugunsten der Tabellarischen Versandkosten abgeschaltet, da wir so die Versandkosten wesentlich genauer bzw. fairer berechnen können. also Modul Table installiert, modul gambioultra deinstalliert. Nun zeigt der Shop während eines normalen Bestellvorganges dennoch in der Warenkorbübersicht Versandkosten an, die auf der Gambio- berechnung basieren. Diese sind teilweise unmoralisch hoch da ja die eizelnen Artikelversandkosten einfach nur addiert werden und schrecken so natürlich kunden ab, so dass sie gar nicht erst weiter zur kasse gehen und dort die korrekt durch den tabellarischen Versand berechneten VK sehen. Wo finde ich den Schalter, um dieses Feld auszuschalten?
  10. Hallo, wir haben ein kleines Problem mit den Versandkosten in unserem Shop. Versandart: Versandkosten pro Artikel Bei zwei Artikeln (Versand zum Beispiel 11 € und 3 €) werden auch immer beide berechnet (14 €) - obwohl wir die Sachen locker in einem Paket für 11 € verschicken können. Wie kann ich das lösen? Ist das bei diesem gewählten Modul immer so und lässt sich nur durch Änderung der Versandart lösen? Zum Beispiel UPS oder nach Gewicht? Bitte um kurze Hilfestellung :-)
  11. Hallo werte Community, wir haben hier bei uns einen Webshop (XT:C v3.0.4 SP2.1) für einen Kunden am laufen der um eine Funktion erweitert werden muss. Es werden Farben und Lacke angeboten die es in verschiedenen Größen und Gewichtsklassen gibt. OriginalText des Versenders auf der Site: ---------------------------------------- 5 Liter Dosen werden einzeln verpackt und mit 9,50 € berechnet. 2,5 Liter Dosen werden entweder einzeln oder zu zweit verpackt und mit 9,50 € berechnet. 750ml Dosen werden entweder einzeln oder bis zu 6 Stück verpackt und mit 9,50 € berechnet. Alle anderen Artikel, wie z.B. Sample Pots, Bücher oder Werkzeug werden bis 4 kg mit 6,90 € berechnet. Bei mehr als 7 Einzelpaketen werden generell 70 € berechnet. Ab einem Auftragswert von mehr als 1200 € erhalten Sie die Ware versandkostenfrei. ----------------------------------------- Zudem kommt noch dazu, dass nur die kleinste Verpackungseinheit als Artikel angelegt wurde (750ml), die größeren werden über die Attribute abgebildet. Vielleicht gibt es auch fertige Lösungen, gefunden haben wir allerdings auch nach längerer Recherche nichts was uns dem nahe bringt. Danke für eure Hilfe Mirko J.
  12. Hallo Leute, ich habe festgestellt, das der Shop die Versandkosten in gewissen Situationen falsch berechnet. Ich habe 4.0.11 installiert und als Versandkosten folgendes gewählt: bis 50 Euro > 8,90 50 Euro bis 100 Euro > 6,90 ab 100 Euro > kostenloser Versandt Nun habe ich eine Testbestellung abgeschickt und die Versandtkosten wurden dort Falsch eingestuft. Artikel: Anzahl Artikel Einzelpreis Gesamtpreis 1 Pomodori secchi sott'olio, 270 Gramm Glas, Primopasto Lieferzeit 2-5 Tage 3,99 EUR 3,99 EUR 1 Zucchine alla griglia, Cascina San Giovanni, 180 Gramm Glas Lieferzeit 2-5 Tage 7,90 EUR 7,90 EUR 1 Kleines Geschenk-Set mit italienischer PIEMONTE, LANGHE Sauce Lieferzeit 2-5 Tage 13,00 EUR 13,00 EUR 1 Miele Italiano di Castagno Lieferzeit 2-5 Tage 7,90 EUR 7,90 EUR 1 Morelli Tacconi Nudelstücke mit Weizenkeimen, 250g Lieferzeit 2-5 Tage 4,50 EUR 4,50 EUR 1 Danesi Espresso Oro gemahlen Lieferzeit 2-5 Tage 7,30 EUR 7,30 EUR Zwischensumme: 44,59 EUR Versandkosten UPS: 6,90 EUR (falsch!!!!, richtig EUR 8,90) USt. 19%: 1,10 EUR USt. 7%: 2,92 EUR Gesamtsumme: 51,49 EUR (leider dadurch auch falsch) Jetzt kommen wir zur Denksportaufgabe, wenn ich alle Artikel eingekauft habe und zur Kasse gehe, dann werden die Versandkosten korrekt angezeigt und verarbeitet. ABER wenn ich zur Kasse gehe und mir dann einfällt, das ich ja noch was schauen wollte (also den Bezahlablauf nicht beende), über die Startseite wieder zu den Produkten gehe und dann ohne ein weiteres Produkt wieder zur Kasse gehe, stimmen die Versandkosten nicht mehr. Was kann hier das Problem sein? Mein Problem ist ja, das man nie so dumm denken kann wie ein Kunde im Shop vorgeht und deshalb würde ich dieses Problem lieber beseitigt wissen. Vielen Dank für eure Einwände, Tipps oder auch Lösungsvorschläge. Gruß Torsten
  13. Hallo, ich nutze das Modul "Deutsche Post" und habe Probleme mit der Versandkostenberechnung Folgende Regel habe ich eingestellt: 0.1:2.50,1:3.00,5:5.00,5-50:7.00 die Regel: 0.1:2.50,1:3.00,5:5.00 funktioniert ohne Probleme wenn ich jedoch ab 5 kg auf 7 EUR gehen möchte 0.1:2.50,1:3.00,5:5.00,5-50:7.00 funktioniert dies leider nicht; die Fehlermeldung Die Versandkosten können im Moment nicht errechnet werden (1 x 5.46 kg) 0,00 EUR Können evtl. nicht so viele Regeln gepflegt werden? Wer hat eine Idee Danke Alexandra
  14. Hallo Zusammen, ich habe einen Online-Shop auf XTC 3.04 SP2 Basis erstellt und mit meinen Produkten gefüllt! Jetzt habe ich das Problem, dass sich die Versandkosten nicht richtig berechnen lassen. Ich würde individuelle Versandkosten für die einzelnen Artikel benötigen, da diese bei 7,90 Euro beginnen und bei 139 Euro enden. Momentan habe ich als Versandmodul Deutsche Post gewählt und dort die Versandpreise nach dem Artikelgewicht angepasst, dies funktioniert aber nicht richtig! Außerdem benötige ich eine Funktion, dass jeder gekaufte Artikel mit Versandkosten berechnet wird. Also Artikel XY = 7,90 + Artikel YZ 12,90 + Artikel ZX 19,90 = Gesamtkosten Versand Momentan werden die Gewichtsangaben der Artikel einfach addiert und daraus der Gesamtbetrag errechnet! Habe es auch schon mit dem Sperrgut-Modul und Gambio-Modul versucht, leider ohne Erfolg. Gibt es hierfür ein funktionierendes Modul? Einzige Lösung die ich bisher als Übergang nutze ist die Versandkosten über Artikeloptionen festzulegen, ist aber auch keine Ideallösung, da diese nur dazugerechnet werden, wenn der Kunde diese auch wählt! 2. Noch ne kurze Frage: Wie lassen sich Artielmerkmale löschen, wenn diese mit Artikeln verbunden sind? Ich bekomme immer folgende Meldung - Mit dieser Option sind Artikel, sowie Optionsmerkmale verbunden - Löschen wird nicht empfohlen. Muss ich jetzt bei jedem einzelnen Artikel die Artikel- und Optionsmerkmale von Hand löschen? Gruß Mike
  15. Ich wollte das Modul Tabellarische Versandkosten nutzen und habe folgende Eintragungen vorgenommen: In den Artikeln sind Gewichte angegeben. Diese sind teilweise unter 1 KG, also als Gewicht z.B. .250 angegeben. Wenn ich dann mit einem Artikel á 0.250 kg zur Kasse gehe, wird trotzdem als Versankosten der bis-25-kg-Preis angezeigt. Wenn ich jedoch den ersten Wert bei den Versandkosten von 1 auf 5 erhöhe, wird der richtige Wert angezeigt. Das soll es jedoch nicht sein, denn dann sind die Versandkosten zwischen einem und fünf KG zu niedrig. Woran kann das liegen? Kann ich das selber ändern und wenn ja, wo?
  16. Hallo Ich bin am überlegen mir einen xt:Commerce Shop anzulegen, bisher nutze ich einen selbst erstellten Shop, das wichtigste aber ist die Versandkostenberechnung, daher muss ich vorher wissen ob das wie ich mir das vorstelle auch wirklich klappt. Bei meinen jetzigen Shop kann ich jedem Artikel allein einen Versandpreis zuorden, was aber bei Kauf mehrerer Artikel sehr ungünstig ist. Ich habe verschiedene Versandpreise Artikel A / 6 Euro jeder weitere 0 Artikel B / 6 Euro jeder weitere 4 Artikel C / 8 Euro jeder weitere 4 Artikel D / 12 Euro jeder weitere 12 ab 8st dann einmalig 85Euro Artikel E / 16 Euro jeder weitere 10 Artikel F / 60 Euro der 2 Artikel + 20Euro / der 3 dann wieder 60Euro Artikel G / 80 Euro jeder weitere 80 Euro / ab 6 Artikel dann einmalig 300Euro Meine Frage dazu nun, wenn der Kunde nun versiedene Artikel kauft, passen dann noch die Versandkosten, denn nur A-C lassen sich evt zusammen versenden alles andere muss immer einlen berechnet werden. Ist das überhaupt möglich? Mit der Gewichtsangabe wohl kaum, oder wie geht das mit der Berechnung? Mit A-C würde es evt. funktionieren aberbei D-G müsste wie bisher jedem Artikel der genaue unveränderbare Versandpreis zugeordet werden. Wer klärt mich bitte auf was hier möglich ist. danke, beste Grüsse biker
  17. Hallo, grüble jetzt schon seit längerem an einer Lösung für folgendes Problem: Grundeinstellung im Shop: ab 50 Euro Bestellwert keine Versandkosten jetzt sollen allerdings einige Artikel (die nur per Spedition versendet werden können) erst ab einer höheren Summe (z.B. 200 Euro) versandkostenfrei sein. Hat jemand eine Idee wie man da hinbekommt ? Ausserdem sollen bei diesen -Artikel bestimmte Zahlungsarten die sonst zugelassen sind ausgeschlossen werden. Meine Shopversion ist die z.Zt. aktuelle mit SP 2.1 :confused:
×
×
  • Create New...