Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'vorhanden'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 52 results

  1. Hallo liebe Forum-Mitglieder, ich bin soeben neu in dieses Forum gekommen und habe starke Probleme mit der Installation der xtCommerce-Software. Bei mir fehlt der Ordner: xtInstaller (siehe angehängtes Bild) Auch heißt der Ordner, des Downloads "upload" und nicht wie beschrieben "xtCommerce_version_4200" ?! Kann mir bitte jemand helfen und sagen, wo ich eine genauere Installationsbeschreibung finden kann? Vielen Dank im Voraus! Freundliche Grüße, Lea-Julienne
  2. Hallo leibe xt:commerce Kenner, ich bin momentan dabei einen kleinen Shop einzurichten und verzweifel an dem Master template. Ich nutze das xt_grid template und möchte dem Masterartikel product_master.html zuweisen (https://xtcommerce.atlassian.net/wiki/display/MANUAL/Master-Artikel+anlegen) . Jedoch ist dieses template nicht vorhanden. Ich habe nochmal in die Installation geschaut. Auch dort ist diese html nicht integriert. Das master/slave plugin habe ich aktiviert und nach den Vorgaben aus der Hilfe eingestellt (https://xtcommerce.atlassian.net/wiki/display/MANUAL/Plugins+aktivieren). Wo finde ich dieses template? Vielen Dank und Gruß ComDogg
  3. Hallo sehr geehrte Community, ich habe heute zum ersten Mal einen xt-commerce Shop installiert und verwende die Gratis-Version. Nach erfolgreicher Installation, wollte ich mich ins Backend einloggen über den im Handbuch beschriebenen Pfad: www.mein-shop.de/xtAdmin (angepasst an die eigene Website). Allerdings zeigte der Shop darauhin nur die Meldung "Seite nicht gefunden" und in einem orangenen Kästchen darunter "Die aufgerufene Seite wurde nicht gefunden". Nicht einmal eine Möglichkeit zur Eingabe der Anmeldedaten ist vorhanden. Das xtAdmin-Verzeichnis liegt wie alle Dateien des Shops im Hauptverzeichnis des Servers. Kann mir bitte jemand weiterhelfen wie ich den Fehler beseitigen kann ?
  4. Ich habe jetzt eine halbe Stunden im Forum gesucht und nichts gefunden, was mir wirklich weiterhilft. Ich habe 4 Produkte im Shop, diese sollen nur in den Warenkorb gelegt werden können, wenn bereits Artikel im Warenkorb vorhanden sind. Und die vorhandenen Artikel drüfen nicht diese 4 Produkte sein. Kann man das irgendwie mit ein paar Zeilen lösen oder gibts da ein Plugin dafür? Danke im voraus für eure Tipps und Lösungen...
  5. Hallo Ich habe Onkel Google befragt und auch das Forum durchsucht. Leider habe ich bisher noch keine Lösung für mein Problem gefunden. Ich habe einen xt:commerce veyton 4.0.14 heruntergeladen und eine CE Lizenz. Im Handbuch, sowie im Forum und auf vielen Seiten habe ich gelesen, dass xtc auf localhost standardmäßig laufen soll. Leider spielt es keine Rolle ob ich die Lizenz in den Ordner /lic/ lege oder nicht, ich bekomme immer die gleiche Fehlermeldung: Fehlende Lizenzdatei Um xt:Commerce 4.0 zu installieren benötigen Sie einen Lizenzschlüssel. Sollten Sie bereits über einen Lizenzschlüssel verfügen (license.txt) so kopieren Sie diese Datei in das Verzeichnis /lic/, Ich habe die Installation wie folgt durchgeführt: xt:Commerce VEYTON 4.0 Weiterhin habe ich auch die Dateien verschoben.. also das Root-Verzeichnis des Shops geändert um zu testen, ob es vllt daran liegt. Aber leider hat das auch nichts geändert. Weiterhin habe ich für den ioncube-Loader 2 verschiedene Konfigurationen gestestet (in der php.ini), da ich diese in diversen Beiträgen gefunden habe. zend_extension_ts = ... und zend_extension = ... Da in meiner php.ini keine Einträge zum Zend-Optimizer standen habe ich diese auch nachgetragen ... wie immer ohne erfolg zend_extension_ts = "C:\xampp\php\zendOptimizer\lib\ZendExtensionManager.dll" zend_extension_manager.optimizer_ts = "C:\xampp\php\zendOptimizer\lib\Optimizer" zend_optimizer.enable_loader = 1 zend_optimizer.optimization_level=15 Ich verwende folgendes: - Win XP - XAMPP 1.7.4 (PHP 5.3.5) - ioncube_loaders_win_vc6_x86 () - xtc 4.0.14 (c:/xampp/htdocs/shop/) Falls jemand ein ähnliches Problem hat/hatte oder einen Lösungsvorschlag hat, würde ich mich über eine Antwort freuen ... Danke
  6. Hallo, in meinem Veyton-Template wir beim Productlisting immer oben der Text "Weitere Kategorien" angezeigt. Auch wenn gar keine Unterkatergorien vorhanden sind. Wie und wo kann ich einbauen dass der Text nur angezeigt wird wenn auch wirklich Unterkategorien vorhanden sind?
  7. Hallo, ich habe neulich von 4.0.12 auf 4.0.14 (Community Edition) geupdated. Früher wurde die Spalte "products_size" bzw. im Produktadmin "Größe" genutzt, um einem Artikel die Information zu geben wieviele Flaschen beispielsweise in einem Karton sind. Fehlt dieses Attribut in 4.0.14 nun tatsächlich oder wurde nur ein Fehler bei der Installation begangen? Warum wurde es entfernt und wie könnte man es ersetzen? Es ist nur schwer vorstellbar auf dieses Attribut zu verzichten. Grüße, enj
  8. Hallo ich habe noch ein Problem welches der Kunde gelöst haben möchte! Es werden die Artikel per csv importiert. Normalerweise gibt es zu jedem Artikel immer ein Artikelbild. In der csv wird dieses gleich mit angegeben. Artikelbildname entspricht Artikelnummer. Soweit so gut nun kann es sein das der Lieferung einige Bilder vergisst oder zu einigen Artikeln keine Bilder hat. Jetzt steht in der Datenbank zu diesem Artikel ein Artikelbild welches physikalisch aber nicht existiert. Dementsprechend kommt ein rotes x und der Artikellink in der Shopübersicht was sehr unschön aussieht! Wie kann ich abfragen das Veyton überprüft ob ein Artikelbild physikalisch vorhanden ist und wenn dies nicht der Fall ist ein NoImage.gif anzeigt! Bitte um Unterstützung und bedanke mich dafür sehr herzlich! Mit freundlichen Grüßen, Michael Hofmann MISA Business Solutions
  9. Hi, wenn ich versuche die Installation zu starten, kommt die fehlermeldung Warning: curl_setopt_array() [function.curl-setopt-array]: Array keys must be CURLOPT constants or equivalent integer values in /usr/www/users/xnnnlng/xtFramework/ioncube_error_handler.php on line 83 was kann ich da tun, IONCUBE und Lizenz vorhanden danke für die Hilfe lg Alex http://ländlestore.at
  10. Hallo Community, in meiner Testinstallation habe ich erfolgreich eine 2. Sprache (ITA) installiert und funktioniert auch alles soweit. Bloss... sei es unter "Kategorien bearbeiten wie auch in "Produkt bearbeiten" hab ich keinen Tab um die Produktbeschreibung etc. der 2. Sprache zu bearbeiten.... Ich hab gesucht aber nicht gefunden... Hat jemand bitte einen Tip ?
  11. Hallo, bin noch in der Kennenlernphase anfangs konnte ich auch auf dem Testsystem bestellen, was jetzt nicht mehr geht. Fehler: Bitte wählen Sie eine Versandart aus! Habe jetzt noch ein 2. Problem in Einstellungen - Lokalisierung - Länder ist nur noch 1 Seite nicht Deutschland ich meine hier waren alle Länder, wie bekomme ich diese wieder ? Danke Gruß Uwe
  12. Hallo, ich habe folgendes Problem. Seit ca. 1 Woche werden über den Shop keine e-Mails mehr rausgeschickt. In anderen Beiträgen im Forum habe ich immer wieder den Hinweis gefunden, dass ich weitere Beschreibungen zum Fehler im System-Log finde. Dies habe ich aber nicht. Bei mir gibt es im VEYTON Admin-Bereich unter System -> Logfiles nur die Einträge "fehlgeschlagene Logins" und "IPN Log". Muß ich das System-Log irgendwo extra aktivieren? Un nun zum eigentlichen Problem: Aus dem Shop heraus werden keine e-Mails mehr versendet. Pfad zum Sendmail stimmt und meine Userdaten für das SMTP-Konto habe ich auch kontrolliert. Hat hier vielleicht noch einmal jemand eine Idee? Gruß Markus
  13. hallo, wir bieten in unserem schop unteranderem auch artkel an die einen EAN code haben, und diesen auf der product.html anzeigen zu lassen ist auch kein problem mittels {$products_ean}. leider haben einige artikel kein EAN code, möchte ich auch nicht das da steht... EAN: (leer) hat jemand ne lösung parat, habe überall gesucht und nichts passendes gefunden. für jede hilfe bin ich dankbar!
  14. Hallo Community, nach einem Serverumzug habe ich Probleme, den Shop zum Laufen zu bringen. Die Daten sind aufgespielt und die Datenbank geladen - dazu folgender Hinweis: meine Sicherungen hatte die Kodierung german1, erhielt daraufhin die Fehlermeldung: MySQL-ERROR MySQL meldet: Unknown character set: 'german1' Fehler bei der Anfrage: /*!40101 SET NAMES 'german1' */; irgendwie habe ich es doch geschafft, die Datenbank einzuspielen. Wenn ich nun die Seite aufrufe erhalten ich nachfolgenden Fehler - die Datei ist physikalisch auf dem Server vorhanden. Warning: main(/lang/german/german.php) [function.main]: failed to open stream: No such file or directory in /homepages/xx/xxx/htdocs/shop/includes/application_top.php on line 370 Fatal error: main() [function.require]: Failed opening required '/lang/german/german.php' (include_path='.:/usr/lib/php') in /homepages/xx/xxx/htdocs/shop/includes/application_top.php on line 370 Liegt es an irgendeiner Eintragung in der Datenbank? Die Tabelle "languages" hat folgende Einträge: languages_id: 2 name: Deutsch code: de image: icon.gif directory: german sort_order: 2 language_charset [BB]: iso-8859-15 Vielen Dank im Voraus für Antworten.
  15. Hallo, ich habe das 'imedes Modul artikelabhängige Zahlungsweise' installiert. Nun gibt es bei neuen Bestellungen kein Bestelldatum mehr. Sowohl in der Übersicht aller Bestellungen, als auch, wenn ich die neue Bestellung anklicke, fehlt dieses. Im Betreff der E-Mail zur Bestellbestätigung hingegen wird das korrekte Datum gezeigt. Weiß wer Hilfe? Vielen Dank und lg
  16. Ich habe im Admin einige Kategorien und Artikel auf inaktiv gesetzt, jedoch tauchen sie dennoch auf! Auch beim Artikel den ich gelöscht habe, taucht der Artikel, bzw. die Artikelbezeichnung auf, wenn ich ihn anklicke findet der Shop ihn aber nicht (logischerweise), das Bild ist aber auch weg. An was liegt das? Meines Wissens wurde der cache total gelöscht, könnte das einen Einfluss haben?
  17. Hallo zusammen, vor etwa einem Jahr haben wir aus einem Onlinshop 2 gemacht und etwa die Hälfte der Artikel in den neuen Shop umgezogen. Jetzt beobachte ich immer noch, dass Google nach den alten Artikeln sucht - nach über einem Jahr! Wenn ich die Links aufrufe komme ich auf die Suchseite mit dem Hinweis: Die Suche ergab keine genauen Treffer. Ist ja für jeden normalen Kunden ganz OK - aber in den Webmastertools von Google finde ich genau diese Einträge in der Problemliste - wie bringe ich Google dazu diese Artikel zu vergessen? Kann ich irgendwo einstellen, dass solche Links nicht automatisch auf der Suchseite landen sondern im Nirvana? Ich habe langsam den Eindruck, dass Google erst aufhört zu crawlen wenn gar nichts mehr gefunden wird - also auch nicht die Suchseite. Ich benutze xt:Commerce v3.0.4 SP2
  18. Hallo, habe mir ein Templatedesign in PSD erstellt. Wer kann mir das als Template umsetzen (habe Version 3). PSD oder jpgs werden zur Verfügung gestellt. PM mit Preisvorstellung - danke.
  19. Bei mir kommt es immer wieder vor, das Kunden in der Admin mehrfach auftauchen, immer mit der gleichen E-Mailadresse, wie kann das passieren? Und wichtiger noch, wie kann man das verhindern?
  20. Hallo, nach dem Update auf 4.0.12 erscheinen keine Zahlungsarten und auch kein Versand mehr. Ich habe mehrmals die Plugins installiert und wieder, auch mehrmals die Zahlungsweise angelegt - gelöscht - angelegt. Alles ohne Erfolg nach "Zur Kasse" erscheint keine Versandauswahl nur der Button weiter. Ein Klick ändert zwar page_action=shipping in page_action=payment jedoch bleibt der Screen der gleiche. Könnte mir bitte jemand helfen. Danke
  21. Hallo, bei mir sind im Dashboard keine Charts es Steht nur dieser Pfad https://www.xxx.de/xtAdmin/chart-data.php?resource=orders&type=mamount
  22. Hallo zusammen, wie der Titel schon aussagt, gibt es ein Zahlungsmodul für Postfinance / Schweiz? Grüße Michael
  23. Hallo Kann im 4.0.12 (Neuinstallation) das Vorkasse-Plugin xt_prepayment weder unter installierte noch deinstallierte Plugins finden. Auf dem Server liegt aber der kompette xt_prepayment Ordner mit Inhalt im plugin Verzeichnis. Warum wird das Vorkasse Plugin aber Backend nicht angezeigt? Für eine Lösung dank Herzlich! Rolf
  24. Hallo bekomme seit Heute komischerweise die Fehlermeldung 1146 - Table 'db288804191.address_book' doesn't exist select entry_country_id, entry_zone_id from address_book where customers_id = '1' and address_book_id = '1' [XT SQL Error] sobald ich versuche mich als Administrator anzumelden. Blicke da nicht durch, da meine SQL KEnntnisse missarabel sind . Meine Shopversion: XTCommerce 3.0.4 SP 2.1 Wäre für Lösungsvorschlage dankbar!
  25. Hallo liebe Forenmitglieder und frohe Ostern ^^ wo (in welchen Ordner) um alles in der Welt muss ich die Bilder per FTP hochladen, damit ich Sie durch betätigen des Buttons "Bilder importieren" dann unter Bilderverwaltung sehen kann. Irgendwie muss das doch gehen? Oder verstehe ich den Sinn dieses Buttons falsch. Auf Antwort freue ich mich schon. Viele Grüße PS: hab ich gemacht. Die Bilderverwaltung kommt da eindeutig zu kurz!
×
×
  • Create New...