Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'vserver'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 2 results

  1. Hallo, ich habe nunmehr meine Versuche aufgegeben und bitte Euch um Hilfe bei einem sehr merkwürdigen Problem. Ich habe xtC auf den Server hochgeladen. Habe dazu noch eine phpinfo-Datei geladen. Rufe ich den Shop auf erhalte ich nichts !!! Das Installationsverzeichnis und dort die Index - nichts .. Rufe ich jedoch die phpinfo auf wird diese angezeigt? Es liegt also nicht am Upload oder am Domainrouting oder sowas ... Was kann das sein? Danke Euch für Eure Tips. KASI
  2. Schön Guten Morgen in die Runde... Ich hatte damals Probleme mit einem xt Commerce 3.4 OnlineShop mit rund 350000 Artikel. Bei dieser Größenordnung reichte die MySQL Datenbank mit einem Volumen von 100MB (Standard) Vorn und Hinten nicht aus. Mir wurde geraten ein Server zu mieten, dies tat ich auch. Ein vServer von 1und1 (MS Server 2003). Der Shop wurde dann von mir installiert (localhost) und mit JTL-Ameise alle Artikel eingelesen. Nun mein Problem: 1. Weiterleitung IP auf die entsprechende Domain (aber das tut jetzt ihr nichts zur Sache 2. Durch die Größen Ordnung von 35T Artikel (ohne Bilder, nur Text) ist der Aufbau der Seite extrem langsam geworden (wenn ich den Shop lokal ansteuere) Der Zugriff auf die MySql Datenbank bremst den Shop komplett aus. Gibt es Möglichkeiten eine Optimierung durchzuführen in welcher Form auch immer!? Danke im Voraus...falls jemand eine passende Lösung findet.
×
  • Create New...