Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'wegen'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 47 results

  1. Hallo Zusammen, ich habe soeben versucht meinen local mit xampp entwickelten Shop mit dem MySQLDumper zu 1&1 zu verschieben. Beim Import in die 1&1 Installation bekomme ich immer folgende Fehlermeldung: MySQL-ERROR MySQL meldet: Access denied; you need the SUPER privilege for this operation Fehler bei der Anfrage: CREATE ALGORITHM=UNDEFINED DEFINER=`dbo123456789`@`db123456789.db.1and1.com` SQL SECURITY DEFINER VIEW `xt_v_tracking` AS select `t`.`id` AS `id`,`t`.`tracking_code` AS `tracking_code`,`t`.`tracking_order_id` AS `tracking_order_id`,`t`.`tracking_status_id` AS `tracking_status_id`,`ts`.`tracking_status_code` AS `tracking_status_code`,`t`.`tracking_shipper_id` AS `tracking_shipper_id`,`s`.`shipper_code` AS `shipper_code`,`s`.`shipper_name` AS `shipper_name`,`s`.`shipper_tracking_url` AS `shipper_tracking_url`,`s`.`shipper_api_enabled` AS `shipper_api_enabled`,`s`.`shipper_enabled` AS `shipper_enabled`,`t`.`tracking_added` AS `tracking_added` from ((`xt_tracking` `t` join `xt_shipper` `s` on((`t`.`tracking_shipper_id` = `s`.`id`))) join `xt_tracking_status` `ts` on((`t`.`tracking_status_id` = `ts`.`id`))); Habe schon im Forum gesucht und gesehen das mir wohl die Berechtigungen fehlen einen View anzulegen. Frage mich jetzt was ich tun kann? Würde mich freuen wenn jemand helfen könnte.
  2. So langsam habe ich jede mögliche Fehlerquelle überprüft, und so ziemlich jeden Tip hier im Forum ausprobiert um eine Lösung zu finden. Mittlerweile ist jedes Plugin abgeschaltet, und der letzte "Luxus" der noch läuft sind die Varianten (Master / Slave). Kann es wirklich an denen liegen? vielleicht hat ja jemand ähnliche Erfahrungen gesammelt oder sogar eine Lösung gefunden. Bin mittlerweile bei teilweise 10s Wartezeit bei manchen aufrufen
  3. Hallo, in der main.php unter xtAdmin fehlt eine Definition, die im Frontend eingebaut ist: if (!defined('E_DEPRECATED')) define('E_DEPRECATED','8192'); Dies führt zu Notice-Eintragungen ins php-Error-Log bei jedem Aufruf des Backends. mfg
  4. Hallo wer kennt das Problem und kann Tips geben? ich habe seit kurzem keinen Zugang zum Backend mehr: es erscheint viele Male nur die Fehlermeldung: Wer kann helfen? Übrigends das Frontend geht ohne Probleme. XT 4.0.14 Hoster 4gbhost in Bangkok
  5. Hy irgendwie finde ich keine Antwort auf meine Frage. Und zwar habe ich zwei Domains mit dem gleichen Namen aber mit verschiedenen Schreibweisen. Auf der ersten ist mein Shop über Strato Appwizard installiert und funktioniert sogar. Nun wollte ich die zweite Domain auf die Seite umleiten. Aber es geht nicht. Was muss ich tun damit ich die zweite Domain auf den Shop umleiten kann ?? Lg Nina
  6. habe die Datei database.php im Ordner config um mp3 erweitert. Danach kein Login mehr unter meinem Passwort möglich Hatte meinen Shop nach der Änderung von der Datei database.php neu installieren müssen. Als ich wieder die Datei geändert hatte war schon wieder kein Login möglich. Anfrage über Helpdesk gestartet, Antwort: "kein kostenloser Support möglich" Weiss einer Bescheid was falsch gelaufen ist? Vielen Dank Peter
  7. Hallo Miteinander, Habe ein Problem, bei meinem Veyton Template ist die Schrift viel zu nah am rechten Rand, sieht überhaupt nicht schön aus. Habe ein Bild hochgeladen wo man es mit den roten Pfeilen sieht. Habe versucht das Wrap im Stylsheet zu vergrössern, nützt leider nichts und beim text-align: left, bleibt alles so nah am Rand. Welchen Code muss man verändern, damit man den Textabstand vergrössern kann? Vielen Dank schonmal für eure Hilfe.
  8. Hallo nochmals, ich habe die Ursache gefunden. die Templates verschieben sich, wenn die Monitorauflösung auf 1920x1200 oder auf 1600x1200 eingestellt ist. bleibt also nur noch die Frage, was am Template zu verändern ist, damit es sich bei diesen Auflösungen nicht mehr verschiebt!?!?!? Na? Irgend jemand da draußen eine IDEE???? Gruß std7133
  9. Hi Leute, in meinem Shop werden bei Benutzung des Safari Browser die Umlaute nicht richtig dargestellt. Ich habe jetzt mal einiges ausprobiert und folgendes ist mir aufgefallen: Die Zeile <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />[/PHP]steht recht weit unten. Um genau zu sein nach [PHP]<center>freie Metatags</center><link rel="stylesheet" type="text/css" href="/xtFramework/library/jquery/thickbox.css" /><link rel="stylesheet" type="text/css" href="/templates/xt_default/css/stylesheet.css" /> <script type="text/javascript" src="/xtFramework/library/jquery/jquery-1.2.6.min.js"></script> <script type="text/javascript" src="/xtFramework/library/jquery/thickbox-compressed.js"></script> [/PHP]Und da ist anscheinend genau das Problem! Wenn die utf-8 Anweisung davor steht, gibt es keine Probleme mehr mit den Umlauten. Jetzt meine Frage: Wie kann ich die utf-8 Anweisung weiter nach oben stellen???
  10. Hallo Zusammen, Ich habe mal 2 Fragen an Euch, vielleicht kann mir dabei jemand helfen. Ich bin momentan an dem Aufbau eines Shops. Ich benutze den 3.0.4 sp2.1. Nun habe ich den Shop auf voller Monitorbreite und würde Ihm aber gerne eine statische Breite verpassen. Als Beispil meinetwegen 900 px. (Beispiel) Ich habe in dei Stylesheed.css geschaut und finde dort einfach nicht die passende Codestelle ?!? Das regt mich gerade ziemlich auf. Vielleicht könnte mir Jemand sagen, wo ich genau schauen muss udn was ich vielleicht noch beachten muss. Dann habe ich noch einen kostenlosen Style auf meiner Platte und würde gerne wissen, wie ich diesen nun hochladen und im Shop(??) bearbeiten muss, so dass dies dann mein Standartstyle wäre. Ich bin mir irgendwie sicher, dass dies nun ziemlich einfach ist und ich einfach zu kompliziert denke. Ich hoffe mir kann Jemand von Euch helfen. Vielen Dank im Vorraus und allen ein Frohes neues Jahr. lieben Gruß Natalgos
  11. Hallo, ich habe eine bitte bzw. einen Wunsch ... schon für das nächste kommende Update von Veyton. Und zwar brauche ich und evtl. auch andere Kunden von Veyton und actindo das Feld EK auch im Veyton. Es wird dazu benötigt um eine reibungslose Synchronisation von Veyton zu actindo zu gewährleisten. Ich weiß normalerweise sollte man nur mit actindo arbeiten. Aber während meines Urlaubs haben einige meiner Kollegen weiterhin mit Veyton gearbeitet. Es soll wirklich nur das Feld vorhanden sein ... keine Funktion damit geschmückt werden. Es wäre ein minimaler Aufwand, der mir viel bringen würde. Ich habe die Bestätigung von Actindo, das wenn das Feld im Veyton vorhanden ist sie auch die Synchronisation dafür einstellen werden. Wäre ein schöner zug von beiden Seiten! Vielen Dank!
  12. Hallo ich bekommen bei der Webinstallation von XT-Commerce V.3.04 SP 2.1 nach Schritt Nr.5 folgende Fehlermeldung: Warning: main(includes/classes/boxes.php) [function.main]: failed to open stream: No such file or directory in /mnt/web7.../xtc_installer/includes/application.php on line 26 Fatal error: main() [function.require]: Failed opening required 'includes/classes/boxes.php' (include_path='.:/opt/RZphp4/includes') in /mnt/web7/....../xtc_installer/includes/application.php on line 26 Kann mir jemand helfen? Bin bei Strato.... Danke Gruß Guido
  13. Hallo. Meine Kunden bekommen immer den Fehler das sie den Datenschutz bei der Neuregistrierung nicht anklickt haben. Leider wird diesen Feld gar nicht angezeigt. Bei Zusatzmodulen steht folgender Fehler: Warning: constant() [function.constant]: Couldn't find constant DISPLAY_DATENSCHUTZ_ON_CHECKOUT_TITLE in /is/htdocs/wp1146604_1PU697PG1Z/www/admin/configuration.php on line 185 Warning: constant() [function.constant]: Couldn't find constant DISPLAY_DATENSCHUTZ_ON_CHECKOUT_DESC in /is/htdocs/wp1146604_1PU697PG1Z/www/admin/configuration.php on line 192 Warning: constant() [function.constant]: Couldn't find constant DISPLAY_WIDERRUFSRECHT_ON_CHECKOUT_TITLE in /is/htdocs/wp1146604_1PU697PG1Z/www/admin/configuration.php on line 185 Warning: constant() [function.constant]: Couldn't find constant DISPLAY_WIDERRUFSRECHT_ON_CHECKOUT_DESC in /is/htdocs/wp1146604_1PU697PG1Z/www/admin/configuration.php on line 192 Brauche bitte schnelle Hilfe. www.wim-store.de Danke
  14. Hallo, ich habe ein großes Problem mit dem Shop und hoffe hier eine kleine Hilfestellung zu bekommen Wenn man auf etwas im Shop klickt, sehen die Links dann ohne Slash, / aus. D.h. zwischen Domainendung und weiterer URL ist kein /. Weiss jemand vielleicht wie man den Fehler lösen könnte? Vielen Dank!
  15. Hallo, habe volgende Email von Sofortüberweisung erhalten: Sehr geehrte Damen und Herren, bitte führen Sie einen eindeutigen Verwendungszweck 1 (Parameter „reason_1“) ein. Sie können z. B. Verwendungszweck 1 und 2 vertauschen, einen Zeitstempel einführen oder den Verwendungszweck 1 in dieser Form an uns übergeben: reason_1=-TRANSACTION-. Bei der letzten Variante ersetzen wir –TRANSACTION- durch die von uns generierte und immer eindeutige Transaktions-Nummer. Einige Banken weisen Überweisungen mit gleichem Betrag und gleichem Verwendungszweck 1 die innerhalb eines bestimmten Zeitraums erfolgt sind zurück. Ich bin jetzt etwas ratlos, was dies zu bedeuten hat, bzw. was ich jetzt tun soll. Ich verwende die Module „sofortueberweisungvorkasse.php“ und „sofortueberweisungredirect.php“. und habe hier ensprechend den Verwendungszweck angepasst (lang\german\modules\payment\ - BS.: define('MODULE_PAYMENT_SOFORTUEBERWEISUNGVORKASSE_TEXT_V_ZWECK_1', '{{customer_name}}, Ihre Bestellung bei ' . STORE_NAME); // max 27 Zeichen define('MODULE_PAYMENT_SOFORTUEBERWEISUNGVORKASSE_TEXT_V_ZWECK_2', 'Kd-Nr. {{customer_id}}, Email: {{customer_email}}'); // max 27 Zeichen ) , allerdings glaube ich, dass man hier nur den Verwendungszweck für die EmailBenachrichtigung einstellt - oder? Grüße Ivan
  16. Hallo zusammen, die Pflichtfelder Telefon und Geburtsdatum bei der Kundenregistrierung haben mir von anfang an nicht gefallen, deshalb habe ich dies auch aus der Gastbestellung entfernt. Heute weist mich ein gewerblicher Kunde darauf hin, das die zwingende Anforderung von Telefon und Geburtsdatum bei der Kundenregistrierung abmahnfähig wäre ist das wirklich so??? Gruß Sidi61
  17. Die RSS-Funktion geht in XTC nicht, weil in der Datenbank der Wert fürt products_date_added nicht gesetzt ist. Ebensowenig wird für die Produkte der Wert products_last_modified gesetzt. ist das ein bekannter Bug?
  18. Hallo, wegen dem Bug in XT:commerce, daß bei einer Bestellung mit Attributen (orders_product_attributes) die Attributsnamen (attributes_model) nicht mitgeschrieben werden und man im Admin bei geänderten Attributsnamen oder gelöschten Attributen die Bestellung nicht mehr nachvollziehen kann, muß ich meine DB updaten. Folgendes möchte ich machen wegen Schnittstellenanbindung: zunächst erstmal die products_attributes updaten, dann die orders_product_attributes. Die Attributsnamen (attributes_model) mit der Bezeichnung "xy" der jeweiligen product_id sollen die Artikelnamen (products_model) der jeweiligen product_id erhalten, also also ursprünglich Produkt A: Artikelname 12345 Attribute zu Produkt A: Attribut xy Artikelname: 9999 Attribut xx Artikelname: 2222 Neu: Produkt A: Artikelname 12345 Attribute zu Produkt A: Attribut xy Artikelname: 12345 Attribut xx Artikelname: 12345 Wie lautet der richtige SQL-Befehl für product_attributes (analog dann für orders_products_attributes) - etwa ? UPDATE products_attributes SET attributes_model = products_model FROM (SELECT pa.products_id, pa.attributes_model, p.products_id, p.products_model, FROM product_attributes AS pa INNER JOIN products AS p ON pa.products_id = p.products_id) WHERE attributes_model = 'xy'
  19. Hallo, ich möchte meine Popups durch die Ajax Hislide Funktion ersetzen. Siehe hier: http://highslide.com/ Ich muss bspw. folgende Codezeile in der classes/main.php anpassen: function getShippingLink() { return ' '.SHIPPING_EXCL.'<script language="javascript">document.write(\'<a href="javascript:newWin=void(window.open(\\\''.xtc_href_link(FILENAME_POPUP_CONTENT, 'coID='.SHIPPING_INFOS).'\\\', \\\'popup\\\', \\\'toolbar=0, scrollbars=yes, resizable=yes, height=400, width=400\\\'))">'.SHIPPING_COSTS.'</a>\');</script><noscript><a href="'.xtc_href_link(FILENAME_POPUP_CONTENT, 'coID='.SHIPPING_INFOS).'"target=_blank">'.SHIPPING_COSTS.'</a></noscript>'; } folgender Aufruf muss in die obere codezeile rein: <a href="url.htm" onclick="return hs.htmlExpand(this, { objectType: 'ajax', preserveContent: true} )"> click here. </a> Außerdem bekomme ich einen Fehler, wenn ich diese Zeile in die productinfo_v1.html einbaue: Fatal error: Smarty error: [in ../module/product_info/product_info_v1.html line 55]: syntax error: unrecognized tag: objectType: 'ajax', preserveContent: true (Smarty_Compiler.class.php, line 439) in /kunden/195675_88090/iugiugi_de/includes/classes/Smarty_2.6.14/Smarty.class.php on line 1095 Leider bekomme ich es nicht hin. Ich komme mit den Hochkommas nicht klar... vielleicht kann mir jemand die fertigen Codezeilen posten, für beide Fälle. Danke im Voraus! Grüße Nico
  20. Hallo, ich habe meinen shop auf www.waesche-zum-wohlfuehlen.de installiert. Da die Konfiguration nicht abgeschlossen ist, habe ich diese domain auf eine andere umgeleitet wo noch der alte Shop läuft. Ich muß aber jetzt noch an diesem Shop arbeiten und komme natürlich nicht rein. Kann ich irgendwo händisch grad mal die Domainadressen umschreiben und dann später zurückschreiben, wenn ich die Umleitung rausnehme ? 1000 Danke, Nicole
  21. Hallo Forum, bei der Kaufabwicklung in der checkout_confirmation.php erhalten die Kunden folgenden Fehler: 1109 - Unknown table 'c' in where clause SELECT content_title, content_heading, content_text, content_file FROM content_manager WHERE content_group='3' and c.group_permission_0=1 AND languages_id='2' [XT SQL Error] Hat vielleicht jemand einen Plan und könnte helfen?
  22. Hallo an alle! ich habe die Bilder von meinem Online Shop an der Distribution Server verlinkt. Die Bilder sind unter dem Namen EAN Nummer gespeichert. ich habe im product_info_v1.html folgendes eingesetzt <img src="http://xyxy.at/{$PRODUCTS_EAN}.jpg" border="0" onError="this.onerror=null;this.width=0;this.heigh t=0;" /> und im product_listing_v1.html folgd.: <a href="{$module_data.PRODUCTS_LINK}"><img src="http://xyxy.at/{$module_data.p.PRODUCTS_EAN}.jpg" width="90" height="100" border="0" onError="this.onerror=null;this.width=0;this.heigh t=0;" /></a> es funktioniert, also nur wenn man a Produkt öffnet, sieht man das bild im Details des Produktes und im Produktliste, also so wollte ich es haben. (OK) ABER in whatsnew.html, zuletzt angesehen, suche, shopping_cart.html usw. setze ich folgendes; {$box_data.PRODUCTS_EAN}.jpg oder {$module_data.p.PRODUCTS_EAN}.jpg es funktioniert leider nicht, es wird keine Bilder angezeigt in z.b neue Artikel, Warenkorb, beim suchen usw. ich glaube da kann er die PRODUCTS_EAN nicht erkennen! was soll ich umstellen, damit es funktioniert und er muss auch die ean-Nummer erkennen?? ich hoffe jemand kann mir helfen BITTE UM SUPPORT??? Mit freundlichen Grüßen
  23. Hallo Leute! ich wollte mir für mein Gewerbe einen kleinen Shop erstellen und habe mal so rumexperementiert. Dabei habe ich Bilder, vielmehr Grafiken von technischen Darstellungen verwendet von denen in dachte diese wären frei zugänglich da ich diese mal von einem Bekannten bekommen hatte. Nun meldet sich bei mir eine Firma die mich abmahnt weil dieser die Zeichnungen gehören. Zu allem Übel wollen die nun auch noch für jede grafik eine "Lizenzgebühr" von über 1000,- EURO!!! Ist sowas überhabt zulässig oder gehen die da auf "Dummfang". Die Seite habe ich natürlich sofort vom Netz genommen und werde wohl erstmal drauf verzichten Auf jeden Fall wollen die mit Anwaltskosten fast 10.000,- EUR und eine Unterlassungserklärung sol ich gleich mit abgeben. Was tun? Grüße Dieter
  24. Bräuchte da mal hilfe wie ich das reinbasteln soll
  25. Bräuchte mal hilfe wegen X-Check danke
×
×
  • Create New...