Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'wysiwygeditor'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 14 results

  1. Hallo Zusammen, bei mir ist auf ein mal der WYSIWYG-Editor weg, dafür wird die Startseite statt den Editor angezeigt? Wenn ich deaktivire dann ist alles ok, ohne den Editor Wie kann man das wieder ganz machen? Danke!!!
  2. Hallo, vielleicht kann mir jemand helfen. Nachdem ich meinen Shop von 1&1 zu Host Europe umgezogen habe, kann ich die Produkte nicht mehr im Editor bearbeiten. Ich muss erst den Quellcode löschen, dann kann ich neue Eingaben machen. Ärgerlich dabei ist, dass dann die alten weg sind. Bei HostEurope wurden automatisch einige Zugriffsrechte sowie Schreibweisen von Dateien geändert (Großbuchstaben wurden durch kleine ersetzt). Vielleicht muss ich nur die Rechte für bestimmte Dateien ändern. Aber welche das wären weiß ich nicht. Wäre echt klasse, wenn mir jemand weiterhelfen könnte
  3. Hallo, ich habe folgende Problemchen, wenn ich AGB in content manager editiere, erscheint änderung nur auf der seite non AGB, aber auf der Seite wo man agb bestetigun muss, bei bestellung, bleibt tex gar nicht formatiert. woran liegt es?
  4. Hi, ich habe folgendes Problem. Ich benutze (ja, ich weis ich bin etwas hinterher) die Version XT-C v1.0 Beta2 und bekomme im Adminbereich den WYSIWYG-Editor nicht angezeigt obwohl ich ihn unter "Zusatzmodule" aktiviert habe. Als Browser verwende ich den IE 6.0. Ich habe den Shop bereits einmal auf einem anderen Server installiert, wo alles problemlos geklappt hat. Hat jemand eine Idee woran das liegen k?nnte? Vielen Dank f?r die Hilfe, Marcel Ps: Weis jemand ob man in der XTCommerce Version 2 die alten Templates verwenden kann?
  5. Hallo!! Ein Kunde von mir m?chte gerne seine Kategorieseiten individuell gestalten k?nnen. Am einfachsten w?re das ?ber einen Wysiwyg-Editor zu l?sen, der bei den Kategorien im Admininterface direkt verf?gbar ist. Gibt es sowas schon als Modul oder kann ich da etwas aktivieren? Freue mich ?ber eine Antwort Danke schonmal!! PixelDemon
  6. Hallo zusammen, gestern gings noch...... Auf einmal habe im bei den Artikeln und im CM nicht mehr die M?glichkeit zwischen Design und Html zu w?hlen. Die Buttons sind einfach nicht da die Bearbeitung kann nur in HTML erfolgen. In den Zusatzmodulen steht WYSIWYG-Editor auf true. Gru? Thorsten
  7. Ich bekomme st?ndig folgende Fehlermeldung: You don`t have permission to access /xtcommerce/admin/includes/spaw/dialogs/xxx on this Server Kann mir da jemand weiterhelfen? Vielen Dank
  8. Hallo, liebe community, also besonders der Adminbereich macht mich ja wegen seiner Klarheit und dass er entgegen etlicher anderer OSC-Shops nicht zusammenbricht ziemlich an. Nun m?chte ich so gern den shop local "mit Leben" f?llen, jedoch kann ich den Wysiwyg-editor z.B. bei der Artikelerstellung oder in anderen Modulen, wie dem Content-Manager nicht "ber?hren", das heisst, sobald ich mit der Maus ?ber den Bereich komme, gibts Fehlermeldungen, Bez?glich der Artikel hatte ich bereits angefragt, es soll am IE Browser liegen? Ich habe den 6.028 etc. Seid Ihr sicher, dass man da nichts machen kann bzw. dass das tats?chlich daran liegt? Vielleicht weiss jemand Rat f?r mich?
  9. Hallo, ich hab ein ganz seltsames Problem: Beim WYSIWYG-Editor werden die Buttons nicht angzeigt, der Browser mal dort ein kleines X f?r Bild nicht gefunden hin. Wenn mir den Pfad zum Bild anschaue, scheint der aber zu stimmen. Die Dateiberechtigungen hatte ich auch schon mal ?berarbeitet, aber es hat nichts geholfen. Was kann das sein? Vielen Dank und Gr??e bobbel
  10. sobald der WYSIWYG-Editor aktiviert ist, kann man im contentmanager den "text" nicht bearbeiten. es wird auch nicht der text welcher sich bereits in der datenbank befindet angezeigt. wenn man den WYSIWYG-Editor deaktiviert, funktioniert es einwandfrei. im WYSIWYG-modus ist nach dem laden des WYSIWYG-Editor auch eine fehlermeldung da: zeile: 139 zeichen: 7 fehler: bibliothek nicht registriert was kann das sein? ich habe die aktuelle version auf einen linux/debian installiert.
  11. Hallo, bin ich Blind oder ist es nicht bei XT integriert? Gru? Martin
  12. Hallo Habe mal eine evt dummer Frage; Wenn ich im WYSIWYG-Editor Eingaben mache, kann ich alles ver?ndern wie Fettschrift, zentrieren etc. Nur, wo kann ich die Schriftgr?sse und Art ver?ndern ? Das habe ich bis jetzt noch nicht kapiert :wall: Ueberseh ich da was oder muss man das anders machen Danke
  13. sooo, eine kleineres Problem plagt mich schon eine ganze Weile, hatte ich auch schon in OSC... Wenn ich meine Artikelbeschreibung eingebe, bekomme ich immer eine Leerzeile. Also muss ich immer erst den Text in der HTML ansicht schreiben dann editieren. Woran kann das liegen ?? Stefan
  14. Beim bearbeiten des Artikels im WYSIWYG-Editor Wenn ich auf bearbeiten geh, rutsch ja der Editor gleich ein paar Zeilen runter. Wo kann man den das einstellen das er auf der ersten Zeile anf?ngt und nicht ein paar Eingabefelder runterrutscht ? Danke
×
×
  • Create New...