Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'xtc'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 697 results

  1. Hallo, bei Admin-Bestellungen kann ich nicht vorrätige Ware nicht in den Warenkorb legen, obwohl ich den Verkauf von nicht-vorräter Ware erlaubt habe. Im phpMyAdmin habe ich in der xt_config Datei die Einstellung überprüft. Dort steht _SYSTEM_ORDER_EDIT_ALLOW_NEGATIVE_STOCK=TRUE. Die Admin-Bestellungen erfolgen im Front-End des Kundens. Warum geht das nicht? Beste Grüße Manuel
  2. Hallo, bekomme manche Seiten als URL so angezeigt https://www.myshop/de/Widerrufsrecht&xb581b=2df1a46e0e194e19535305887f2a77ab ist eingeschaltet Mod Rewrite URL: true Hat das vielleicht mit einer .htaccess, Wenn ja welche? Die seite wird nicht gefunden. Wenn ich alles hinter dem widerrufsrecht entferne dann findet er auch die Seite. Habe SEO URL neu generieren durchgeführt, aber keine Verbesserung. Wo liegt der Fehler? Danke Pillle67
  3. Hallo, ich bin am überlegen, ob ich mir eine Wawi zulege, da das verwalten der Artikel sehr aufwändig ist. z.B. wenn ich den Vaterartikel ändere, geht das nicht auf die Kinderartikel über. So muss ich jeden einzelnen Artikel anklicken, ändern, speichern usw. Frage: geht das einfacher über eine Wawi oder habt ihr eine Idee, wie das ändern der Artikel schneller geht.
  4. Hallo, wie bekomme ich ein Bild sagen wir mal von einer Größe 800x600 auf der Index Seite eingeblendet? Ich kann über Conent die Index aufrufen und ein Bild hochladen, aber es wird nicht dargestellt auf der Index Seite (Startseite Shop) . Wenn ich ein kleines Bild einfach beim Text reinkopiere Größe ca. 100x100 dann wird es sichtbar, wenn größer dann nicht mehr. Das ist ja auch nicht Sinn der Sache das einfach dort einzufügen. Wer kann mir helfen und mir genau sagen was ich falsch mache oder wo ich was ändern muss. Danke im voraus Pillle67
  5. Hallo, habe Probleme mit dem aktuellen Shopconnector von Actindo - Vers. 2.517 in Verbindung xt:Commerce Vers. 4.1.0 Mit der Connector Version 2.516 hat die Verbindung zwar geklappt aber die Artikelsynchronisierung mit Slaves und Bildern nicht. Die neue Version 2.517 bekomme ich leider nicht mit meinem Shop verbunden - kommt immer Fehler 200 (die url und die Login-Einstellungen habe ich nicht verändert). Erst dachte ich, das die Lese- und Schreibrechte falsch gestellt sind - aber alles auf 777 (nur zum Test) tut auch nicht. Hatte schon mal jemand ähnliche Probleme, bzw. eine Lösung oder auch den neuen Connector problemlos zum laufen gebracht? Danke für Eure Antworten und Erfahrungen.
  6. How are URLs generated in xt:c? And where are they maintained, in order to guarantee consistence in search-engines (Google etc)? Where is the mapping of URL to product stored in xt:c? Can anyone help me by answering these? Thanks in advance.
  7. Ich betreibe bereits einen Shop mit xt:c, nach dem direkten Vergleich mit Gambio und Oxid habe ich nun vor einen weiteren mit der xt-Software zu betreiben. Bei dem ersten Shop, habe ich ab dem Loginbereich SSL aktiviert und alles läuft ohne Probleme. Da ich bei dem neuen Shop einige neue Ansätze verfolgen und testen möchte, würde ich auch gerne ein SSL-EV Zertifikat nutzen. Dabei habe ich mir gedacht, soll die ganze Seite (ab der Startseite bereits) SSL gesichert sein. Meine Frage ist nun, ob das irgendwelche technischen Probleme mit sich bringt. Ich habe z.B. gelesen, das Content-seiten eben nicht mit SSL gesichert sein sollen oder aber SuMa-freundlichen URL´s abgeschaltet werden müssen. Hat jemand Erfahrung damit, bringt das viel Aufwand mit sich, oder ist das kein Problem mehr?
  8. Ist es nur bei mir so Wenn ich einen Artikel bearbeite und ein neues Bild hochgeladen habe habe ich am ende eine weiße Seite mit der Erfolgsmeldung. Upload erfolgreich
  9. hallo, ich habe bei meinem shop das problem, dass ich in der admin keine neuen artikel, etc. hinzufügen kann. ich bekomme da folgende fehlermeldung: SQL Error" in /www/htdocs/w010b02a/magnetic-shop.ch/gambio_gx2/inc/xtc_db_error.inc.php:34 das entsprechende logfile lautet: WARNING(2): Division by zero in /www/htdocs/w010b02a/magnetic-shop.ch/gm/classes/GMGMotion.php:240 Backtrace: #0 (#GMGMotion) get_form_data called at [/www/htdocs/w010b02a/magnetic-shop.ch/admin/includes/modules/products_images.php:26] #1 include called at [/www/htdocs/w010b02a/magnetic-shop.ch/admin/includes/modules/new_product.php:1135] #2 include called at [/www/htdocs/w010b02a/magnetic-shop.ch/admin/categories.php:468] ich denke, dass diese problem für einen erfahrenen anwender kein problem darstellt. vielen lieben dank im voraus. lg m.n.
  10. Hallo, ich habe kürzlich auf MAC gewechselt und gucke mir gerade im Backend meine Artikel im XC Commerce 2.1 Shop an. Dabei habe ich feststellen müssen, das die Felder Artikelbeschreibung und Kurzbeschreibung beim öffnen der Seite im Backend ganz kurz angezeigt werden und dann völlig verschwinden. Im FireFox auf dem gleichen Rechner kann ich die beiden Felder sehen und bearbeiten. Kann wer helfen ??
  11. Hallo, ich habe mir echt Mühe gegeben hierfür irgendwo einen Tipp zu finden wie ich mein Problem lösen kann. Zum einen im Handbuch und zum anderen im Internet sowie hier im Forum, die Themen die ich gefunden habe waren meist auf die alte 3.x Version bezogen und nicht auf die neueste Version. Falls ich etwas übersehen habe bitte ich hier schon mal um Entschuldigung. Es geht mir darum, das wir in unserem Shop Waren mit 19% USt. anbieten, jedoch viele Waren auch von Privat aufkaufen und aufarbeiten lassen, diese haben wir bisher mit 19% USt. angeboten, doch laut unserem Steuerberater wäre es nun ratsam auf § 25a UStG Differenzbesteuerung umzustellen. Jetzt zu meinem Problem. Nun habe ich im Shop die Steuerklasse und den Steuersatz mit 0% angelegt, jedoch wird, wenn ich einem Produkt diese Klasse zuordne keine USt. mehr angezeigt. Das mag wohl an den 0% USt. liegen die, wenn ausgewählt, ausgeblendet wird. Ich benötige jedoch den Hinweis auf den § 25a UStG Differenzbesteuerung bei der Auswahl der Steuerklasse / Steuersatz § 25a UStG Differenzbesteuerung an allen relevanten Stellen. Gibt es hierzu bereits für die neuste Version eine Anleitung der ich Folgen kann oder könnt Ihr mir vielleicht behilflich sein und mir sagen was und wo ich etwas einstellen muss um dies zu realisieren zu können. Für einen Tipp und/oder Hilfestellung bedanke ich mich hier schon einmal im Voraus bei Euch. Vielen Dank & LG Bombaverde
  12. Hi, Ich versuche gerade XTC4.1.10 beim Webhoster 1und1 zu installieren. Dabei bekommen ich folgende Fehlermeldungen: Warning: include(xtInstaller/no-loader.php) [function.include]: failed to open stream: No such file or directory in /homepages/39/d150411789/htdocs/XTC41/xtInstaller/index.php on line 7 Warning: include() [function.include]: Failed opening 'xtInstaller/no-loader.php' for inclusion (include_path='.:/usr/lib/php5') in /homepages/39/d150411789/htdocs/XTC41/xtInstaller/index.php on line 7 Habe schon den IOncube Loader nachinstalliert, sowie die php.ini angelegt. Leider alles ohne Erfolg. Momentan habe ich keine Idee, wie ich das problem lösen kann. Hat jemand eine Idee? Vielen Dank für Eure Unterstützung HPeter
  13. mysql error: [1054: Unknown column 'sort_price' in 'order clause'] in EXECUTE("SELECT p.products_id FROM xt_products p INNER JOIN xt_products_to_categories p2c ON p2c.products_id = p.products_id LEFT JOIN xt_products_price_special pps ON p.products_id = pps.products_id and (pps.date_available <= '2014-06-11 20:52:28' or pps.date_available = 0) and (pps.date_expired >= '2014-06-11 20:52:28' or pps.date_expired = 0) and (pps.group_permission_1=1 or pps.group_permission_all=1) left JOIN xt_products_permission group_permission ON (group_permission.pid = p.products_id and group_permission.pgroup = 'group_permission_1' ) left JOIN xt_products_permission shop ON (shop.pid = p.products_id and shop.pgroup = 'shop_1' ) LEFT JOIN xt_seo_url su ON (p.products_id = su.link_id and su.link_type='1') WHERE p.products_id != '' and p2c.categories_id = 127 and group_permission.permission IS NULL and shop.permission IS NULL and p.products_fsk18!=1 and p.products_status = '1' and su.language_code = 'de' and p.products_quantity > 0 ORDER BY sort_price LIMIT 0,20") Hervorgerufen wird dieser Fehler wenn im Backend in den Kategorie-Einstellung die Sortierungs-Metohde auf Preis gestellt ist. Bin ich der einziege mit diesem Fehler nach dem Update auf 4.1.10??? Bitte um Rückmeldung
  14. Hallo, ich benutze die Shopsoftware xt:Commerce 4.1, nun möchte ich für eine bestimmte Kundengruppe einen Rabatt von 10% einstellen. Bis jetzt muss ich jeden Artikel öffnen und ein Preis eintragen Das muss doch auch einfacher gehen oder ist dies nicht möglich? In früheren xt:Commerce Versionen funktionierte das, wie ich gelesen habe. Danke schon ein mal für eure Antworten.
  15. Tag zusammen, wir testen gerade 4.1. start auf einem Paket bei einem offiz. Hoster. Wir möchten die Kurzbeschreibungstexte der Produkte bei den Artikellistings angezeigt bekommen (Z.B. für "Neue Produkte" auf der Startseite), und haben daher, wie im Forum auch schon für frühere Versionen beschrieben, <p>{$module_data.products_short_description}</p> in der product_listing_v1 ergänzt. Zwar bekommen wir nun, wie erhofft, die Kurzbeschreibungstexte in den Produkt"boxen" angezeigt (ich nenns einfach mal Boxen; ich meine diese Produkt-Voransichtsfelder in den listings, und nicht die Boxen in der sidebar!); allerdings verrutscht deren Anordnung ständig. Wir haben im backend "4 Spalten" gewählt, und "Anzeige von max. 8 Produkte", so dass sich eine Matrix 4x2 ergeben SOLLTE: OOOO OOOO Die Praxis weicht davon leider ab, meistens siehts so oder ähnlich aus: OO OO O O OO ... d.h. es ergeben sich meistens irgendwelche Lücken zwischen den Boxen, manchmal steht nur eine einzige in einer Zeile, obwohl da doch 4 hin sollten... außerdem ändert sich die Reihenfolge der Produkte ständig. Kraut und Rüben, und die Seite wird 1m lang... Das ganze scheint dabei abhgg. zu sein von der Länge der Kurzbeschreibung, d.h. wenn ich nur 1 Wort pro Produkt definiere, werden die Boxen meist korrekt platziert; sind es 2 Sätze, meist nicht. Also scheinbar ein Zusammenhang zur Datenmenge? (Das wäre nicht gut, denn aktuell haben wir noch nichtmal Bilder hinterlegt...). Tritt im akt. Firefox auf, aber auch im IE (9). Bitte sagt mir, dass wir nicht die einzigen sind, bei denen das auftritt?? Danke für jeden Tip, Durchblick
  16. Hallo, im Warenkorb wird immer das letzte (aller möglichen) Bild des Produktes angezeigt, dies ist ja nicht immer vorteilhaft. Der Code dazu lautet: <img src="{$module_data.PRODUCTS_IMAGE}" alt="{$module_data.IMAGE_ALT}" /> aufgerufen von order_detail.html. Ich habe schon diverses versucht, komme aber nicht weiter. Weiß jemand, wie immer das 1. Produktbild angezeigt werden kann? Vielen Dank
  17. Wir suchen einen XTC Admin (im Raum Hannover) der mit Hilfe des angebundenen Warenwirtschaftssystems unseren Shop pflegt und steuert. Gewissenhaftigkeit und absolute Zuverlässigkeit sollten selbstverständlich sein. Die Arbeit kann per Homeoffice oder hier im Büro ausgeführt werden. Der Job läuft Frei per Beratervertrag oder in Teilzeit. Für Fragen anrufen: 0172 630 39 26. Christian
  18. Hi, ich bin schon am verzweifeln. Habe versucht mit der Anleitung https://xtcommerce.atlassian.net/wiki/pages/viewpage.action?pageId=917710 klarzukommen. Aber es geht einfach nicht los. Frage: wo bekomme ich die xampp php5.4 Version her und wie heiß sie?
  19. ich möchte gerne ein paar seiten als facebook reiter verlinken. ergo: ich habe eine page in facebook und dort kann man oben rechts neben fotos und freunde eigene "kästchen" oder sogenannte favoriten setzen. das ganze funktioniert soweit auch, allerdings setzt facebook SSL vorraus. über meinen provider habe ich ein proxy vor der eigentlichen domain gesetzt waas so aussieht: https://ssl.webpack.de/<domain>.de diese habe ich auch bei facebook angegeben und prinzipiell geht das auch. NUR kann man nichts mit der angezeigten seite angfagen. so werden bilder nicht dargestellt und auch funktioniert das menü nicht mehr. ich habe gesucht wie ein weltmeister, aber nur für XTC version kleiner 4 etwas gefunden: http://www.script-test.de/anleitungen/Shop/xtcommerce-v3.0.4/sslschutz.htm das hilft mir aber nichts, weil es die dateien in version 4.1 nicht mehr gibt. weis jemand wo die dateien jetzt zu finden sind? alternativ könnte man vielleicht mit dem mod-rewrite modul in der datei .htaccess arbeiten. allerdings weis ich nicht, ob das facebook so annimmt. hat jemand eine idee?
  20. Hallo an alle, vielleicht könnt Ihr uns helfen, wir haben das Problem, dass ein und der selbe Inhalt über mehrere Domains verfügbar ist und das obwohl man ja diese Version SEO tauglich machen wollte.... z.b. hier: http://www.r-tech24.de/de/categorie?cat=611 http://www.r-tech24.de/de/categorie?x66d8b=a30f0f91ea629fee9665c0de16e44d00&cat=611 http://www.r-tech24.de/de/samsung-galaxy-ace-2-611?x66d8b=a30f0f91ea629fee9665c0de16e44d00 Das ärgert mich mittlerweile so sehr, weil das ist einer der Gründe wieso wir bei google einfach nicht nach oben kommen, weil wir mega mäßig viel Doppelten Content haben... Hat jemand vielleicht eine Idee oder Erfahrungen? In diesem Zusammenhang wäre auch sehr hilfreich zu wissen, wie ich folgendes umsetzen kann: + Den Shop bei uns auf cookies um zu stellen (wie auch immer das gehen soll) + die doppelt generierten urls vermeiden (wie gehts am schnellsten, vor allem die jetzt schon generierten doppelten urls entfernen ??? ) 1000 DANK AN ALLE
  21. Hallo, ich möchte den Content z.B. eigene Infoseite ohne die Boxen anzeigen. Ohne Kategorien... Ich möchte die ganze Layoutbreite nutzen. xtc 4.1 / xt_grid template Über eine Hilfe zur entsprechenden Modifikation wäre ich sehr dankbar. Gruß
  22. Hallo, benötige mal bitte in Sachen "Umzug" eines xt:c304-Shops Eure Hilfe : Der Shop läuft derzeit unter der Domain www.jetzt.de. Er soll umziehen in die Domain www.spaeter.de/shop. Der Provider (allinkl) ist der derselbe, auch die alte Datenbank wird weiter genutzt. Ich würde nun einfach alle Dateien und Verzeichnisse von jetzt.de in spaeter.de/shop kopieren. Es müssen ja noch die Dateien configure.php und configure.org.php in /admin/includes und /includes mit den neuen Pfaden angepasst werden angepasst werden. Funktioniert das so? Danke für Eure Hilfe
  23. Hallo, mein xtc 4.1 shop hat bisher super funktioniert. Heute will ich den Shop öffnen, und erhalte folgende Fehlermeldung von Chrome: Webseite weist eine Weiterleitung auf --> Weiterleitung auf xtInstaller/xtInstaller/no-loader.php Von heute auf morgen und nix geht mehr. Vorher alles super. Ich habe kein xtinstaller Verzeichnis mehr auf meinem server. Woran liegt das? Hat das schon mal einer gehabt?
  24. Hallo, bisher habe ich noch nicht mit XT:C gearbeitet, auf Kundenwunsch ist nun aber ein neues Projekt geplant, entweder soll es XT:C oder aber Shopware werden. Ich habe mich vor ein paar Tagen mit einem Kollegen unterhalten und der sagte mir, "das Shopware nicht mit einer URL-Struktur wie http://www.aa-shop24.de (ohne "/" oder sonstige Endungen, wie .html u. ä.) umgehen kann. Daher kann man die URL-Struktur ohne / nicht abbilden." Das ist aus SEO Sicht momentan ein größeres Problem. Wie ist das bei XT:C? Vielen Dank für die Hilfe
  25. Ist das nur bei mir so Nachdem ich einen Artikel kopiert habe und in mit neuen Namen abspeichere bleibt die SEO Url die vom Kopiertem Artikel. Das war früher mal anders da hatte der Artikel dann die Url aus den neuem Namen
×
×
  • Create New...