Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'xtinstaller'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 8 results

  1. Hallo liebe Forum-Mitglieder, ich bin soeben neu in dieses Forum gekommen und habe starke Probleme mit der Installation der xtCommerce-Software. Bei mir fehlt der Ordner: xtInstaller (siehe angehängtes Bild) Auch heißt der Ordner, des Downloads "upload" und nicht wie beschrieben "xtCommerce_version_4200" ?! Kann mir bitte jemand helfen und sagen, wo ich eine genauere Installationsbeschreibung finden kann? Vielen Dank im Voraus! Freundliche Grüße, Lea-Julienne
  2. Hi, ich habe gestern, nachdem ich die Lizens beantragt habe, xt commerce runtergeladen, entpackt und auf meinen webserver hochgeladen. wenn ich nun die index.php im verzeichniss xtInstaller aufrufe passiert nichts, bzw. es gibt den Fehler 500. Was könnte da passiert sein, bzw. was mache ich falsch ? Für Hilfe wäre ich sehr dankbar :-) Viele Grüße Keith
  3. Hallo, ich hab da ein Problem. ich wollte eine Testversion von xtCommerce installieren (in einem VMWare-Image mit Windows XP und XAMPP) aber wenn ich jetzt xtInstaller/index.php aufrufe, dann kommt nur eine leere Seite. Wenn ich den Quelltext anschaue, dann sieht man nur den Head-Bereich und der Body-Bereich ist leer: Woran könnte das liegen? Hab ich vielleicht die falsche Version von IonCube installiert?
  4. Hi, ich habe einen fehler beim Installieren des Shops (und zwar bei Schritt 3): Hier gibts schon einen Threat, der aber nicht beantwortet wurde :HIER An was könnte es hier scheitern? - leere Sql Datenbank utf8 wurde erstellt (Kollation utf8_bin) - ioncube korrekt installiert - Verzeichnisrechte in Ordnung - sonstige Systemanforderungen mit nem grünen Haken gecheckt Hat jemand ne Idee??
  5. Hallo, wir versuchen derzeit die Demoshopversion zum testen zu installieren. Wir haben folgendes System: Ubuntu 10.4 Apache2 Laut Anleitung haben wir alles installiert und konfiguriert. Jedoch besteht das Problem, dass die index.php für die Installation immer eine leere Seite stehen bleibt. Im Apache error.log steht folgendes: [Wed Aug 25 15:17:39 2010] [error] [client 127.0.0.1] PHP fatal error: Class 'filter' not found in /var/www/xtInstaller/index.php on line 0[/CODE] Vlt. kann uns jemand weiter helfen! Danke schon mal im Voraus
  6. Hallo zusammen, ne kurze Frage. Macht es sinn nach der installation das xtinstallerverzeichnis zu löschen (weil es nicht mehr bebraucht wird)? Oder soll man es einfach per htacces und passwort schützen? Hab kein gutes gefühl, wenn jeder meine Datenbank abändern kann! danke schonmal Martin
  7. hallo zusammen, leider bin ich ein völliger Newbie auf dem Gebiet. Ich habe im Forum gesucht, aber leider nichts gefunden, von dem ich mir sicher bin, das es Abhilfe schafft. Folgende Fehlermeldung nach step 7 (Continue with catalog) Warning: session_start() [function.session-start]: Cannot send session cookie - headers already sent by (output started at /home/www/shop/xtcommerce/inc/xtc_js_lang.php:31) in /home/www/shop/xtcommerce/includes/application_top.php on line 281 Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /home/www/shop/xtcommerce/inc/xtc_js_lang.php:31) in /home/www/shop/xtcommerce/includes/application_top.php on line 281 BIN FÜR JEDE HILFE DANKBAR. zu Meldung 1 + 2: das Einfügen von 'mysql' in den Dateien includes/configure.php und admin/includes/configure.php hat leider nicht geholfen. Vielen Dank für alle Anregungen _________________________________________________________________________________ Diese Meldungen konnte ich "erledigen", in dem ich die Dateien "erneut" hochgeladen habe! Warning: main(/home/www/shop/xtcommerce/includes/classes/Smarty_2.6.14/Smarty.class.php) [function.main]: failed to open stream: No such file or directory in /home/www/shop/xtcommerce/includes/application_top.php on line 528 Warning: main(/home/www/shop/xtcommerce/includes/classes/Smarty_2.6.14/Smarty.class.php) [function.main]: failed to open stream: No such file or directory in /home/www/shop/xtcommerce/includes/application_top.php on line 528 Fatal error: main() [function.require]: Failed opening required '/home/www/shop/xtcommerce/includes/classes/Smarty_2.6.14/Smarty.class.php' (include_path='.:/usr/share/php') in /home/www/shop/xtcommerce/includes/application_top.php on line 528
  8. Folgende Fehlermeldung bei aufruf von ".../xtcommerce/xtc_installer/index.php" Warning: main(): Unable to access /home/virtual/site**/fst/var/www/html/xtcommerce/includes/classes/boxes.php in /home/virtual/site18/fst/home/board/public_html/xtcommerce/xtc_installer/includes/application.php on line 36 Warning: main(/home/virtual/site**/fst/var/www/html/xtcommerce/includes/classes/boxes.php): failed to open stream: No such file or directory in /home/virtual/site18/fst/home/board/public_html/xtcommerce/xtc_installer/includes/application.php on line 36 Fatal error: main(): Failed opening required '/home/virtual/site**/fst/var/www/html/xtcommerce/includes/classes/boxes.php' (include_path='.:/php/includes:/usr/share/php') in /home/virtual/site18/fst/home/board/public_html/xtcommerce/xtc_installer/includes/application.php on line 36 Lokal auf meinem Rechner funzt zumindest die Installaion! Auf dem Server nicht mal das! Auf meinem Rechner und auf dem Server l?uft jeweils PHP 4.3.9, sollte also kein Problem sein...! WAS MACHE ICH FLASCH, oder liegt es am server...??? Leider habe ich die Fehlermeldung nur nach der Installation gefunden. Deshalb ein neuer Thread...! Bitte um schnelle Hilfe! Ich danke euch, MfG PiT
×
×
  • Create New...