Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'zerschießt'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 7 results

  1. Hi, in unserem 4.0.14er shop taucht seit einiger Zeit sporadisch der bug auf, dass nach simplen Änderungen des Beschreibungstextes von Produkten (zB. Passagen in der Schriftfarbe ändern, Text ergänzen..) im Editor der Quelltext plötzlich voller \n, \t oder \" -Schnipsel daherkommt. \n und \t sind dann dutzendfach im Frontend sichtbar, und es werden uns auch div-tags usw. zerschossen, so dass Formatierungen etc. leiden. Dass vereinzelt mal ein "\n" irgendwo auf der Seite auftaucht, wusste ich bereits, und da ist ja hier im Forum recht gut beschrieben, wie man das wieder los wird. Aber die Ausmaße hier sind anders, ich hab grad 200+ von den Viechern im Quelltext eines Produktes gelöscht Wobei ich übrigens nicht beschwören kann, dass das Ganze direkt nach dem Editieren und Speichern auftritt; wer immer bei uns editiert ist eigentlich angehalten, sich die Seite danach im Shop anzusehen, und eigentlich wird das auch gemacht.. Ach ja, und vor ein paar Wochen haben wir eine Auflistung von Zielen bei den Versandoptionen (" Wir liefern nach x, y, z...") hinterlegt, und diese wurd im Frontend auch mit "\n" gespickt.. scheinbar kam nach jedem Speichern ein neues "\n" pro Aufzählungsglied dazu.. ich hab die dann alle rausgelöscht, und danach wars OK... Hat jemand eine Idee, was das sein kann? Gut, wir verwenden ein Fremd-template, aber eigentlich läuft der shop jetzt >1,5 Jahre ohne diesen Käse... und gehostet sind wir beim "Empfohlenen", daher sollte server-seitig eigentlich auch nix vorliegen, was sich mit xtc nicht verträgt.. aus ner anderen Quelle copypasten machen wir beim Editieren übrigens auch nicht, insofern ich mir auch nicht vorstellen kann, dass da was aus Word eingeschleppt wurde etc. Danke für jede Idee, Durchblick
  2. [GELÖST] Hallo zusammen, ich habe in der Datei class.cart.php in _addToCart() das Array data um einige Felder erweitert das funktioniert auch soweit, in der Smarty-Console stehen diese Werte auch. Im folgenden Bestellablauf wird aber das Array zerschossen und die Werte gehen verloren. Was mach ich falsch?
  3. nAbend Leute, heute hat mich ein Kunde darauaf hingewiesen, dass mit der Kombination Mac / Safari meine Seite verzerrt wird Hier mal ein Screenshot: Um folgende Site handelt es sich: Fair Trade Bio-Kleidung Frauen >> Greenality Wird bestimmt an einem falschen CSS Code liegen oder? Leider hab ich nicht rausgefunden was falsch ist hmmm....könnte mir von Euch vll jmd auf die Sprünge helfen? DANKE Lg habbelle
  4. Moin, wie Ihr seht suche ich ein Rechnungsprogramm das die Daten aus dem Shop auslesen kann um dann die Rechnung zu schreiben. Am besten auch mit ausgewiesener Mwst. Die JTL Wawi haut mir nach einem Update immer den kompletten Shop kaputt. Bilder, preise, Kundendaten mit Bestellungen, Alles durcheinander. Die Rechnung sollte als Datei erstellbar sein incl. Wasserzeichen etc. Hoffe Ihr könnt mir helfen. P.S. Wäre super wenn diese kostenlos wäre.
  5. Hallo, ich habe auf meiner Seite die Box mit dem Warenkorb eingebaut (über die index.html) Wird auch alles prima angezeigt und reingelegt. Wenn man dann aber zum 'Checkout' geht, also die Bezahloptionen etc,eingeben möchte zerschießt es mir das komplette Design der Seite. Es wird zwar alles angezeigt (Inhaltlich) aber an komplett falschen stellen auf der Seite - alles verschoben! Ich habe es dann mal getestet und die Anweisung für die Box (Warenkorb) auf der index.html rausgenommen und dann lief es wieder. Seite wurde korrekt angezeigt! Was mache ich da falsch??? Auf die Warenkorb Box möchte ich aber ungern verzichten. Es wäre sehr nett wenn da jemand eine Idee hätte wo der Fehler liegen kann! Grüße Thomas
  6. Folgende Fehlermeldung tritt teilweise sporadisch bei Aufruf der Produkt-Info Seite auf: Warning: array_unique(): The argument should be an array in /home/httpd/docs/hardysde24/includes/modules/product_info.php on line 200 Daraufhin werden die CSS Angaben für die Formatierung der Texte verschluckt. Bin selber leider noch nicht ganz so firm in Sachen PHP und wäre über etwas Hilfe sehr dankbar. Bis dahin... Nikolas
  7. Hallo, ich habe ein seltsames Prob: ich habe alle sichtbaren Boxes (li und re) so gestaltet, dass sie runde Ecken haben. Dazu habe ich einfach den Tabellen im Standard-Template jeder Box eine Extra-TD gegeben mit Bild drin. Es wird alles nett angezeigt - aber mein Shop funktioniert jetzt nicht mehr!!! Ich kann mich nicht einloggen im IE, im Warenkorb sind plötzlich die Boxen auf der rechten Seiten weg (bis auf Newsletter...) und ich kann keinen Neukunden registrieren. Ich habe ausser den Boxes noch die index.HTML geändert sowie das CSS - sonst nix! Wo kann das Problem liegen? Opera und Firefox lassen mich einloggen, aber im Korb verschwinden die Boxen ebenfalls... Für eine schnelle Rückmeldung bin ich sehr dankbar. LG Lunatic
×
  • Create New...