Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'teilweise'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 28 results

  1. Hallo zusammen, nachdem es einige Probleme mit der Einrichtung und Verwendung von Sepa (besonders mit der Verknüpfung mit Actindo) gab, klappt nun alles wunderbar. Allerdings fehlt mir noch ein kleines Puzzle-Teil. Und zwar übernimmt xt:Commerce ein wichtiges Detail im Sepa-Mandat. Und zwar möchte ich für die Mandatsreferenz die Kundennummer einpflegen. Ich habe alle Codes schon durch (z.B. {$data.customers_id}, {$data.customers_cid}, {$order_data.customers_id}, {$order_data.customers_cid} etc. etc. etc.) Allerdings will er einfach nicht die Kundennummer dort anzeigen... wenn dies klappen würde, hätte ich das lästige Thema erledigt Hat jemand eine andere Lösung? Ich wäre sehr dankbar!
  2. Hallo liebe xt:Community, ich habe mal wieder eine Frage. Und zwar ist es möglich, die Bankdaten auf dem Sepa-Mandat teilweise zu "x-en"? Beispiel: IBAN - 03294XXXXXXX BIC - SPKRXXXXXXXX Vielen Dank für die Hilfe!
  3. Liebes Forum, ich habe an verschiedenen Stellen im Internet gelesen, dass Veyton 4.0 stellenweise verschlüsselt sei. Sind das veraltete Posts? Ich hatte nämlich eigentlich gedacht, das wäre nicht mehr so. Wer weiß da definitives? Liebe Grüße Kerstin
  4. Hallo, ich arbeite mit version 4.1. Bisher hat alles gut funktioniert. Seit gestern kann ich im admin-Bereich einige Untermenüs nicht mehr aufrufen. Das Laden bricht nach kurzer Zeit ab. Ich habe keine Veränderungen gestern am Shop gemacht und habe keine Idee, wodurch der Fehler entsteht. Bestellungen laden nur teilweise. (Bei den bearbeiteten Bestellungen wird das Hermes-Modul / Sendungsverfolgung nicht mehr angezeigt und die Änderungen des Bestellstatus samt Kommentare fehlen im Backend. ) Export-Modul kann ich nicht aufrufen, plugins kann ich nicht aufrufen, Artikel kann ich nicht bearbeiten. Von einem externen Computer ist der Shop administrierbar. Bin bei 1 &1 gehostet. Nach deren Auskunft liegen keine Störungen am Server vor, auch die DSL Leitung steht, zwar nicht die schnellste Leitung DSL 2000 (mehr geht hier nicht) aber diese sind vorhanden. Hat jemand eine Idee, woran der Fehler liegen könnte? Gibt es eine Möglichkeit, die Ladezeit zu verlängern? Bin für alle Tipps sehr dankbar. hansibaer
  5. Hallo, Ich wollte mit Hilfe des Migrationsskripts Kunden, Artikel und Hersteller aus dem alten 3.04 Sp2.1 in Veyton importieren. Also habe ich das Migrationsskript in den Veyton Installationsordner hochgeladen und ausgeführt. Alles soweit erfolgreich. Bei der Prüfung im Admin ergibt sich allerdings, dass nur die Hersteller einwandfrei übertragen wurden, bei den Kunden fehlen die Adressen und bei den Artikeln Titel und Beschreibung. Hat jemand eine Idee, wo das Problem liegen könnte? Und gibt es schon einen Termin, wann das Migrationsskript auch Bestellungen importieren kann? Grüße x-plosion
  6. Hallo zusammen, ich habe XT-4. 16 und folgende Probleme. Nun können Cross Selling Artikeln nicht mehr hinzugefügt werden. Bis jetzt ging es immer einwandfrei und die bisher erstellte erscheinen einwandfrei auf die Webseite, nun plötzlich wollen die neue Produkten nicht mehr. Vielen Dank im Voraus für die Unterstützung
  7. kann mir einer das geheimnis verraten, warum manche kategoriebilder angezeigt werden und andere nicht?? Zubehör gibt es eine zauberformel, auf welchem weg man narrensicher kategoriebilder hochlädt, so daß sie sicher angezeigt werden? gibt es restriktionen im dateinamen, in der reihenfolge der auswahl oder sonstwas nicht dokumentiertes? irgendeine idee??
  8. Hallo zusammen, Bestellungen von Vorkassekunden landen bei uns teilweise im Status "Kreditkarte abgelehnt". Hat noch jemand diese Szenarien. Bitte um Hilfe. grüße pagelib
  9. Hallo, habe das Problem, dass mein Shop im Kundenbereich nur teilweise verschlüsselt ist und der Browser immer Warnmeldungen anzeigt, dass bestimmte Elemente nicht verschlüsselt werden und deshalb der ganze Bereich unsicher ist. Wie kann ich raus finden, was nicht Verschlüsselt wird ?
  10. Hallo, ich möchte in meinem Shop die Boxen links und rechts, beim Aufruf mancher Seiten (z.B. den Shopping bag, oder manche Plugin-Seiten) ausschalten, um den gesammten Platz zu nutzen. Leider scheitere ich an meinen Anfängerkenntnissen:( Könnte mir jemand vielleicht einen Tipp geben , was ich in der index.html bei der Boxenanzeige ändern müsste? Würde mich sehr freuen, bin am verzweifeln... Liebe Grüße und noch einen schönen Abend, Peter
  11. VEYTON 4.0.11 Ich möchte gerne meine Contentseiten bearbeiten, allerdings funktioniert das nur bei den Contentseiten, die wenig Inhalt haben. Nachdem ich meinen Inhalt in den Contentbereich AGB eingepflegt habe, so kann ich diesen seither nicht bearbeiten. Liegt das an der Größe des Textes oder woran liegt es? Es öffnet sich ein Tab, aber ich habe dann keinen Fensterinhalt, wenn ich auf Edit klicke!
  12. hallo zusammen, im moment ist echt der wurm drin. ich bin jetzt bei einer artikelzahl >5000 und die muss täglich aktualisiert werden. jetzt hab ich seit einer woche den tollen effekt, dass, wenn ich im backend auf "artikel löschen" gehe, er die artikel "angeblich" auch alle löscht (inkl. kategorien und unterkategorien). aber wenn ich nach dem löschen meinen shop im frontend aufrufe, zeigt er mir immer noch einen artikelbestand von 574 artikeln an. sobald ich dann die neue artikeldatei einspiele, sehe ich auch, dass einige artikel nur "upgedatet" werden und andere neu angelegt werden. kennt jemand evtl. das problem und hat nen tip für mich? gruß dirk
  13. Hallo, habe in der /templates/meinTemplate/index.html die Sprachbox ausgeblendet. Auf vielen Artikeln ist diese nun auch weg, aber nicht auf allen. Es sind immer noch einige Artikel, wo es dann doch die Sprachbox anzeigt. Temporären Ordner habe ich geleert und auch die Cacheoptionen stehen auf false. Da die engl. Sprache in Arbeit ist, soll diese nicht deinstalliert werden und so lange das nicht fertig ist, soll natürlich nicht die Möglichkeit bestehen, die Sprache umzuschalten. Ideen? Gruß 0etzi
  14. Hallo, habe schon alles abgesucht hier im Forum und auch schon alles versucht zu ändern, ich kriege es nicht hin. Vielleicht kann mir hier jemand helfen! Die Verpackungseinheit wird unter jedem Produkt richtig angezeigt nur in den Boxen Neue Produkte und Zuletzt angesehen, erscheint diese falsch! Unter dem Produkt steht richtig z.B 4,35 Euro pro 100 g. In den Boxen steht 43,50 Euro pro 100 g. In der Produkt_info.php habe ich einen Wert geändert von 0 auf 0.1, da er mir sonst die 100 g nicht anzeigte. Durch die Änderung funktioniert dies, aber nicht in den Boxen. VPE hatte ich versucht in den Boxen zu löschen, bekomme dann aber einen error. $info_smarty->assign('FORM_ACTION', xtc_draw_form('cart_quantity', xtc_href_link(FILENAME_PRODUCT_INFO, xtc_get_all_get_params(array ('action')).'action=add_product'))); $info_smarty->assign('FORM_END', '</form>'); $info_smarty->assign('PRODUCTS_PRICE', $products_price['formated']); if ($product->data['products_vpe_status'] == 1 && $product->data['products_vpe_value'] != 0 && $products_price['plain'] > 0 ) $info_smarty->assign('PRODUCTS_VPE', $xtPrice->xtcFormat($products_price['plain'] * ( 0.1 / $product->data['products_vpe_value']), true).TXT_PER.xtc_get_vpe_name($product->data['products_vpe'])); $info_smarty->assign('PRODUCTS_ID', $product->data['products_id']); $info_smarty->assign('PRODUCTS_NAME', $product->data['products_name']); if ($_SESSION['customers_status']['customers_status_show_price'] != 0 ) { // price incl tax[/PHP] Hat kemand eine Idee wie ich das in den Boxen entweder richtig einstellen kann, oder ganz rausnehme??? Danke vorab Petra
  15. Hallo, ich habe ein "KLEINES" Problem. Teilweise werden Artiekl beim Anklicken des Buttons "In den Korb" nicht in den Warenkorb übernommen. Es kommt kein Fehler oder ähliches. Es fällt nur auf wenn mich der Kunde in der Bemerkung der Bestellung informiert oder ich die Datenbank mit meinem Warenbestand Gegenprüfe. Die Anzal des Artikels wird zwar noch rediziert um 1 aber der Artkel selbst wid nicht in die $SESSIONS aufgenommen. Da der Shop so modifiziert ist das er nach ablauf der Sessions die Artikel zurückbucht zum Warenbestand ist das mehr ale Ärgerlich da einige Artikel immer auf 0 Stehen bleiben und somit nicht bestellt werden können. Kann mir da jemand weiterhelfen?` Es kann ja im Grunde nur in der cart_actions unter $action=add_product passieren, nur wo???
  16. Da ich Probleme mit dem Update habe bzw. es sehr viel Zeit kostete, aber trotzdem überall noch hakt: Hat jemand Erfahrung mit einer Neuinstallation (sicher einige ;-) und hat sein DB-Backup teilweise eingespielt? Ich habe es versucht, aber weiß halt nicht welche Tabellen und Datenfelder müssen genutzt werden. Bsp: Tabelle 'zones' nahm ich nicht mit, da durch die Neuinst. bereits vorhanden Tabelle 'products desc', 'address_book' brauch man Wie sind die Abhängigkeiten der Tabellen untereinander? Reicht es ganze Tabellen zu importieren, wenn ja welche?
  17. Hallo, habe im Shop über 400 Artikel,wollte diese nun exportieren. Hole die Datei aus dem Export Verzeichniss und rufe diese mit Openoffice Calc auf,nun steht aber beim Preis bei etwa 30% der Artikel z.B. 1.05.000 drin statt dem Betrag. Woran liegt dies? Kann man auch ein anderes Exportformat auswählen z.B.xls? Wer hatte auch dieses Problem? Oder hat eine Lösung? Danke
  18. Hallo zusammen, ich habe folgnde Frage. Die Kunden k?nnen bei mir per Vorkasse, Paypal und Nachnahme bezahlen. Wie bekomme ich es nun hin, dass die Zahlungsart Nachnahme ausgeblendet wird, sobald der Kunde eine Gravur mitbestellt. Die Gravur kann er ?ber eine Dropdownfeld ausw?hlen. Gibt es da eine M?glichkeit das zu realisieren?
  19. Wenn ich Artikel Exportiere und mit Open Office öffne habe ich Produktname mit Umlaute aber Produktbeschreibung Caos machtz aus ü (ü) wie kann ich das Abstellen habe alles im Forum gesucht und finde keine Lösung zbsp Türschild im Format DIN A4 210 x 297mm (BxH), mit Einschubsystem für eine einfache Montage und Auswechselung von Digitaldrucken und Papiereinschüben. Das silber eloxierte System wird mit schwarzen Kunststoffkappen geliefert. Grüße
  20. Hallo, bei uns werden im Admin-Interface (customers.php) trotz Anwahl aller Kundengruppen nicht alle Kunden angezeigt. Lediglich einige über das Admin-Interface neu angelegter Kunden sind zu sehen. Der Login funktioniert auch für die nichtangezeigten Kunden (einschließlich aller Administratoren, die ebenfalls nicht sichtbar sind). In der SQL-Datenbank (customers) sind sie alle drin. Ich kann nicht ganz ausschließen, daß ich dort möglicherweise was verstellt habe. Gibt es eine Variable, die die Anzeige im Admin-Interface veranlaßt? Danke für die Hilfe, Alf
  21. Hallo zusammen Hier mein problem: einige thumbnail bilder werden nicht angezeigt, obwohl diese beim import von der csv datei angegeben sind, und auf dem Server im Verzeichnis thumbnails existieren ( Imageprocessing wurde korrekt durchgeführt ) Klickt man auf dieses Produkt so erscheint das info bild, das popup bild funzt ebenfalls. hier der link als beispiel : http://www.lacucina-shop.de/index.php?cat=c532_Kueppersbusch.html Artikel GM 630.0 B Design Braun http://www.lacucina-shop.de/index.php?cat=c560_Geschirrspuelautomaten.html IW 1409.1 Waschvollautomat (Weiß) Irgendwie seltsam... Vielleicht hat jmd ne Idee. so far drpara
  22. Hallo, hab' als absoluter PHP nOOb eine - hoffe mich erschl?gt jetzt hier niemand :hit: weil das Thema vielleicht schon durch ist (Suche habe ich benutzt) - 'n Problem: Sollen f?r einen gro?en H?ndler/Hersteller von Sicherheitstechnik etc. als Vermittler auftreten, bzw. tun dieses schon. Wollen es jetzt nur auf einen Onlineshop erweitern. Dieser H?ndler/Hersteller ist aus unserer Erfahrung heraus sehr seri?s. Die Verkaufsmethode - hat schon 'ne Menge Lehrgeld zahlen m?ssen - ist daher die folgende: Artikel kostet im VK die Bruttosumme X, im EK die Summe Y. Auf unserer Seite soll der Artikel nun mit dem Bruttogesamtpreis/VK ausgewiesen werden. Wenn der Kunde dann die Kassenfunktion nutzt, soll dort stehen: Gesamtkaufpreis Summe X, zu leistende Vorauskasse Summe Y. Die Vorauskassensumme w?rden wir auch je Artikel manuell eingeben wollen. Sobald die Vorauskassensumme beim H?ndler eingeht, wird der Artikel per Restnachnahme sofort versendet, da alles auf Lager liegt. Zus?tzlich soll m?glichst die Kontoverbindung des H?ndlers angegeben werden, da wir unsere Provision nach Eingang der Vorauskassensumme, bzw. Nachnahmesumme erhalten. Die Bestellung soll sowohl an die Mailadresse des H?ndlers, als auch an uns gehen - also eine Art Doppelmail. Ist sowas schon mal ganz oder teilweise realisiert worden, oder kann es realisiert werden ? W?rde mich freuen, wenn mir jemand da weiterhelfen k?nnte. Vorab Danke und Gru? - FunPlayer
  23. Hallo - hat einer eine Antwort auf folgende Frage: (vielleicht auch mit einer kurzen Beschreibung). Mein Shop verf?gt ?ber zig unterkategorien - die alle seitlich in der Kategorienbox und im Mittelteil(Content?) angezeigt werden. Ist es m?glich die Unterkategorien in der Box zu unterdr?cken und nur noch die im Mittelteil anzuzeigen. Wenn ja was mu? dazu getan werden (ich habe weitgehend alles angeschaut was es dazu gab im Forum - nur irgendwie wollten alle mehr haben und nicht weniger:) Danke f?r die Hilfe Mfg Mike
  24. Hallo zusammen, ich habe ein Problem mit der ?bertragung von Dateien ?ber FTP auf den Web-Server. Aus manchen Ordnern kann ich kein ge?nderten Daten ?bertragen... Es kommt die folgende Fehlermeldung: 200 Type set to I 227 Entering Passive Mode (62,75,251,247,156,31). 550 /html/shop/lang/german/german.php: Permission denied :grml: 200 Type set to A 227 Entering Passive Mode (62,75,251,247,156,32). 150 Opening ASCII mode data connection for file list 226 Transfer complete. Die Datei Rechte stehen alle auf 755..??? Ich kann aber images ohne Probleme ?bertragen. Bitte um Hilfe und vielen Dank.
×
×
  • Create New...