Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'anker'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 11 results

  1. Hallo! Ich habe ein paar Anker auf einer Kategorieseite in der Kurzbeschreibung gesetzt, wo ich erweiterte Erklärungen zu Material und Farben u.s.w. unter den entsprechenden Überschriften zusammengefasst habe. Wenn ich diese Anker von der Kategorieseite aus der Beschreibung verlinke, springt das Bild ganz wunderbar genau zu der Stelle, an der der Anker positioniert ist. Nun möchte ich diese Anker aber auch von Artikelseiten aus verlinken. Wenn ich dies tue, springt die Navigation irgendwo auf die Mitte der Kategorieseite, bei den Produkten. Aber nicht auf den Anker. Hier ein Beispiel: https://www.skydancer24.de/skydancer#gesichter Kann mir jemand sagen, wie ich es anstellen kann, dass der Aufsetzpunkt korrekt ist? Ich hoffe, man versteht, was ich meine. Danke vorab! Grüße in die Runde! Bleibt schön gesund!
  2. Hallo zusammen, möchte für eine FAQ Seite interne Verweise oder Anker erstellen. Das ganze wird im Contentmanager erstellt und dann dort auf Source Edit umgeschaltet. Mit dem normalen HTML Ankern funktioniert es nicht, da immer auf der Startseite gelandet wird, oder ein 404 angezeigt wird. Hat jemand schon einmal Anker unter Veyton im Contentmanager verwendet? Bitte um Hilfe. Vorab vielen Dank. Grüße pagelib
  3. ich habe eine unsotierte liste mit den einzelnen paragraphen von meinen agb's gemacht <ul> <li><a href="#01">Paragraph 01</a></li> <li><a href="#02">Paragraph 02</a></li> </ul> [/PHP] wenn man nunn auf den anker klickt sprint er auf www. meinedomain .de und nicht auf www. meinedomain .de/Unsere-AGB#01 schonmal danke im vorraus
  4. Hallo, zu dem Thema habe ich schon anderweitig ein paar Hinweise gefunden, diese waren aber leider nicht besonders hilfreich. Es geht um den 3.04 SP2.1, Direct URLs sind installiert. Wenn man über das Product Listing auf die Product Details geht, soll der Kunde beim zurück gehen auf die Product Listing wieder auf gleicher Höhe rauskommen. Also wenn er beim Produkt Nr. 20 auf Details geht, soll er auf Höhe von Nr. 20 auch wieder zurück kommen. Baut man da einen Anker in die Short Description ein und den zurück Button in die Product Details oder wie löst man das am besten. Vielen Dank schonmal für die hoffentlich zahlreichen Tipps.
  5. Hallo zusammen, ich habe gerade lokal xt-commerce 3.04 SP 2.1 installiert. Standardinstallation über xtc_installer. Dann direkt in den Adminbereich und zum ContentManager. Dort eine Seite editieren, einen Anker einfügen, Seite abspeichern. Seite erneut editieren, Text markieren, auf das Linksymbol klicken, ein Fenster öffnet sich. Dort in der DropDown-Liste Anker auswählen. Dann steht unten "Es sind keine Anker in diesem Dokument vorhanden". Meine Frage nun: Ist bei der Installation etwas schief gelaufen oder funktioniert das mit den Anker einfach nicht. A propos ... ich habe vor Jahren einen Webshop mit xt commerce gemacht und war gerade dort im Backendbereich und siehe da ... auch dort funktioniert das mit den Ankern nicht. Jemand eine Idee? TIA
  6. Hi, meine Productlisting besteht aus einem Horizontalen Scrollbalken, 30 Produkte werden nebeneinander angezeigt. Auf der Produktinfo Seite vom Produkt 27 klickt man jetzt auf den Button "zurück" <a href="javascript: history.back()">BACK</a>[/HTML], landet man in der productlisting bei Produkt 1. Benutzerfreundlicher wäre es natürlich wenn man bei Produkt 27 in dem Scrollbalken landen würde. Hat jemand eine Idee wie man das mit Ankern umsetzen könnte? Gruß Phonk
  7. Hi, Ich hab folgendes Problem: Hab im Content Manager ne Seite mit dem Namen Links eingefügt. Nun will ich diese Seite unterteilen in verschiedene Rubriken. Anker und Co sind alle da , aber wenn ich auf einen draufklicke, springt es nicht auf den gesetzten Anker , sondern geht immer zur Startseite des Shops... Was mach ich falsch ?? Folgenden html Code hab ich im FCKeditor stehen : ( die hr noshade dienen nur als Platzhalter... ) <p><a name="Anker_FOREN">FOREN</a><br> <a href="#Anker_TECHNIK"><b>TECHNIK</b></a> | <a href="#Anker_TUV"><b>TÜV</b></a> | <a href="#Anker_CLUBS"><b>CLUBS</b></a></p> <hr noshade width=50% size=1 align=left> <hr noshade width=50% size=5 align=left> <hr noshade width=40% size=4 align=left> <hr noshade width=30% size=3 align=left> <hr noshade width=20% size=2 align=left> <hr noshade width=10% size=1 align=left> <p><a name="Anker_TECHNIK">TECHNIK</a><br> <a href="#Anker_FOREN"><b>FOREN</b></a> | <a href="#Anker_TUV"><b>TÜV</b></a> | <a href="#Anker_CLUBS"><b>CLUBS</b></a></p> <hr noshade width=50% size=1 align=left> <hr noshade width=50% size=5 align=left> <hr noshade width=40% size=4 align=left> <hr noshade width=30% size=3 align=left> <hr noshade width=20% size=2 align=left> <hr noshade width=10% size=1 align=left> <p><a name="Anker_TUV">TÜV</a><br> <a href="#Anker_FOREN"><b>FOREN</b></a> | <a href="#Anker_TECHNIK"><b>TECHNIK</b></a> | <a href="#Anker_CLUBS"><b>CLUBS</b></a></p> <hr noshade width=50% size=1 align=left> <hr noshade width=50% size=5 align=left> <hr noshade width=40% size=4 align=left> <hr noshade width=30% size=3 align=left> <hr noshade width=20% size=2 align=left> <hr noshade width=10% size=1 align=left> <p><a name="Anker_CLUBS">CLUBS</a><br> <a href="#Anker_FOREN"><b>FOREN</b></a> | <a href="#Anker_TECHNIK"><b>TECHNIK</b></a> | <a href="#Anker_TUV"><b>TÜV</b></a></p> <hr noshade width=50% size=1 align=left> <hr noshade width=50% size=5 align=left> <hr noshade width=40% size=4 align=left> <hr noshade width=30% size=3 align=left> <hr noshade width=20% size=2 align=left> <hr noshade width=10% size=1 align=left> ******* </body> </html>
  8. Hallo, wollte gerade meine AGB`s 1. Geltungsbereich...usw. mit Ankern verlinken, jedoch gehen diese immer auf die Startseite? habe den selben html-code aus tiny kopiert und in Dreamwaver eingefügt und es funktioniert einwandfrei? bitte um hilllffeeeee:(
  9. Hallo leute, ich versuche schon seit stunden in einer seite anker einzubetten... wenn ich den html-code auf meinem desktop speichere und die datei im browser öffne, funktionieren die anker einwandfrei... im xtc allerdings nicht!! der code schaut so aus: <a href="#anker1">Beispiel</a> und irgendwan im text kommt dann: <a name="anker1">Beispiel</a> ist der code falsch?? bitte um hilfe! vielen dank schon mal im voraus!! grüße Gregory
  10. Ich w?rde gerne in der index.html einen Anker auf den Inhalt setzen, in Verbindung mit einem Link "direkt zum Inhalt springen" am Anfang des Codes, welcher nur ohne CSS oder per Screenreader zug?nglich ist, damit man mit Handy/PDA oder als Blinder die Men?s und Boxen ?berspringen kann. Also einfach ein Anker auf meinen Content-DIV. Wenn ich jetzt aber einfach nur mit <a href="#inhalt"> zu <a name="inhalt"> oder <div id="inhalt"> springen m?chte, dann l?dt die aktuelle Seite einfach komplett neu, ohne zum Anker zu springen. :grml:
  11. Hallo! Ich m?chte am Ende der Kategorie-Seiten eine Verkn?pfung zum Seitenanfang einf?gen. Wie das normalerweise mit HTML funktioniert ist mir klar. Jedoch brauch ich beim Template-System ja den aktuellen Pfad. Wie kann ich den auslesen und dann im Link einf?gen? Danke schon mal! Sch?ne Gr??e Uwe
×
×
  • Create New...