Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'fehlermeldung'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 847 results

  1. Ich krieg die Krise... ohne ersichtlichen Grund ist plötzlich beim Multidateiupload (Artikelbilder) die entsprechende Schaltfläche zur Dateiauswahl weg. Da steht nur noch "Tip: nutze STRG - Taste im Dateibrowser, um mehrere Dateien zu markieren." und darunter "Dateien:" - und das wars. KEINE Schaltfläche ("Durchsuchen" oder "Datei hochladen") .. und auch NICHT, wie hier mehrfach beschrieben, irgendwelche Fehlermeldungen oder Symbole... Und auch der Einzeldateiupload sieht manchmal komisch aus: ich wähle eine Datei aus, lade sie hoch. Und bekomme dann eine komplett weiße Seite, auf der einfach nur oben links in Times New Roman steht: "Upload erfolgreich". Um dann erneut eine Datei hochladen zu können, muss ich mich das backend neu laden und mich wieder im Hauptmenü zur Mediagalery durchhangeln... was total Spaß macht, wenn man ein paar Dutzend Dateien hat... WAS HAT DAS ARME PROGRAMM NUR??? Von meiner Seite hat sich IMHO lediglich geändert, dass mir der Rechner abgeraucht ist und ich neu aufgesetzt habe... Ach ja: 4.0.14 CE... Danke, Durchblick
  2. Hallo, ich habe meinen Shop per FTP auf meinen Webspace hochgeladen, nun bekomme ich aber beim Betreten meiner Seite diesen Fehler: - Benoetige Schreibrechte auf templates_c - Was muß ich ändern? Vielen Dank für eure Hilfe! mfg
  3. Hallo zusammen, wenn ich im Backend unter Shop - Kupons/Gutscheine auf Vorlagen klicke, erscheint folgende Fehlermeldung: Warning: array_merge(): Argument #1 is not an array in /var/www/web10/html/xtFramework/classes/class.permissions.php on line 357 Warning: array_merge(): Argument #2 is not an array in /var/www/web10/html/xtFramework/classes/class.item_permissions.php on line 152 Warning: in_array() expects parameter 2 to be array, boolean given in /var/www/web10/html/xtFramework/admin/classes/class.ExtFunctions.php on line 0 Warning: in_array() expects parameter 2 to be array, boolean given in /var/www/web10/html/xtFramework/admin/classes/class.ExtFunctions.php on line 0 Warning: in_array() expects parameter 2 to be array, boolean given in /var/www/web10/html/xtFramework/admin/classes/class.ExtFunctions.php on line 0 Warning: in_array() expects parameter 2 to be array, boolean given in /var/www/web10/html/xtFramework/admin/classes/class.ExtFunctions.php on line 0 Warning: in_array() expects parameter 2 to be array, boolean given in /var/www/web10/html/xtFramework/admin/classes/class.ExtFunctions.php on line 0 Warning: in_array() expects parameter 2 to be array, boolean given in /var/www/web10/html/xtFramework/admin/classes/class.ExtFunctions.php on line 0 Warning: in_array() expects parameter 2 to be array, boolean given in /var/www/web10/html/xtFramework/admin/classes/class.ExtFunctions.php on line 0 Warning: in_array() expects parameter 2 to be array, boolean given in /var/www/web10/html/xtFramework/admin/classes/class.ExtFunctions.php on line 0 Warning: in_array() expects parameter 2 to be array, boolean given in /var/www/web10/html/xtFramework/admin/classes/class.ExtFunctions.php on line 0 Warning: in_array() expects parameter 2 to be array, boolean given in /var/www/web10/html/xtFramework/admin/classes/class.ExtFunctions.php on line 0 Warning: in_array() expects parameter 2 to be array, boolean given in /var/www/web10/html/xtFramework/admin/classes/class.ExtFunctions.php on line 0 Was jmd an was das liegen könnte? Danke im Voraus!
  4. Hallo Community, wenn ich mit mit meiner neuen 4.2-Version die SEO-URL's (hier: Kategorien) neu generrieren möchte, bricht Veyton nach kurzer Zeit ab und ich bekomme diese Fehlermeldung per Mail: mysql error: [1062: Duplicate entry '5fdfce6b3e147e493a298f7493e83b04-24' for key 'PRIMARY'] in EXECUTE("INSERT INTO xt_seo_url ( URL_MD5, URL_TEXT, LANGUAGE_CODE, LINK_TYPE, LINK_ID, META_TITLE, META_DESCRIPTION, META_KEYWORDS, STORE_ID ) VALUES ( '5fdfce6b3e147e493a298f7493e83b04', 'bastel-material/schmuckgestaltung-perlen/-perlen-aller-art/kunststoffhaenger-metalloptik', 'de', 2, 620, null, null, null, 24 )") Current Shop Id = 1 All Stores: (Auflisteung aller Mandaten) Weiss jemand, was ich da machen kann, damit die Generierung funktioniert ? Vielen Dank für Eure Hilfe ! VG, Torsten
  5. Ich bekomme im Shop bei PayPal Bezahlung folgende Fehlermeldung: Meine Shop Version habe ich kurz nach Weihnachten heruntergeladen. Gestern Abend habe ich was gelesen, das man das Paypal Plugin neu installieren muss (keine Ahnung wo mehr) dies habe ich heute morgen gemacht. Die Fehlermeldung bleibt gleich. Paypal habe ich im Livemodus (API- Benutzername, Passwort und Fingerabdruck sind eingetragen) den Umweg über die Sandbox will ich mir ersparen, bei 1-2 Bestellungen in der Woche ist das auch kein Problem. Status ist auf aktiv. Über Ratschläge wäre ich sehr dankbar da ich an dieser Stelle nicht mehr weiterkomme.
  6. Hallo, ich habe einen Ultimate-Shop und nun von 4.1. auf 4.1.1. umgestiegen. Dann wollte ich das Plaugin xt_order_edit löschen und es kam eine Fehlermeldung.. Also das Plugin wieder installiert, jetzt komme diese Meldung: Fatal error: Cannot redeclare class orderCouponInfo in /var/www/clients/client2/web1/web/plugins/xt_order_edit/classes/class.orderCouponInfo.php on line 7 Ich komme nicht mehr auf die Shops oder ins Backend... Bitte um Hilfe ! lg, Torsten
  7. hallo, ich habe ein kleines problem mit meinem shop www.magnetic-nrw.de/gambio_gx2, wenn ich den shop aufrufe erhalte ich folgende fehlermeldung: WARNING(2): "session_start() [function.session-start]: open(/var/www/vhosts/magnetic-nord.de/httpdocs/magnetic/shop/cache/sess_e6912e3bc5a7096bd81a77841e04834d, O_RDWR) failed: No such file or directory (2)" in /www/htdocs/w010b02a/magnetic-nrw/gambio_gx2/includes/application_top.php:294 (Details) WARNING(2): "session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /www/htdocs/w010b02a/magnetic-nrw/gambio_gx2/gm/classes/ErrorHandler.php:197)" in /www/htdocs/w010b02a/magnetic-nrw/gambio_gx2/includes/application_top.php:294 (Details) WARNING(2): "Cannot modify header information - headers already sent by (output started at /www/htdocs/w010b02a/magnetic-nrw/gambio_gx2/gm/classes/ErrorHandler.php:197)" in /www/htdocs/w010b02a/magnetic-nrw/gambio_gx2/includes/application_top.php:1011 (Details). er meldet cache verzeichnis existiert nicht, obwohl es da ist und die rechte auf 777 gesetzt sind. ich stehe hier am schlauch, denn ich kann mit der fehlermeldung nichts anfangen. bin für jeden hinweis dankbar. lg c.p.
  8. hallo, ich habe bei meinem shop das problem, dass ich in der admin keine neuen artikel, etc. hinzufügen kann. ich bekomme da folgende fehlermeldung: SQL Error" in /www/htdocs/w010b02a/magnetic-shop.ch/gambio_gx2/inc/xtc_db_error.inc.php:34 das entsprechende logfile lautet: WARNING(2): Division by zero in /www/htdocs/w010b02a/magnetic-shop.ch/gm/classes/GMGMotion.php:240 Backtrace: #0 (#GMGMotion) get_form_data called at [/www/htdocs/w010b02a/magnetic-shop.ch/admin/includes/modules/products_images.php:26] #1 include called at [/www/htdocs/w010b02a/magnetic-shop.ch/admin/includes/modules/new_product.php:1135] #2 include called at [/www/htdocs/w010b02a/magnetic-shop.ch/admin/categories.php:468] ich denke, dass diese problem für einen erfahrenen anwender kein problem darstellt. vielen lieben dank im voraus. lg m.n.
  9. Hallo liebes Forum, ich hab meinen Google Analytics Tracking Code über das xt-Plugin eingebunden. Leider spuckt mir der Google Tag Assisant eine Fehlermeldung aus: Method '_anonymizeIp' has a additional parameter. Method 'X' has X additional parameter. Each method in Google Analytics has a set number of allowed parameters. This error denotes that you have exceeded the number allowed parameters for the given method. Exceeding the number of allowed parameters will either cause Google Analytics to drop any parameter over the limit OR cause Google Analytics to fail to record data associated with the given method. Solution: Review the documentation and parameter allocation for the respective Google Analytics method here: https://developers.google.com/analytics/devguides/collection/gajs/methods/. Ensure that your implementation follows the documentation appropriately. Hat von Euch jemand eine Ahnung was da falsch läuft? Mit der Anleitung von google kann ich leider recht wenig anfangen https://developers.google.com/analytics/devguides/collection/gajs/methods/ Muss ja irgenwas mit dem _gat._anonymizeIp(); zu tun haben ne? Ecommerce Tracking & Anonymisierung sind auf TRUE im Plugin. Würde mich über ein Feedback freuen! LG und DANKE habbelle
  10. Ich habe in unserem Shop leider das Problem das die checkout.html entweder weiß ist oder eine Fehlermeldung erscheint. Die weiße Seite ist ja noch ok, die Bestellung landet bei mir im Backend und kann bearbeitet werden, jedoch wenn die Fehlermeldung erscheint (sporadisch) erhalte ich keine Bestellung im Backend. Der Kunde bekommt auch keine Email. Habe schon alle Plugin deinstalliert und das Standard Template benutzt immer derselbe Fehler. Ich denke mal dass es an der Datenbank liegt. Kann man die Datenbank überprüfen? Editt: Habe jetzt auch eine Fehlermeldung bekommen: "xt_config_0' doesn't exist"
  11. habe meinen veyton umgestellt auf php 5.4 und bekomme plötzlich folgende fehlermeldung, was ist denn da los??? Mein shop läuft noch aber oben in den ersten zeilen: Strict Standards: Resource ID#3 used as offset, casting to integer (3) in /home/shirtse/www/mogsli.ch/xtFramework/library/adodb/drivers/adodb-mysql.inc.php on line 487 Strict Standards: Resource ID#3 used as offset, casting to integer (3) in /home/shirtse/www/mogsli.ch/xtFramework/library/adodb/drivers/adodb-mysql.inc.php on line 487
  12. Hallo community, ich habe meine Veyton 4.106. lokal installiert mit xammp und ioncube (1.8.2 / PHP 5.4.19). Es ging alles Problemlos, nur beim Aufrufen des Shops und vom Backend kommt diese Meldung: Strict Standards: Resource ID#34 used as offset, casting to integer (34) in C:\xampp\htdocs\shop1\xtFramework\library\adodb\drivers\adodb-mysql.inc.php on line 487 Strict Standards: Resource ID#34 used as offset, casting to integer (34) in C:\xampp\htdocs\shop1\xtFramework\library\adodb\drivers\adodb-mysql.inc.php on line 487 Das Fronend wird richtig angezeigt, nur die Meldungen stehen drüber...Im Forum habe ich dann einen Artikel gelesen, das man in der .ini-Datei die Strict-Felhermeldungen ausstellen kann. Habe ich gemacht, zumindtest kommt diese Meldung im Backend nicht mehr, aber im Frontend noch immer... Dann habe ich eine SQL-Datenbanksicherung meines Shops genommen und aufgespielt, jetzt ist im Frontend nur noch eine weisse Seite mit den 2 Medlungen zu sehen... Wer kann mir da einen Tip geben ??? Viele Grüße, Torsten
  13. Hallo, habe veyton Ultimate und erhalte folgenden Fehler: Warning: file_exists() [function.file-exists]: open_basedir restriction in effect. File(/proc/stat) is not within the allowed path(s): (/var/www/vhosts/your-design-shop.com/httpdocs:/tmp) in /var/www/vhosts/your-design-shop.com/httpdocs/xtFramework/library/adodb/adodb-perf.inc.php on line 288 Time Hit% Sess Reads/s Writes/s 14:43:37 98.86 1 0.0000 0.0000 Hat jemand eine Idee. Nutze: Plesk
  14. Ich habe bei den Bundesländern folgende Fehlermeldung: ERROR: class not found: /www/htdocs/xxxx/shop/xtFramework/classes/class.federal_states.php Fatal error: Class 'federal_states' not found in /www/htdocs/xxxx/shop/xtFramework/admin/classes/class.ExtAdminHandler.php on line 0 Kann mir jemand helfen, wie ich das korrigieren kann? Danke.
  15. Wenn die bestellung im letzten schritt abgeschlossen wird, erscheint folgende fehlermeldung: Warning: error_log(/www/htdocs/xxxxxx/shop/xtLogs/db_error.log) [function.error-log]: failed to open stream: Permission denied in /www/htdocs/xxxxxxxxx/shop/xtFramework/library/adodb/xtcommerce-errorhandler.inc.php on line 76 Weiss jemand einen rat wie ich das beheben kann? Danke schon mal im vorraus für tips.
  16. Ich bekomme folgende Fehlermeldung im Adminbereich, wenn ich Artikel bearbeiten möchte: Warning: constant() [function.constant]: Couldn't find constant _SYSTEM_MORE_PRODUCT_IMAGES in /www/htdocs/xxxxxx/shop/xtFramework/classes/class.MediaImages.php on line 193 Hat jemand eine Idee wie ich das beheben kann? Vielen Dank Für Tips. Anmerkung: ich habe gerade festgestellt das bei mir im Adminbereich die "Media Gallery", als auch der Bereich "Template" leer bleiben, wenn ich sie versuche aufzurufen.
  17. Hallo, wollte die 4.1 Version neu aufsetzen. Jedoch erscheint eine Fehlermeldung, wenn ich den xtinstaller starte: Fatal error: session_start() [<a href='function.session-start'>function.session-start</a>]: Failed to initialize storage module: files (path: ) in /mnt/webh/d2/56/53136156/htdocs/xtCommerce_4_1_00_r6357/xtInstaller/index.php on line 0 Bräuchte hierzu hilfe.... Habe auf dem Server (Strato) noch eine 4.0.16 Version installiert, die jedoch für einen andere Homepage ist. Wollte für den neuen Shop (neue Homepage erstellt und dem Installationsordner zugeordnet und neue Datenbank erstellt) die 4.1 installieren. Ist das möglich, das man das so macht? Vielen Dank im vorraus
  18. Hallo, an das Forum, ich habe mir vor einiger Zeit von einem Programmierer ein Shopsystem erstellen lassen. Leider funktioniert es nicht richtig. Die Seite wird weder von Google noch von Yahoo indexiert. Fehlermeldung 404, die Seite kann nicht angezeigt werden. Nun ist der Herr nicht mehr telefonisch erreichbar, E-Mails werden nur noch sporadisch beantwortet, die Situation ist einfach unbefriedigend. Leider komme ich so nicht weiter. Wer kann mir gegen Bezahlung die Seite richtig konfigurieren, so dass sie einwandfrei indexiert wird. Es ist version v3.0.4 SP2.1 modif. Freundliche Grüße esc-shop
  19. Hallo Leute, ich hatte schon vor einigen Tagen Probleme mit dem spiegeln eines aktuell laufenden Shops. Version 4.0.14 wurde genutzt mit einer normalen Lizenz bis 4.0.15. Nun habe ich alle diese Probleme in den griff bekommen, die lokale Version läuft nun auch schon auf Version 4.0.15 ohne Probleme. Jedoch möchte ich jetzt weiter updaten, angestrebt wird letztlich natürlich Version 4.1. Aber der nächste Schritt ist erst mal Version 4.0.16, genau dieses Update kann ich aber ja mit der alten, normalen Lizenz (max Version 4.0.15) nicht durchführen. Wir haben zwei weitere Lizenzen zur Verfügung welche noch nicht in Benutzung sind. Eine Entwicklerlizenz bis Version 4.1 und eine xt:Commerce 4.1 Start! bis 4.1 Kopiere ich nun die Enktwicklerlizenz in lic hinein kommt nur die Meldung Fehlende Lizenzdatei, kopiere ich die xtCommerce 4.1 Start Lizenz hinein kommt folgende Fehlermeldung ''Your Module License is not valid for this Store License.'' Ist es möglich, das nun die Lizenzierten Plugins Probleme machen? Bin wie gesagt ein Anfänger im Bereich XT Commerce und wiedermal an Ende meine Latains..
  20. Wer kann mir helfen? Bekomme auf einmal diese Fehlermeldung: Error: Module review-remind has not been installed correctly. Error Code: <w4b.revrem003 {CSS_O*******_*******, german}>. Please refer to the install guide to correct this error. Hab nur im Content Manager einen Content bearbeitet.
  21. Hallo, Kann mir einer bitte erklären was genau sich hinter dieser Fehlermeldung verbirgt? mysql error: [2006: MySQL server has gone away] in EXECUTE("SELECT COUNT(*) AS cnt FROM xt_sessions2 WHERE sesskey = '5b08998bd9bcac6b12469f70f58e6856'") Frohe Ostern allen Holger
  22. Hallo Gemeinde, hab mit dem veyton 4.0.15 folgende Probleme: es zeigt mir alle paar Tage folgende Fehlermeldung an: The file .................................../index.php is corrupted. [/CODE] was kann die ursache dafür sein? shop befindet auf hosteurope server
  23. Hallo zusammen, installiert ist XT Commerce 3.04 SP 2.1 und das ipayment-Modul 1.0.2 Bis vor knapp einer Woche lief alles problemlos. Jetzt erhalte ich allerdings bei der Bezahlung mit Kreditkarte als eingelogter Kunde die Fehlermeldung: "The Transaction Security-Hash doesn't match or is empty. Manipulation?" Als Gast funktioniert die Bestellung weiterhin einwandfrei. Ich habe das Modul bereits neu installiert, alle Daten (Kundennummer, Benutzer.ID usw.) darin auf Richtigkeit kontrolliert und auch alle möglichen Caches gelöscht. Änderungen am Quellcode oder am Server (Updates etc.) wurden in der fraglichen Zeit nicht vorgenommen. Hat jemand noch eine Idee, woran das liegen kann? Danke vorab. SSH
  24. Ich versuche gerade den Shop nach den W3 Richtlinien zu validieren. Ich stoße dabei öfters auf Fehler, die ich nicht einordnen kann bzw. nicht weiß woher diese kommen!? Ich habe mit dem Contentmanager Test erstellt, der auf der Startseite angezeigt wird. Z.B. sowas hier: <p style="text-align: justify;" >Edle britische Möbel zeugen von Stil, Eleganz und Qualität. Nicht umsonst haben sich die Möbelstile nach Queen-Anne, Chippendale, Chesterfield und Edwardian bis heute behauptet. Klassische UK Möbel versprühen ein ganz besonderes Flair, der auch das Ambiente in Ihrem Zuhause verfeinert. Bevorzugte Holzarten für englische Stilmöbel sind Mahagoni, Eibe und Eiche. Englische Möbel wirken antik und gebraucht, auch wenn sie die Möbelfabrik gerade erst verlassen haben.</p> <br /> <p style="text-align: justify;" >Nutzen Sie unseren komfortablen Online Shop, um sich beispielsweise günstig eine elegante englische Couchgarnitur, eine Wohnwand oder ein englisches Kleinmöbel, wie etwa eine Kommode, zur Dekoration in Ihrem Wohnzimmer zu kaufen. Natürlich finden Sie bei uns auch UK Möblierung für alle anderen Zimmer, beispielsweise Esstische und Esszimmerstühle für das Esszimmer oder Tische und Ledersofas für Gästeräume.</p> <br /> Nun bekomme ich dazu folgenden Fehler: Line 418, Column 33: document type does not allow element "p" here; missing one of "object", "applet", "map", "iframe", "button", "ins", "del" start-tag <p style="text-align: justify;" >Wir bieten in unserem Shop das breite Spektrum… ..... One possible cause for this message is that you have attempted to put a block-level element (such as "<p>" or "<table>") inside an inline element (such as "<a>", "<span>", or "<font>"). Der Text ist jedoch nicht in einem table, a oder font tag. Ich weiß nicht, wie ich den Fehler beheben kann. Jemand eine Idee? EDIT: Mir ist noch was komisches aufgefallen. Alles was ich im Content Manager hinzufüge, steht automatisch in einem <p> </p> drin. Wenn ich jetzt im Content Manager eine Tabelle hinzufüge, sieht das Ganze in etwa so aus: <p><table style="width: 788px; border:0; cellpadding:0; cellspacing:0;"> Das ist jedoch nach W3 auch nicht zulässig. Ich weiß aber nicht, wie ich das <p> aus dem Content Manager entfernen kann. Es ist in der HTML Ansicht nicht zu sehen, sondern nur später im Quellcode. Bin für jeden heißen Tipp dankbar.
  25. Hallo zusammen, bei Schritt 3 der Installation des Shopsystems bekomme ich folgende Fehlermeldung: Can't connect to local MySQL server through socket '/var/run/mysqld/mysqld.sock' (2) Kann mir da jemand von Euch bitte weiterhelfen ? Für mich sind das alles "spanische Dörfer" ... Danke !
×
×
  • Create New...