Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'startpage'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 13 results

  1. Weiß jemand, woran das liegen könnte? Das Layout bei der Ausgabe der Startpage Products ist manchmal geschrottet und manchmal ist es OK. Der Titel und die Kurzbeschreibung sind dann auf dem Bild und damit nicht gut lesbar. Das passiert vorwiegend beim Firefox. Auf dem Smartphone, wie auch auf dem Desktop. Wenn man die Seite x-mal neu lädt ist es dann irgendwann OK aber nach weiteren Aufrufen eben wieder nicht. Völlig undefiniert. Über Hinweise oder Lösungsansätze u.s.w. würde ich mich freuen. Danke vorab! Ich wollte Bildschirmauschnitte zur Illustration anhängen, kann hier aber nur max. 30kB hochladen. Warum das, eigentlich?
  2. Hallo! Allen ein tolles neues Jahrzent! Kann mir jemand sagen, wie man die Position der Startseitenprodukte auf der Startseite unter den Content bekommt? Also direkt über den Footer? Danke vorab!
  3. Hallo zusammen, ich habe jetzt schon einige Male gelesen, dass einige von euch sich eine Funktion wünschen um den Shop temporär wegen Wartungsarbeiten offline zu nehmen. Eine Funktion gibts hier nicht, aber ein Template mit 2 Konfigurationen und dem selben Effekt. Das Template ist kostenlos, GNU PLL blabla macht damit was Ihr wollt ;-) Veyton Template Startpage für xt:Commerce 4.1 inkl. Counterfunktion. Feedback erwünscht! Zum Download gehts hier: http://bit.ly/11hXPFj Grüße Mike
  4. Hallo, ich muss mich leider schon mit dem nächsten Problem melden. Auch das xt_startpage_products funktioniert in der Veyton 4.1 Version anscheinend nicht so wie es sollte.. Die Produkte / das Plugin werden / wird zwar angezeigt wenn man den eShop aufruft, jedoch nur bei der DOMAIN/index.html. Sobald man die Sprache wechselt (DOMAIN/de/index.html oder DOMAIN/en/index.html) wird das Plugin anscheinend nicht mehr geladen.. Gibt es hierfür schon Lösungen? LG Thomas
  5. Hallo, habe XTCommerce 4.2.0 bekomme eine Fehlermeldung startpage fehlt SQL error. Sie unten die Fehlermeldung::mad: In meinen Shop wird als Startseite "Unsere Neuheiten" angezeigt. Habe schon länger das Problem das ich auf der Startseite von meinem Shop nicht funktioniert, ich dachte es ist die INDEX vom Contentmanager/content, ich kann da aber eintragen was ich will an Text, angezeigt wird nichts. Früher habe ich immer Texte in der INDEX eingegeben wie z.B. Urlaub oder sie fungierte als Startseite und wie ist es heute? Hat einer eine Idee? Danke im voraus Pillle67 ****************** mysql error: [1146: Tabelle 'usr_web_1.xt_startpage_products' existiert nicht] in EXECUTE("SELECT COUNT(*) FROM xt_products p RIGHT JOIN xt_startpage_products spp ON (p.products_id = spp.products_id and spp.shop_id=1) LEFT JOIN xt_products_description pd ON p.products_id = pd.products_id left JOIN xt_products_permission group_permission ON (group_permission.pid = p.products_id and group_permission.pgroup = 'group_permission_1' ) left JOIN xt_products_permission shop ON (shop.pid = p.products_id and shop.pgroup = 'shop_1' ) LEFT JOIN xt_seo_url su ON (p.products_id = su.link_id and su.link_type='1' and su.store_id='1') WHERE p.products_id != '' and pd.language_code = 'de' and pd.products_store_id='1' and group_permission.permission IS NULL and shop.permission IS NULL and p.products_status = '1' and su.language_code = 'de' and su.store_id='1' and (p.products_master_model='' or p.products_master_model IS NULL) LIMIT 1") Current Shop Id = 1 All Stores: id: 1 - Name: myshop **************************************************
  6. Hallo, da meine Verzweiflung nun immer größer wird, wende ich mich nun an euch. Ich habe es geschafft, dass die startpage Produkte nicht mehr angezeigt werden, nun möchte ich sie wieder darstellen und bekomme es nicht mehr hin. Benutzt wird das plugin xt_startpage_products Meine default.html sieht wie folgt aus: default.html <h1>{$title}</h1> <p>{$text}</p> {page name=xt_startpage_products type=user order_by='p.products_startpage_sort' tpl_type='product_listing'} {page name=xt_upcoming_products type=user order_by='p.date_available' tpl_type='product_listing'} Das Plugin ist aktiviert und soll 3 Produkte anzeigen. Welche andere Datei hat noch direkten Einfluss, ob die startpage Produtke angezeigt werden? Ich hoffe, ihr könnt mir helfen. Vielen Dank im Voraus. Gruß Mare00
  7. Ich habe im xt mobile Template in der default.html den Ort gefunden an dem die Startseite des xt_mobile generiert wird. Soweit gut, mir ist darin auch (fast) alles klar. Die reguläre Startpage wird mit dem folgenden Schnipsel ausgegeben: <h1>{$title}</h1> <p> {$text} </p> Heißt für mich der Inhalt der "startpage" befindet sich in der Variable $text. Wie kann ich nun aber eine alternative Starpage für Smartphones aufrufen? Die Boxen und Seiten hingegen werden mit einem logischen Muster aufgerufen - also z.B.: {page name=xt_startpage_products type=user order_by='p.products_startpage_sort' tpl_type='product_listing'} oder: {box name=xt_special_products type=user order_by='rand()'} Ich habe im Contantmanager einen neuen Inhalt angelegt, mit speziellen Smartphone Bannern, die auf "100% width" skalieren. Wie kann ich diesen alternativen "startpage-Inhalt" nun im xt_mobile laden? Weiß das jemand? Der neue Inhalt müsste doch als Seite registrierbar sein? Vielen Dank im Voraus für Eure Mühen!
  8. Hallo zusammen. seht Ihr eine Möglichkeit die Startpage Produkte bei jedem neuen Seitenbesuch zu wechseln? Ich hab das Plugin Startpage Products mit der entsprechenden Anzahl an Artikeln eingestellt. Jedoch ist das statisch. Kann man das irgendwie realisieren das es ähnlich der xt_new_products wechselt? Oder gibt es evtl. schon ein Plugin? Viele Grüße Jörg
  9. Hallo, ich würde gerne auf der Startpage mit dem entsprechenden plugin andere Fotos der Produkte verwenden. geht das?
  10. Hallo, vorab: ich habe hier im Forum schon viel gesucht und auch einiges gefunden. Ich möchte auf der Startpage unter dem ersten Text Content wie z.B. "Willkommen" einen weiteren Text einfügen. Hierzu bin ich folgendermassen vorgegangen: - Contentmanager/Content -> Neu - Übergeordneter Content: Index - Status: haken - Content Position: startpage - Content Titel: test - Content Name: test ..... Ich bin jetzt davon ausgegangen das auf der Startseite unter dem Willkommenstext meinen Test Text finde, dieser wird aber nich angezeigt :-/ Was mache ich denn falsch? Nutze Yeyton 4.0.13
  11. Hallo, ich möchte die Artikel auf der Startseite nebeneinander darstellen. Wo finde ich die HTML-Datei dazu? Beim normalen product-listing habe ich es schon hinbekommen aber man kann es nirgendwo im Backend für die Startseite definieren? Grüße
  12. Hallo, erhalte diese Fehlermeldung, beim Versuch, die Anordnung des "Startpage-Products-Plugins" zu ändern. Desweiteren ist der Shop dann nicht mehr zu erreichen. Dabei ist es egal, was ich eingebe price price-desc name name-desc sort sort-desc order order-desc date date-desc Nur bei rand() erhalte ich keine Fehlermeldung und der Shop ist da weiterhin zu erreichen. Wo liegt da der Fehler? MFG
  13. hi leute, bin mir nicht bewu?t, irgendeinen fehler gemacht zu haben (nat?rlich nicht ;-)) aber: nach dem ?ffnen der admin startpage von der shopseite aus ?ffnet sich diese zwar, jedoch h?rt das laden bei etwa 50 % auf. ein klick auf den button "news" bringt das selbe ergebnis. erst nach dem abbrechen des ladevorgangs wird die linke men?leiste angezeigt und ich kann alle ?nderungen vornehmen. logout funzt auch prima. ich wei?, das klingt abenteuerlich aber hat jemand eine idee, wo der fehler liegt? danke, kolle
×
×
  • Create New...