Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'artikelseite'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 16 results

  1. Hallo zusammen, seit dem letzten PayPal-Update habe ich auf jeder Artikelseite den Button "direkt zu PayPal" unter dem "in den Warenkorb" Button. Kann ich diesen Button irgendwo im Backend wieder deaktivieren? Oder muss ich dazu etwas im Tamplate ändern? Vielen Dank vorab!
  2. Hallo Gemeinde, ich konnte leider nichts passendes finden weshalb ich mich nun an euch wende. Ich versuche ein selbst erstelltes Anfrageformular (Kopie der original contact.php) in einen Reiter der Artikelseite (product.html) einzubinden. In der product.html meines Themeordners habe ich erfolgreich den (oder heißt es das) Tab erstellt und als Inhalt {$_content_10.content_body}[/HTML] (content ID 10 ist in meinem Fall die Produktanfrageseite) hinterlegt. Der Inhalt der Produktanfrageseite wird als solcher richtig im Tab angezeigt, jedoch leider nicht das zusätzliche Formular, welches ich unter "Content Formular" ausgewählt habe. Die Produktanfrageseite samt Formular funktioniert beim Aufruf als normale Content Seite über die URL oder einen Link wie sie soll. Auch habe ich die original Kontaktseite (Content 6) mal versucht. Da ist gibt es das selbe Ergebniss, weshalb ich Fehler in meinem Produktanfrageformular ausschließen kann. Wie gesagt, der Inhalt wird angezeigt, das Formular jedoch nicht. Eventuell reicht einfach das [HTML]{$_content_10.content_body}[/HTML] nicht aus um auch das eingehängte Formular einzublenden. Ein Versuch mit [HTML]{$_content_10.content_form}[/HTML] blendet nicht das Formular sondern nur den Formularnamen (bei mir productast.php) ein. Weiß vielleicht jemand Rat? Ich betreibe die Community Edition in der Version 4.1.00. Für eure Hilfe bedanke ich mich im Voraus. MfG Viktor
  3. Hallo Zusammen, ich habe in meinem Shop das Problem, dass sich ein einzelner Artikel mit der Zeit immer langsamer öffnet, ca. 30 Sek. ! Ich hatte vor ziemlich genau einem Jahr bereits schon einmal das Problem mit diesem Artikel. Habe den Artikel kopiert, Attribute neu hinterlegt - läuft bestens! Jetzt wieder das gleiche! Artikel kopiert ... alles okay! Weiß evtl. jemand woran das liegen könnte? Mein erster Verdacht ist, weil der Artikel sehr viel gekauft wird, dass das Modul "Kunden, welche diesen Artikel kauften, haben auch folgende Artikel gekauft" das ganze evtl. verlangsamt, da hier viele Daten ausgelesen werden!? Würde mich freuen, wenn da jemand Rat wüsste!!! Beste Grüße Pierre
  4. Hallo, ich hätte gerne anstatt der "normalen" startseite meinen shop gleich auf einen bestimmten artikel umgeleitet: "/index.php?page=product&info=12" wie kann ich das wo einreichten? danke. grüße!
  5. Hallo, ich habe ein Problem bei der Ausgabe eines Plugins auf der Artikelseite. Solange ich den vorgegebenen Hook "product_info_tpl" nutze, steht an dieser Stelle auch die Ausgabe des Templates. Ändere ich den Hookpoint im Plugin nun auf z.B. "product_info_tpl_before_cart" wird nichts mehr angezeigt. Ich habe auch selbst mit {hook key=product_info_tpl_top} einen eigenen Hookpoint erstellt. Auch dieser bleibt jedoch leer, obwohl im Admin alles ok aussieht. Habe etwas übersehen, oder liegts an einem Denkfehler? Vielen Dank im Voraus für eure Hilfe.
  6. Hallo, wie kann man das Hersteller-Logo auf jeder Artikelseite anzeigen lassen? Grüße!
  7. Anfrage hat sich schon wieder erledigt - ich weiss nciht wieso, aber jetzt wird der Text richtig angezeigt. Bitte löschen - vielen Dank. Jan
  8. Hallo, ist es möglich, dass Kunden nach dem Login auch wieder bei der Artikelbeschreibung landen, anstatt auf der Startseite? Also ein Kunde, welcher als Gast unterwegs ist, schaut sich ein Produkt an und beschliesst es zu kaufen - nun will er sich einloggen und es kaufen, aber wird dann nach dem Login auf die Startseite geschickt. Kann man da was machen? Manuellsen
  9. Hallo Zusammen, weiß jemand ob es möglich ist Produktlisten von bestimmten Produkten auf einer Produktseite aufzulisten? z.B.: Bei einem Shop mit Plüschtieren komme ich zu einem "Hasen". Dort kann ich den Hasen normal in den Warenkorb u.s.w. einfügen. Aber unten auf der Seite werden noch andere Hasen aufgelistet (oder von mir ausgewählte Produkte). Mit einem "In den Warenkorb" Direkt-Link.. Gibts da ein Modul? oder geht sowas irgendwie mit Boardmitteln? Danke
  10. Habe meinen ersten Artikel reingesetzt, und wenn ich jetzt im Shop Artikel anklicke, dann sind da irgendwelche Werbebanner und ich weiss nicht wie die dahinkommen und wie ich die da wegbekomme? Hätte jemand ne Idee?
  11. hallo. bei mir ist folgendes problem: habe meine artikel hochgeladen z.b. laptop ersatzteile -> Display -> Fujitsu Siemens -> Amilo und wenn ich da drauf drück erscheint die liste bei mir mit den artikeln in der mit. so soll es auch sein. blos in der kategorie amilo sind über 400 artikel und auf einer werden ja 25 oder so angezeigt, wenn ich auf die nächste seite wechseln will (also 2te seite dann praktisch) dann gelangt er bei mir immer wieder auf der startseite. was könnte da der fehler sein? das hängt auf jeden fall mit der synchronisation der wawi und xtc zusammen. und das ist nicht nur in der kategorie amilo so sondern bei vielen anderen. bitte um hilfe...
  12. Hallo, ich habe mehrere Artikel, die sich ausschließlich in der Farbe unterscheiden und möchte die gerne alle auf eine Seite haben. Der Kaüfer soll die Möglichkeit haben eben per Select Feld die gewünschte Farbe auszusuchen. (Entsprechende Artikelnummer muss natürlich erkannt werden) Eigentlich habe ich gedacht, dass XT diese Funktion inne hat aber möglicherweise habe ich es übersehen. Vielen Dank im Voraus.
  13. Hallo zusammen, leider habe ich im Forum bisher keine Lösung hierfür gefunden.... Ich möchte auf jeder Artikelseite (product_info_v1.html) am Ende die aktuellen Sonderangebots-Artikel (ich denke $MODULE_specials) einbinden. Bisheriger Versuch: {/if}{if $MODULE_specials != ''} {$MODULE_specials} Klappt nur leider nicht, obwohl mehrere Sonderangebote definiert sind, erscheint garnichts ! Herzlichen Dank für Eure Hilfe!
  14. Hallo, ich habe meine Artikel in den Shop geladen, teilweise habe ich in den Kategorien ?ber 200 Artikel und somit mehrere Seiten, sobald ich jedoch versuche auf die zweite oder eine weitere Seite zu gelangen lande ich auf auf der Einstiegsseite. Kann mir jemand helfen? ein weiterer Fehler ist, dass mir nicht alle Preise angezeigt werden, im Adminbereich sind sie jedoch vorhanden aber auch alle nur mit ,00 ? Habt Ihr vielleicht auch eine Antwort auf dieses Problem? Im voraus herzlichen Dank www.puppenst?ble.de
  15. Hallo also nach dem Einschalten der Cache Option kann ich nicht mehr auf meinen Seiten bl?ttern die mehr als 32 Artikel haben. Wenn man den Cache ausstellt geht es wieder ?! Angezeigt wird Produkt 31 bis 32 (von insgesamt 32 Produkten) Seiten: [<< vorherige] 1 2 <-#wenn man hier auf weiter klickt oder einfach Seite 2 anklickt kommt die n?chste Seite bei Cache=ein nicht mehr :-( Hoffe jemand hat ein Tip was das ist. Danke und Gru? Steffen
  16. Hallo erstmal, in meinem Shop (noch im Aufbau) kann man nicht bei mehrseitigen Angeboten weiterbl?ttern. Z.B. von Seite 1 auf Seite 2. Man landet immer wieder auf der ersten Seite. Was habe ich zerschossen? Habt Ihr einen Rat ? MfG Dreamer Ein link zum Shop Rebornbabies
×
×
  • Create New...