Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 503 results

  1. Hallo, ich bekomme immer wieder in unregelmäßigen Abständen (etwa täglich) eine SQL Error eMail. Da steht dann zum Beispiel: mysqli error: [-32000: Cache write error] in CacheExecute(/mnt/pfad/cache/adodb/fe/adodb_fed96f53aae0f6dc83e847bc6dddf781.cache, SELECT pc.code FROM xt_plugin_code pc WHERE pc.hook = ? AND pc.code_status = 1 and pc.plugin_status = 1 order by pc.sortorder) #0 /mnt/pfad/xtFramework/library/adodb-5.20.12/adodb.inc.php(2077): ADODB_Error_Handler(...) #1 /mnt/pfad/xtFramework/classes/class.hookpoint.php(0): CacheExecute(...) #2 /mnt/pfad/xtFramework/classes/class.content.php(554): PluginCode(...) #3 /mnt/pfad/xtFramework/classes/class.content.php(521): getSubContent(...) ... Current Shop Id = 1 All Stores: id: 1 - Name: www.meinshop.de Nun habe ich den Tipp bekommen, einmal alle Dateien im Cache Ordner zu löschen und dem Ordner dann die Rechte 777 zu geben. Aber ich kann einige der Dateien per FTP gar nicht löschen. Bzw. scheint es so als würden sie gelöscht werden und sind dann im nächsten Augenblick wieder da. Wenn ich die Cache löschen Funktion im Backend benutze, kommt zwar die Rückmeldung "cache gelöscht" aber im FTP sieht man, dass alle Dateien noch vorhanden sind. Sollte ich versuchen, den Order cache/adodb, z.B. mit Putty, komplett zu leeren? Also alle Unterordner (00 bis ff) und die darin befindlichen .cache-Dateien? Oder gibt es da Bedenken? Oder gibt es einen ganz anderen Lösungsansatz für dieses Problem? Vielen lieben Dank! Elektroede
  2. Upgraded from veyton 4.2 to v5.0.07. Everything seems to work fine, except for one thing: There is an "IonCube error Code:1" notification showing up in the top left corner of every page. Newest Version of IonCube is installed. Anyone got an idea what may cause this odd error message? (For the time being access is restricted to the site.) Markus
  3. Hallo, bekomme seit heute beim Versuch mich im Admin anzumelden folgenden Fehler: IonCube Error Code:1 Nutze neuste Veyton-Version und bin bei Allinkl. Bis gestern lief noch alles einwandfrei. Was könnte das Problem sein ??? PHPINFO gibt folgendes aus: This program makes use of the Zend Scripting Language Engine: Zend Engine v2.2.0, Copyright © 1998-2009 Zend Technologies with the ionCube PHP Loader v4.0.8, Copyright © 2002-2011, by ionCube Ltd., and with Zend Extension Manager v1.2.2, Copyright © 2003-2007, by Zend Technologies with Zend Optimizer v3.3.3, Copyright © 1998-2007, by Zend Technologies
  4. Ich habe das Plugin xt_cart_popup über das Backend installiert nur leider funktioniert es nicht so wie es sollte. Wenn ich im IE einen Artikel in den Warenkorb lege werde ich auf eine weiße Seite weitergeleitet. Sobald ich hier einen Schritt zurück gehe zeigt es mir dann das Popup Fenster an und sagt mir, dass der Artikel in den Warenkorb gelegt wurde. Wenn ich im Firefox einen Artike in den Warenkorb lege lädt die Seite kurz neu und es geschieht nichts. Wenn ich dort jetzt auf irgendeinen Link klicke werde ich zur entsprechenden Seite weitergeleitet und auf der Zielseite öffnet sich nun das Popup Fenster mit dem Warenkorb aber die Meldung, dass ein Artikel in den Warenkorb gelegt wurde erscheint dort nicht. Wo liegt mein Fehler? Ich habe das Plugin nur ganz normal installier. Die Lizensdatei liegt im lic Ordner.
  5. Hallo zusammen, ich bekomme beim Upload von Bildern plötzlich die Meldung "Upload nicht erfolgreich", wenn ich ein einzelnes Bild zu einem Artikel hochladen will. Dieser Artikel besteht schon länger nur das Bild hat sich geändert. Das alte Bild habe ich gelöscht und dann versucht, das neue Bild hochzuladen. Dann kommt diese Meldung. Hat jemand eine Idee? Gruß Oliver
  6. Hallo, ich habe die Checkliste unter 2.2 der Upgrade-Anleitung durchgearbeitet und bekomme trotzdem beim Versuch den xtWizard aufzurufen einen 500er Fehler. Unser Shop ist bei 1und1 gehostet und hat bisher einwandfrei funktioniert. Die php.ini zum Einbinden des ioncube loaders habe ich ebenfalls in das Wizard Verzeichnis kopiert. Irgendwie scheint es an 1und1 zu liegen, da ich vorher auch schon den mysqldumper nicht aufrufen konnte (auch hier ein Internal Server Error). Vielleicht hat jemand von euch die gleichen Erfahrungen mit 1und1 gemacht und eine Lösung gefunden.
  7. Hallo ich bekomme des öfteren folgende sql fehler meldung ausgegeben weiß jemand was es mit der auf sich hat?
  8. Hallo euch allen, heute habe ich das System von 4.1.10 auf 4.2.00 geupdatet. lief alles ganz gut, jedoch habe ich nun ein Problem, was ich vorher nicht hatte. Ich bekomme folgende Meldung per Mail: mysql error: [1062: Duplicate entry '78.52.254.39' for key 'check'] in EXECUTE("INSERT INTO xtv_failed_pages ..usw..[/PHP] hier ein Datenbankauszug aus der xtv_failed_pages: Der Shop funktioniert fehlerfrei, nur wird jede Seite die man öffnet in der failed_pages Tabelle gespeichert (und man bekommt ne Mail)... warum?! jemand eine Idee? Zudem, wenn ich mir die Einträge in der failed_pages anseh, ist dort kein Einträg älter als der Updatezeitpunkt
  9. Hallo Leute, nach meinem Update auf 4.1.10 hab ich jetzt ein handfestes Problem entdeckt. Der finale checkout bricht mit einer Fehlermeldung an der Stelle ab, an der eigentlich die Bestellemail generier werden sollt, ab sodass momentan der komplette Shop bestelltechnisch stillgelegt ist. Im error.log habe ich folgenden Eintrag gefunden: mysql error: [1146: Table 'd00ea12d.xt_config_0' doesn't exist] in EXECUTE("SELECT * FROM xt_config_0") In der Datenbank gibt es tatsächlich kein xt_config_0 table. :-/ Es gibt xt_config und xt_config_1 Hat jemand eine Idee, was hier das Problem sein könnte, und wie ich das wieder in den Griff bekomme? Danke und Gruß Torsten
  10. Hallo, seit 4.1 bekommt ich regelmäßig folgenden Fehler per mail... mysql error: [1048: Column 'orders_id' cannot be null] in EXECUTE("INSERT INTO xt_callback_log ( MODULE, ORDERS_ID, CLASS, ERROR_MSG, ERROR_DATA ) VALUES xt_paypal', null, 'error', 'get data error', 'Array&TOKEN= manchmal ist zum angegeben Zeitpunkt eine paypalbestellung ohne Fehler zu finden, machmal nicht. musste die fehlermeldung verstümmelt eingeben weil mich sonst http://www.incapsula.com/incapsula-errors?src=23 nicht posten liess. was ist das denn schon wieder für ein quark
  11. Hallo, wir bekommen von unserem Shop (V4.1.0) folgende SQL-Fehlermeldung: mysql error: [1064: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ''94''' at line 1] in EXECUTE("SELECT url_text FROM xt_seo_url WHERE language_code = '' AND link_type = '3' AND link_id = '94''") Eigentlich müsste doch als language_code = bei uns zumindest 'de' bzw. 'en' eingetragen sein (?) und bei link_id ist ein Hochkomma ' zuviel, um die Abfrage korrekt auszuwerten. In der Datei class.seo.php wird die Abfrage scheinbar nicht generiert, also bliebe nur noch die seo_optimization.php (verschlüsselt) übrig - oder? Wer hat vielleicht einen Hinweis / eine Idee zur Lösung? Danke und Kopf hoch! Michael
  12. Seit Wochen erhalte ich diese fehlermeldung und weiß nicht mehr was ich machen soll! Kann mir jemand erklären wo was in der Datenbank falsch eingetragen ist ? irgendwo scheint ein Eintrag falsch zu sein: info@gewuwerzkontor-muenchen.de statt richtig: info@gewuerzkontor-muenchen.de datenbank durchsucht..keine ergebnisse.. bin da voll am verzweifeln.. Ich würde mich über Hilfe echt rießig freuen !!! anbei die fehlermeldung: Hi. This is the qmail-send program at balto.ispgateway.de. I'm afraid I wasn't able to deliver your message to the following addresses. This is a permanent error; I've given up. Sorry it didn't work out. <info@gewuwerzkontor-muenchen.de>: Sorry, I couldn't find any host named gewuwerzkontor-muenchen.de. (#5.1.2) --- Below this line is a copy of the message. Return-Path: <info@gewuerzkontor-muenchen.de> Received: (qmail 17201 invoked from network); 17 Nov 2014 16:02:40 -0000 Received: from unknown (HELO balto.ispgateway.de) (127.0.0.1) by localhost with SMTP; 17 Nov 2014 16:02:40 -0000 Received: (from u233387@localhost) by balto.ispgateway.de (8.14.4/8.13.6/Submit) id sAHG2dsS017194; Mon, 17 Nov 2014 17:02:39 +0100 Date: Mon, 17 Nov 2014 17:02:39 +0100 From: Webserver User <u233387@balto.ispgateway.de> Message-Id: <201411171602.sAHG2dsS017194@balto.ispgateway.de> To: info@gewuwerzkontor-muenchen.de Subject: SQL Error - xt:Commerce VEYTON X-DFOptimize: BUFfRE5PRAUYGRkZEh11EhoZGRsFXU9IWU9DXk9EBU1PXV9PWFBZQkVaBVJebFhLR09dRVhBBUZDSFhLWFMFS05FTkgfBVJeSUVHR09YSU8HT1hYRVhCS0RORk9YBENESQRaQlo= mysql error: [1064: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 1] in EXECUTE("SELECT products_master_flag, products_master_model FROM xt_products where products_id = ")
  13. Hallo, ich quäle mich gerade mit folgendem Problem. Ich habe XT:C Start! in einer Sandbox (Xampp) lokal aufgesetzt, eingerichtet und bestückt mit Artikeln. Der Shop ist voll funktionsfähig. Nun habe ich das ganze auf einen Strato Server gepackt, Datenbank rüber gezogen. IonCube installiert. Der Shop läuft soweit. Nur im Backend, wenn ich eine Bestellung bearbeiten möchte dreht sich die Ladeschnecke ewig. Der Firebug meldet einen Error500 bezüglich der order_edit.php. Woran kann das liegen. Ich habe schon gegoogelt wie verrückt. Einige Hilfen habe ich versucht, wie die php.ini editiert: max_execution_time = 300 post_max_size = 110M memory_limit = 200M register_globals = Off upload_max_filesize = 100M session.gc_maxlifetime = 1440 session.cache_expire = 180 Aber das hat nichts geholfen, ich dachte das die werte bei Strato von Haus aus zu gering sind. Vielleich hat jemand eine Iddee woran es liegt. Würde mich freuen. Grüße Enno
  14. Hallo, ich habe seit heute ein Problem mit meinem Shop. Ich hoste bei alfahosting meinen Shop schon über 2 Jahre. Gestern abend hat noch alles ohne Probleme funktioniert. Doch heute plötzlich folgende Fehler: Am Server oder an den Dateien wurde nichts verändert.
  15. Hallo erhalte folgende Fehler Meldung. mysql error: [1064: Fehler in der SQL-Syntax. Bitte die korrekte Syntax im Handbuch nachschlagen bei '' in Zeile 1] in EXECUTE("SELECT products_master_flag, products_master_model FROM xt_products where products_id = ") Wer kann mir sagen was ich tun muss, bin Laie bei SQL Danke im voraus Pillle67
  16. Beim Plugin new_products (1.0.2) wird im Template der Box der Link zur Seite erzeugt: <a href="{link page='xt_new_products' conn=SSL}">{txt key=TEXT_HEADING_NEW_PRODUCTS}</a> Ebenso beim Plugin special_products (1.0.3): <a href="{link page='xt_special_products' conn=SSL}">{txt key=TEXT_HEADING_SPECIAL_PRODUCTS}</a>[/code] Der Klick auf diese Links führt bei beiden auf einen Error 404???
  17. 1. mysql error: [2002: Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (2)] in CONNECT(localhost, '****', '****', shop) 2. mysql error: [2013: Lost connection to MySQL server during query] in EXECUTE("SELECT pc.code FROM xt_plugin_code pc INNER JOIN xt_plugin_products pp ON pc.plugin_id = pp.plugin_id WHERE pc.hook = 'class.box_handler.php:box_bottom' AND pc.code_status = 1 and pp.plugin_status = 1 order by pc.sortorder") 3. mysql error: [2006: MySQL server has gone away] in EXECUTE("UPDATE xt_sessions2 SET expiry = (NOW() + INTERVAL 1440 SECOND) ,expireref='', modified = NOW() WHERE /*! BINARY */ sesskey = 't2kl8v8h135pr0tjodord18l41' AND expiry >= NOW()") 4. mysql error: [1054: Unknown column 'sort_price' in 'order clause'] in EXECUTE("SELECT DISTINCT p.products_id FROM xt_products p INNER JOIN xt_products_to_categories p2c ON p2c.products_id = p.products_id LEFT JOIN xt_products_price_special pps ON p.products_id = pps.products_id and (pps.date_available <= '2014-07-25 15:30:58' or pps.date_available = 0) and (pps.date_expired >= '2014-07-25 15:30:58' or pps.date_expired = 0) LEFT JOIN xt_seo_url su ON (p.products_id = su.link_id and su.link_type='1') WHERE p.products_id != '' and p2c.categories_id = 15 and p.products_fsk18!=1 and p.products_status = '1' and su.language_code = 'de' and (p.products_master_model='' or p.products_master_model IS NULL) ORDER BY sort_price DESC LIMIT 0,15") ????? alles erst nach dem Update auf 4.1.10
  18. Guten Tag, - neue 4.1.10 Version inkl. aller Updates - Einzelupload der Produktbilder funktioniert - Mehrfach-upload hingegen nicht, es folgt eine 401-Fehlermeldung. Ein Blick ins (Handbuch) sagt: füge folgendes in die .htaccess-Datei ein: SecFilterEngine Off SecFilterScanPOST Off Habe ich am Ende eingefügt, dann funktioniert aber der ganze Shop nicht mehr (Server Fehler). Fragen: Gibt es eine bestimmte Stelle in der .htaccess-Datei wo der Code-Schnippsel hingehört oder ist es egal? Liegt ein anderer Fehler vor? Herzliche Grüße Nils
  19. Hallo, seit heute morgen haben wir folgendes Problem - es geht nur noch 1 Adminaccount, die Produktlinks gehen nicht mehr Der Grund ist warscheinlich dieser, Warning: Invalid argument supplied for foreach() in httpdocs/xtFramework/classes/class.language.php on line 296 Aber wie kann das sein? und wie kann man das lösen - alle Plugins habe ich schon deaktiviert
  20. Hallo, wer kann mir sagen, was ich mach muss um die Fehler zu beseitigen? Danke im voraus Pillle67 count(*) sql1 12******* DELETE FROM xt_products_permission WHERE pid = all 6******* UPDATE xt_media SET WHERE id = 'undefined' 2******* DELETE FROM xt_content_permission WHERE pid = Zahungsart ID and pgroup = 'shop_1' and type = 'payment' 2******* DELETE FROM xt_content_permission WHERE pid = Zahungsart ID and pgroup = 'group_permission_1' and type = 'payment' 2******* DELETE FROM xt_content_permission WHERE pid = Zahungsart ID and pgroup = 'group_permission_2' and type = 'payment' 2******* DELETE FROM xt_content_permission WHERE pid = Zahungsart ID and pgroup = 'group_permission_3' and type = 'payment' 2******* DELETE FROM xt_content_permission WHERE pid = Zahungsart ID and pgroup = 'shipping_permission_DHL Deutschland' and type = 'payment' 2******* UPDATE xt_language_content SET LANGUAGE_CONTENT_ID=6262, TRANSLATED=1, LANGUAGE_CODE='de', LANGUAGE_KEY='TEXT_PAYMENT_COST_INFO', LANGUAGE_VALUE='Kostenhinweis anzeigen', CLASS='admin' WHERE language_content_id = '6262' 1******* DELETE FROM xt_content_permission WHERE pid = Zahungsart ID and pgroup = 'shipping_permission_DHL Europa Zone 1' and type = 'payment' 1******* select COUNT(*) from xt_plg_products_to_attributes where products_id=undefined LIMIT 1
  21. mysql error: [1054: Unknown column 'sort_price' in 'order clause'] in EXECUTE("SELECT p.products_id FROM xt_products p INNER JOIN xt_products_to_categories p2c ON p2c.products_id = p.products_id LEFT JOIN xt_products_price_special pps ON p.products_id = pps.products_id and (pps.date_available <= '2014-06-11 20:52:28' or pps.date_available = 0) and (pps.date_expired >= '2014-06-11 20:52:28' or pps.date_expired = 0) and (pps.group_permission_1=1 or pps.group_permission_all=1) left JOIN xt_products_permission group_permission ON (group_permission.pid = p.products_id and group_permission.pgroup = 'group_permission_1' ) left JOIN xt_products_permission shop ON (shop.pid = p.products_id and shop.pgroup = 'shop_1' ) LEFT JOIN xt_seo_url su ON (p.products_id = su.link_id and su.link_type='1') WHERE p.products_id != '' and p2c.categories_id = 127 and group_permission.permission IS NULL and shop.permission IS NULL and p.products_fsk18!=1 and p.products_status = '1' and su.language_code = 'de' and p.products_quantity > 0 ORDER BY sort_price LIMIT 0,20") Hervorgerufen wird dieser Fehler wenn im Backend in den Kategorie-Einstellung die Sortierungs-Metohde auf Preis gestellt ist. Bin ich der einziege mit diesem Fehler nach dem Update auf 4.1.10??? Bitte um Rückmeldung
  22. Hallo zusammen! die Frage wurde von Spirit77 hier schon einmal aufgegriffen jedoch hatte er damals keine Antwort erhalten und hier im Forum sowie über Google ließ sich leider auch nichts entsprechendes finden. Hier also nochmal die Frage: Nach erfolgreicher Installation erscheint im Dashboard die Fehlermeldung: "Error creating feed file, please check write permissions" Alle Rechte auf dem Server sind mit vollzugriff (0777) ausgestattet.... Wenn ich im Shop den Query der Datenbank aufrufe dann erscheint diese information: Expensive SQL Tuning the following SQL could reduce the server load substantially Load Count SQL Max Min Suspicious SQL The following SQL have high average execution times Avg Time Count SQL Max Min Invalid SQL Was kann ich tun um diesen Fehler zu beheben? Was mache ich falsch? Danke....
  23. Hallo, ich habe letzte Woche von der Demoversion auf die Ultimate Version upgedated. Dabei habe ich das System komplett neu installiert. Seit dem bekomme ich beim Billdupload jedesmal einen Security Error. Von Flash auf normalen Upload zu wechseln hat nichts gebracht, ebenso wie die Ergänzung von SecFilterEngine Off SecFilterScanPOST Off in der htaccess... edit: der lokale Ordner ist weder schreibgeschützt, noch versteckt o.ä.
  24. Liebe Forum-Gemeinde, nachdem ich Stunden mit der Fehlersuche nach einer Neuinstallation von 4.1.00 zugebracht habe und nirgends einen Hinweis fand, möchte ich gleich meine Erfahrung teilen: Problem: Loggt sich ein Kunde ein, so bleibt die aufgerufene Seite nach dem Login domain.de/index.php?page=customer im Firefox weiss, der IE meldet ScriptFehler 500. Gleiches geschieht bei Einkauf im Shop, bei Absenden der Bestellung und somit dem Aufruf von www.domain.de/index.php?page=checkout bleibt die Seite im Firefox weiss, ggfls. erschein Fehler 500 / Error 500 oder Scriptfehler 500. Installation: Dieses Problem trat ausschliesslich dann auf, wenn während der Installation von xtcommerce der Tabellenpräfix von "xt_" auf einen beliebigen Wert geändert wurde. Lösung: Installieren Sie das Hotfix 4.1.00: Typo in Tabellenname von der Seite http://www.xt-commerce.info. Schönes Wochenende
  25. Hallo, wir haben bei einem Plugin das Problem, dass das Dropdown im Backend nicht geht. Es löst einen 500 Internal Server Error aus: xtAdmin/DropdownData.php Dieses Problem tritt bei verschiedenen Dropdowns im Backend auf und bei wieder anderen geht es. Woran könnte das liegen? MfG
×
×
  • Create New...