Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'fehler'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 1,464 results

  1. Hallo, Ich möchte gerne auf die aktuelle php Version umstellen, weil ich mir dadurch kürzere Ladezeiten erhoffe. Aber wenn ich die PHP Version von 7.0 auf 7.1 oder 7.2 umstelle, funktioniert mein Shop nicht mehr. Es kommt die Meldung: "Site error: the ionCube PHP Loader needs to be installed. This is a widely used PHP extension for running ionCube protected PHP code, website security and malware blocking. Please visit get-loader.ioncube.com for install assistance. " Allerdings habe ich ja schon XTC 5.1.3 laufen und wenn ich via Putty im Shopverzeichnis php -v eingebe kommt auch die Bestätigung: PHP 7.0.32 (cgi-fcgi) (built: Sep 26 2018 16:15:41) Copyright (c) 1997-2017 The PHP Group Zend Engine v3.0.0, Copyright (c) 1998-2017 Zend Technologies with the ionCube PHP Loader v10.2.4, Copyright (c) 2002-2018, by ionCube Ltd mysql ist 5.6.41 Jemand eine Idee, woran das liegen kann? Vielen lieben Dank vorab! Elektroede
  2. Fehler nach Update 4.0.16 Lieferadresse nicht zu ändern. Klickt man beim Auswählen der Versandart unter der Adresse auf [bearbeiten] kann man die Lieferadresse ändern, die Eingabe lässt sich aber nicht speichern, es kommt die Meldung: Sie müssen mindestens eine Standardadresse haben. Jemand eine Idee?
  3. Hallo! Habe ein Problem mit dem Master Slave Plugin in Veyton 4.2. Die Produktvarianten werden wie gewünscht in einem Dropdownmenü angezeigt. Ganz oben steht "bitte wählen" Wenn ich nun eine Variante ausgewählt habe und mit "bitte wählen" wieder zurück zum Master will gibt xtc einen Fehler aus. Warning: Illegal string offset 'select_ms' in /var/www/vhosts/hierstehtmeinedomainnormalerweise.de/httpdocs/xt/plugins/xt_master_slave/hooks/product_info_tpl_options.php on line 38 habe mir die Datei angesehen kann aber keinen Fehler finden. Dort steht von Zeile 38 bis 43: if (!$_GET['action']['select_ms'] && !$_POST['action']['select_ms']) { $xt_ms->unsetFilter(); } elseif (is_array($_POST['id'])) { $xt_ms->setFilter($_POST['id']); } kann mir vielleicht jemand auf die Sprünge helfen? Vielen Dank
  4. Hallo, Einige Kunden von uns haben uns auf ein Problem aufmerksam gemacht. Auf ihre Handys stimmen die Bilder mit Titel und Beschreibung nicht. es ist ein Grosses durcheinander. Ich hab eine Umfrage gestartet, und tatsächlich, mehrere Kunden haben dieses Problem. Sehe Foto: Das sollte ein Bündchen Stoff sein in Lila. Foto zeigt aber ein Baumwolle Stoff an in Orange....... Schon mal gesehen? Gibt es da eine Lösung?
  5. Guten Tag ihr lieben Forumsbewohner, ich habe einen seltsamen Bug bei mir gefunden und wollte wissen, ob jemand das auch schonmal gesehen hat, bzw. vielleicht schon eine Lösung gefunden hat: Wenn man im Shop (frontend) ganz normal bestellt kommt es manchmal (!), ichhabe keine Regelmäßigkeit finden können, dazu dass die order zwar in xt_orders steht, aber keinen eintag in xt_orders_total bekommt. Meine 2 Versandarten sind richtig eingerichtet und funktionieren schon seit monaten gut. Das Problem tritt sehr sporadisch auf (5 Fälle seit Mai 2015) und auch nicht an einen bestimmten Kunden gebunden. Die Lieferadressen, Lieferkosten, etc sind alle meines Wissens nach korrekt (es gibt schon zwischen 10 und 20 Bestellungen/Tag und alles funktioniert). Deshalb meine Frage an alle: Kennt das jemand? Hat jemand ne Idee, wo ich noch nachschauen könnte, um dem Problem auf den Grund zu gehen? Gibt es dazu schon Threads und ich bin nur zu dumm sie zu finden? Eine kleine Hilfe wäre sehr hochgeschätz Beste Grüße Theo
  6. Guten Abend , ich bin ganz neu hier und hab eine Fehlermeldung beim ersten Aufrufen der Seite nach dem hochladen . Kann mir da jemand weiterhelfen was das bedeutet ? herzlichen Dank im voraus Warning: file_exists(): open_basedir restriction in effect. File(/opt/php/7.0.7/lib/php/20151012/../../../../../../var/www/web25847924/ioncube/ioncube_loader_lin_7.0.so) is not within the allowed path(s): (/var/www/web25847924/html/:/var/www/web25847924/phptmp/:/var/www/web25847924/files/:/var/www/web25847924/atd/:/usr/share/php/:/opt/php/) in /var/www/web25847924/html/**********/index.php on line 7 Warning: file_exists(): open_basedir restriction in effect. File(/opt/php/7.0.7/lib/php/20151012/../../../../../../var/www/ioncube/ioncube_loader_lin_7.0.so) is not within the allowed path(s): (/var/www/web25847924/html/:/var/www/web25847924/phptmp/:/var/www/web25847924/files/:/var/www/web25847924/atd/:/usr/share/php/:/opt/php/) in /var/www/web25847924/html/ ********** /index.php on line 7 Warning: file_exists(): open_basedir restriction in effect. File(/opt/php/7.0.7/lib/php/20151012/../../../../../../var/ioncube/ioncube_loader_lin_7.0.so) is not within the allowed path(s): (/var/www/web25847924/html/:/var/www/web25847924/phptmp/:/var/www/web25847924/files/:/var/www/web25847924/atd/:/usr/share/php/:/opt/php/) in /var/www/web25847924/html/ ********** /index.php on line 7 Warning: file_exists(): open_basedir restriction in effect. File(/opt/php/7.0.7/lib/php/20151012/../../../../../ioncube/ioncube_loader_lin_7.0.so) is not within the allowed path(s): (/var/www/web25847924/html/:/var/www/web25847924/phptmp/:/var/www/web25847924/files/:/var/www/web25847924/atd/:/usr/share/php/:/opt/php/) in /var/www/web25847924/html/ ********** /index.php on line 7 Warning: Cannot modify header information - headers already sent by (output started at /var/www/web25847924/html/ ********** /index.php:7) in /var/www/web25847924/html/ ********** /index.php on line 7
  7. Hallo zusammen, ich habe ine xt:commerce installtion der Version 4.2 am laufen. Leider kann ich keine neuen Artikel anlegen. Das Tab zeigt nur die Ladeuhr an. Mit Firebug sehe ich einen Internal Server Error 500: "NetworkError: 500 Internal Server Error - http://"LINK"/xtAdmin/adminHandler.php?load_section=product&pg=overview&parentNode=node_product&sec=03cd8bbbad35bf9571a6f82d96f4882f&new=true&sec=03cd8bbbad35bf9571a6f82d96f4882f" Zusätzlich ist mir aufgefallen, dass neue leere Artikel in der Datenbank angelegt werden und auch in der Artikellist erscheinen nach neuladen leere Artikel. Diese Artikel können dann bearbeitet werden. Dies ist jedoch keine Methode nach der man gerne Arbeiten möchte. Was muss ich tun um den Fehler zu beheben? Danke!
  8. es wurde zuerst ein artikel angelegt dieser dann exportiert diese datei dann mit den produktinformationen befüllt import erstellt über products - model und ausgeführt von 2639 produkten werden immer nur maximal 874 produkte importiert! ich habs dann versucht aufzuteilen weil ich dachte es währen zu viele und so hab ich dann immer nur datein mit 800 gemacht! fazit .... es werden bei 800 dann so um die 430 artikel importiert!!! WAS IS DA LOS??? HAB DAS SYSTEM AUCH SCHON MEHRMALS NEU AUFGESETZT ... IMMER DAS SELBE ERGEBNIS!!! KANN WER HELFEN? VIELEN DANK!
  9. Hallo Zusammen, ich habe die Version 4.1.0 auf 4.1.10 auf 4.2 upgedated. Nun möchte ich die Daten (Kategorien und Produkte) von 3.04SP2 übernehmen. Deshalb habe ich mir ein Script Programmiert das die Daten aus der alten Datenbank direkt in die neue schreibt und entsprechend anpasst (Artikelsortierung, Language Code, permission_id, etc.) Nun habe ich die Kategorien und Produkte im Backend. Bis dahin ist alles in Ordnung. Wenn ich nun allerdings eine Kategorie in eine andere verschieben will kommt eine Meldung: "Moving this Node is not allowed". Hat jemand eine Idee woran das liegen könnte? Habe mal neue Kategorien angelegt. Mit diesen funktioniert es. In der Datenbank ist aber kein Unterschied zwischen den übernommen und den neu angelegten Kategorien. Vielen Dank für eure Hilfe!
  10. Hallo liebe Community Nach vielen vergeblichen Versuchen den Support zu erreichen, wende ich mich an Euch. Ich habe momentan XT Commerce 4.1.10 SP 1 installiert und möchte auf 4.2 updaten. Ich habe mich genauestens an die Updateanleitung gehalten und alles gemacht. Bei Aufruf des Wizard startet dieser normal,. Nicht erfüllt sind Magig Quotes, Apache Mode rewrite sowie die max execution time. Die Max execution time habe ich im update php Zeile 2 auskommentiert. Wenn ich nun auf trotzdem fortfahren und dann weiter klicke, kommt immer die selbe Fehlermeldung und zwar : [2015-10-14 11:29:23] Unknown error type: [2] Cannot modify header information - headers already sent by (output started at /usr/local/pem/vhosts/120545/webspace/httpdocs/XXXXX.TLD/xtWizard/scripts/update-4.1.10-4.2.00/update.php:1). Error ocurred in /usr/local/pem/vhosts/120545/webspace/httpdocs/XXXXX.TLD/Wizard/lib/Wizard.php on line 0 wobei ich meine Domäne hier durch xxxxx.TLD erstetzt habe. Ich werde noch wahnsinnig, habe alle Foren durchgelesen und alles mögliche probiert, es geht einfach nicht. Bitte bitte um Vorschläge. der Server ist ein Server der Telekom Austria, also der sollte das wohl können.
  11. Hallo, ich habe ein merkwürdiges Problem und hoff', hier kann mir jemand weiterhelfen.Folgendes Szenario: Der xt:Commerce 4.2 Shop läuft auf dem localhost mit einer leicht modifizierten Kopie des "xt_grid"-Templates (nur CSS-Anpassungen fürs CorporateDesign). Genau so bin ich mit dem "xt_mobile"-Template auch vorgegangen: Kopie angelegt und CSS modifiziert. Das hat anfangs auch funktioniert, bis aus mir nicht verständlichen Gründen das modifiziertes mobile-Template (scheinbar) nicht mehr geladen wurde. Caches wurden gelöscht und deaktiviert (in Chrome, in xtCommerce), CSSMinify ist deaktiviert. Und trotzdem funktioniert keines meiner mobilen-Templates mehr, noch nicht einmal das standard "xt_mobile"-Template (hab das sogar nochmal frisch heruntergeladen). Nix zu machen. Die CSS wird einfach nicht mehr geladen (wird auch nicht mehr bei "Sources" in den Chrome Developer Tools aufgeliste). Wäre für jeden Tipp/Idee dankbar. Beste Grüße MP
  12. Liebes Team, Liebes Forum, ich liebe euer Shopsystem, habe aber ein riesen Problem bei der Zahlungsweise Vorkasse beim Checkout. Vorkasse ist die einzige Zahlungsweise die ich anbiete. Es steht im Admin Panel auf Aktiv/grün. Aber wenn ich einen Testkauf mache wir es beim Checkout nicht angezeigt und ich als Testkunde könnte dann nicht bestellen (da es nicht weitergeht) Was mache ich falsch? Bitte um Hilfe. Danke
  13. Hallo liebe Leute, seit heute morgen erhalten sämtliche Kunden, die sich neuanmelden wollen, oder Gäste die etwas erwerben möchte, folgende Fehlermeldung: ENTRY_PRIVACY_ERROR Ich denke, dass es mit der Datenschutz Abfrage zu tun hat. Wenn der Kunde bereits ein Konto hat, kann er mit dem weiterhin einkaufen, und wird auch erfolgreich auf die Datenschutzbestimmungen hingewiesen. Nur bei Neuanmeldung erscheint nach Angabe der Anschrift etc., oben genannte Fehlermeldung. Kann mir evtl. wer weiterhelfen? Liebe Grüße und vielen Dank. Dennis
  14. Hallo zusammen, seit dem Patch von xt:Commerce 4.2 und dem Update des Master/Slave-Plugin auf Version 1.2.6 habe ich ein Problem: Ich habe einen Masterartikel, Lagerbestand 1 Ich habe zwei Slaveartikel, beide Lagerbestand 0 Wenn man nun im Shop den Artikel auswählt, kann man ihn normal in den Warenkorb hinzufügen (ohne Slaveauswahl, da beide LB 0 haben), früher ging das nicht. Weiß jmd, wie ich dieses Problem beheben kann? Danke und Grüße boney
  15. Hallo Community, habe folgendes Problem auf unserer Web(shop)seite: Auf einer (nur einer) Hauptkategorie-Seite werden sowohl die Produkte als auch die Unterkategorie-Menüpunkte angezeigt. Es sollten natürlich nur die Produkte dieser Kategorie angezeigt werden und nicht auch noch die Unterkategorie-Menüpunkte (da man diese eh im Menü sieht). Eigentlich werden die Unterkategorie-Menüpunkte einer Hauptkategorie nur geladen wenn keine Produkte in den Kategorien sind (siehe roter Text) - Deshalb ist meine erste überlegung, dass der Fehler in dem Template-File sein "muss" (?) Seltsam finde ich, dass dieses Problem aber nur bei einer Hauptkategorie-Seite auftritt. So geht xtCommerce vor: Bei xt:Commerce 3.0.4 SP 2.1 werden Unterkategorien auf der Produktlisting-Seite nur angezeigt, wenn sich in der geöffneten Kategorie Unterkategorien befinden allerdings nicht direkt Produkte abgelegt sind. • Sind sowohl Produkte als auch Unterkategorien vorhanden, wird das Template-File /templates/<TEMPLATE>/module/product_listing/product_listing_v1.html angezeigt. • Sind ausschließlich Unterkategorien vorhanden, so zeigt der Shop das Template File /templates/<TEMPLATE>/module/categorie_listing/categorie_listing.html an. Dieses File zeigt die Unterkategorien oberhalb der eigentlichen Produkte an. “ Kennt jemand dieses Problem bzw. eine Lösung/workaround? Vielen Dank.
  16. Guten Tag zusammen, ich habe das Master/Slave auf Version 1.2.6 aktualisiert. seither habe ich das Problem, dass beim Master Artikel der Button "In den Warenkorb" zu sehen ist. Funktionieren tut er nicht, aber das verstört die Kunden und Provuziert anrufe warm der Artikel nicht in den Warenkorb gelegt werden kann. Hat noch einer das Problem oder eine Lösung? Hier einfach mal ein Master/Slave Artikel: https://www.attas.de/shop/de/Antriebstechnik/Schiebetore/Schiebetorantrieb-BFT-Deimos-Ultra-bis-600-kg Auf die alte Version kann ich nicht mehr zurück, hier funktioniert es zwar, dafür habe ich dann aber jetzt den Fehler mit der weißen Seite im Chekout. Mit freundlichen Grüßen Stefan Müller
  17. Hallo zusammen, Für eine Kundin versuche ich einen xt Shop wieder zum laufen zu bekommen. Ich habe das System nicht installiert daher bin ich etwas auf eure Hilfe angewiesen. Nach einen Angriff so sagte sie mir zeigt der Shop beim Versuch ihn aufzurufen folgendes an: Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator, and inform them of the time the error occurred, and anything you might have done that may have caused the error. More information about this error may be available in the server error log. Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request. Kann mir jemand sagen wo der Fehler liegt? Vielen Dank im vorraus
  18. Hallo, ich habe meinen Shop auf Basis einer Start Lizenz installiert und eingerichtet. Jetzt habe ich auf die Professional+ Lizenz gewechselt. Die Lizenzdatei (und die der Plugins) liegt im lic Verzeichnis. Die entsprechenden Funktionalitäten (PDF-Rechung, Warenkorb Plugin usw.) sind da und funktionieren. Einzig die für mich wichtige Funktion "Bestellungen bearbeiten" bereitet Probleme. Ich kann die Bestellung zum Bearbeiten aufrufen. Wenn ich dann z.B. "Bestellpositionen bearbeiten" auswähle, kann ich die Anzahl ändern. Nach klick auf "Position ändern" erscheint nach einiger Zeit "Error 0 - Communication failure"!? Ich habe dann nochmal einen Shop auf die Schnelle installiert mit Demodaten. Hier lagen die entsprechenden Lizenzdatein dann ja bei der Installation schon vor. In diesem Shop funktioniert die Bearbeitung ohne Probleme. Kann mir jemand einen Tipp geben, woran das liegen kann. Ich konnte bisher keinen Unterschied in den Installationen finden. Viele Grüße
  19. Hallo Zusammen, ich habe soeben versucht meinen local mit xampp entwickelten Shop mit dem MySQLDumper zu 1&1 zu verschieben. Beim Import in die 1&1 Installation bekomme ich immer folgende Fehlermeldung: MySQL-ERROR MySQL meldet: Access denied; you need the SUPER privilege for this operation Fehler bei der Anfrage: CREATE ALGORITHM=UNDEFINED DEFINER=`dbo123456789`@`db123456789.db.1and1.com` SQL SECURITY DEFINER VIEW `xt_v_tracking` AS select `t`.`id` AS `id`,`t`.`tracking_code` AS `tracking_code`,`t`.`tracking_order_id` AS `tracking_order_id`,`t`.`tracking_status_id` AS `tracking_status_id`,`ts`.`tracking_status_code` AS `tracking_status_code`,`t`.`tracking_shipper_id` AS `tracking_shipper_id`,`s`.`shipper_code` AS `shipper_code`,`s`.`shipper_name` AS `shipper_name`,`s`.`shipper_tracking_url` AS `shipper_tracking_url`,`s`.`shipper_api_enabled` AS `shipper_api_enabled`,`s`.`shipper_enabled` AS `shipper_enabled`,`t`.`tracking_added` AS `tracking_added` from ((`xt_tracking` `t` join `xt_shipper` `s` on((`t`.`tracking_shipper_id` = `s`.`id`))) join `xt_tracking_status` `ts` on((`t`.`tracking_status_id` = `ts`.`id`))); Habe schon im Forum gesucht und gesehen das mir wohl die Berechtigungen fehlen einen View anzulegen. Frage mich jetzt was ich tun kann? Würde mich freuen wenn jemand helfen könnte.
  20. Hallo, wir haben in letzter Zeit vermehrt das Problem, dass sich entweder die komplette Bestellübersicht im Shop nicht anzeigen lässt, oder einzelne Bestellungen nicht geöffnet werden können. Das Problem ist das folgende: (2015-03-06 09:52:20) mysql error: [0: ] in EXECUTE("SELECT status_name from xt_system_status_description WHERE language_code = "de" AND status_id = ")[/CODE] Weiß jemand, wie der Fehler zustande kommt? Es liegt wohl am "status_id = " da dies so ja nicht geht, aber warum passiert das? Aktuell klappt es dann nur, wenn ich die betroffene Bestellung aus der Datenbank lösche, aber das ist ja keine Lösung.
  21. Hallo Mod Rewrite URL: auf true alles OK bei den Artikeln mit den Suchmaschinenfreundlichen URL`s Bei Content findet er dann nicht mehr die Seiten wie z.B. AGB, Widerufstrecht, Versandbedingungen us.w. Habe den Patch vom 28.01.2015 installiert, funktioniert nicht xtc4200_patches_28-02-15.zip Hat einer eine IDEE???? Danke im voraus Pillle67
  22. Hallo Zusammen, der Shop funktioniert bei der Zahlungsoption mit PayPal. Aktiviere ich jedoch als Zahlungsotion "BARZAHLUNG", erhalte ich nach dem "Zahlungspflichtig bestellen" auf der Checkout folgende Fehlermeldung: Fatal error: Smarty error: [in db:html line 4]: syntax error: unrecognized tag: font-size: 9px (Smarty_Compiler.class.php, line 449) in /home/www/xtFramework/library/smarty/Smarty.class.php on line 1095 Ich habe eigentlich an dem Shop nichts verändert :-( Freundliche Grüße aus Stuttgart ARSSHOP
  23. Hallo, wenn ich aus der Anleitung folgendes ändere ... ... dann zerschießt es mein ganzen Shop-Layout. Liegt an der $hasMobile oder? Wenn ja, was muss da noch gemacht werden?
  24. Hallo, ich eröffne mal einen Fehler- & Lösungsbeitrag. Lösung: xtWizard startet nicht/weiße Seite --> php.ini Datei in den xtWizard-Ordner kopieren. Fehler: Kategorieanzeige Bei einem Kategorie-Aufruf werden gleichzeitig noch alle anderen Unterkategorien dargestellt, wo kann hier der Fehler liegen? In der 4.1.10 war die Ansicht richtig, jetzt ist es ein schönes "Durcheinander". Dann gibt es noch ein paar Sprachtexte, die nicht angelegt/übersetzt wurden, muß ich bei Gelegenheit raussuchen. Herzliche Grüße Nils
  25. Ist es nur bei mir so Wenn ich einen Artikel bearbeite und ein neues Bild hochgeladen habe habe ich am ende eine weiße Seite mit der Erfolgsmeldung. Upload erfolgreich
×
×
  • Create New...